<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"ral",
grpId2:window.location.hostname,
grpId3:"politics_government",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Charlotte, Raleigh brace for devastating budget cuts | News & Observer</title>
<meta name="copyright" content="http://www.mcclatchydc.com/news/politics-government/white-house/article138977083.html"/>
<meta name="keywords" content="trump, budget, raleigh, east college park, housing, affordable, help, downpayment, north carolina, defense, spending, buy, home, repair, CDBG, grant"/>
<meta name="news_keywords" content="trump, budget, raleigh, east college park, housing, affordable, help, downpayment, north carolina, defense, spending, buy, home, repair, CDBG, grant"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="President Donald Trump’s budget proposal places a priority on defense and national security spending, at the expense of other domestic spending, such as an affordable housing program that’s used in Raleigh to help foster care youths, the elderly, and low-income first-time home buyers."/>
<meta name="title" content="North Carolina’s cities would see devastating cuts in Trump budget | News & Observer"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.newsobserver.com/news/politics-government/article138978168.html"/>
<link rel="canonical" href="http://www.newsobserver.com/news/politics-government/article138978168.html"/>
<meta name="google-site-verification" content="0GF1Ok35O1TQ_B8R4lQYz4N1nBr-YJflnAXsHV8ePEo"/>
<meta property="og:title" content="North Carolina’s cities would see devastating cuts in Trump budget"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.newsobserver.com/news/politics-government/article138978168.html"/>
<meta property="og:description" content="President Donald Trump&rsquo;s budget proposal places a priority on defense and national security spending, at the expense of other domestic spending, such as an affordable housing program that&rsquo;s used in Raleigh to help foster care youths, the elderly, and low-income first-time home buyers."/>
<meta property="og:image" content="http://www.newsobserver.com/news/politics-government/rzg2q6/picture138978163/ALTERNATES/LANDSCAPE_1140/Trump%20Budget(2)"/>
<meta property="og:site_name" content="newsobserver"/>
<meta property="fb:app_id" content="571418586252964"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="newsobserver">
<meta name="twitter:title" content="North Carolina’s cities would see devastating cuts in Trump budget">
<meta name="twitter:description" content="President Donald Trump&rsquo;s budget proposal places a priority on defense and national security spending, at the expense of other domestic spending, such as an affordable housing program that&rsquo;s used in Raleigh to help foster care youths, the elderly, and low-income first-time home buyers.">
<meta name="twitter:image" content="http://www.newsobserver.com/news/politics-government/rzg2q6/picture138978163/ALTERNATES/LANDSCAPE_1140/Trump%20Budget(2)">
<meta name="msapplication-TileImage" content="http://www.newsobserver.com/static/theme/newsobserver/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/favicon.png">

<link href="/wps/build/css/theme.markets/newsobserver-4919e894bd.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/source/scripts/libs/require.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-dc97c757f1.js"></script>

<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media2.newsobserver.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.101-bbdd684',
'marketInfo.logoAltText':'The News and Observer',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840669,775563,844352',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Raleigh, Durham, Chapel Hill, Cary, Carrboro, Clayton, Garner, Triangle, The Research Triangle',
'marketInfo.staticDirectory':'newsobserver',
'marketInfo.state_abbreviation':'NC',
'publication.domain':'NewsObserver.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'newsobserver',
'facebook.app.id':'571418586252964',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'nativo.video.placements':'869322,869321',
'marketInfo.careerbuilder.lr':'CBMC_NO',
'marketInfo.CarsAFF':'triangle',
'accuweather.locationString':'Raleigh',
'marketInfo.Jobslr':'CBMC_NO',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'efrederick@newsobserver.com',
'marketInfo.phone':'919-829-4500',
'marketInfo.sourcelevel':'politicsgovernment',
'pressPlus.zone':'SX0aQdtL2wmlZCw6feEJwJ',
'marketInfo.zipcode':'27602',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The news & Observer and NewsObserver.com are proud to serve the people of Raleigh and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'North Carolina',
'cs.circ_phone':'1-800-522-4205',
'marketInfo.siteId':'156',
'marketInfo.county':'Wake County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The News & Observer',
'marketInfo.location':'Raleigh',
'marketInfo.region':'The Triangle',
'marketInfo.JobsSiteID':'mc_no012',
'marketInfo.careerbuilder.dmc_id':'1035',
'marketInfo.code':'RAL',
'marketInfo.careerbuilder.dmc_code':'ral',
'cs.circ_url':'http://newsobserver.com/myaccount',
'marketInfo.market_identifier':'RAL.site_newsobserver',
'wf.resource.static.rootUrl':'http://www.newsobserver.com/static/',
'marketInfo.JobsQSSTS':'NC,US',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'raleigh',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ',
'accuweather.locationKey':'329823',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 138978168";
mistats.pagename="Story: 138978168|North Carolinarsquos cities would see devastating cuts in Trump budget";
mistats.taxonomy="News|Local|GovtPolitics||";
mistats.channel="Politics & Government";
mistats.contentsource="DCBureau|By Anna Douglas and William DouglasMcClatchy Washington Bureau";
mistats.pubdate="2017/03/16";
mistats.moddate="2017/03/16 H18";
mistats.keywords="trump budget raleigh east college park housing affordable help downpayment north carolina defense spending buy home repair CDBG grant";
</script>
<script type='text/javascript' src='http://media2.newsobserver.com/misites/nao/newsobserver.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="138978168" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.newsobserver.com/" target="_top"><img src="http://www.newsobserver.com/static/images/newsobserver/logo-lg.png" alt="The News & Observer | NewsObserver.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
Local News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/living/#navlink=navbar">
Living
</a>
</li>
<li>
<a href="http://www.newsobserver.com/classified-ads#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="138978168"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="https://secure.newsobserver.com/newsubscription/">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="https://secure.newsobserver.com/newsubscription/">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://support.newsobserver.com#navlink=subnav">Support</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
<li class="dropdown-header">Stay connected</li>
<li><a href="https://www.facebook.com/newsandobserver/#navlink=subnav">Facebook</a></li>
<li><a href="https://plus.google.com/+newsandobserver/videos/#navlink=subnav">Google+</a></li>
<li><a href="http://instagram.com/newsobserver/#navlink=subnav">Instagram</a></li>
<li><a href="https://twitter.com/newsobserver/#navlink=subnav">Twitter</a></li>
<li><a href="http://www.newsobserver.com/customer-service/social-media/#navlink=subnav">Social Media Directory</a></li>
<li><a href="http://www.newsobserverstore.com#navlink=subnav">N&amp;O Store</a></li>
<li><a href="http://photostore.newsobserver.com/mycapture/index.asp#navlink=subnav">Buy Photos</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="http://www.newslibrary.com/sites/rlob/#navlink=subnav">Archives</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>My Subscription <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/plus/#navlink=subnav">N&amp;O Plus</a></li>
<li><a href="/myaccount/#navlink=subnav">Manage Account</a></li>
<li><a href="/customer-service/subscription/zone-subscriber-rewards/#navlink=subnav">Rewards</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletter Signup</a></li>
<li><a href="http://nie.newsobserver.com/#navlink=subnav">News in Education</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/news-columns-blogs/#navlink=subnav">Blogs</a></li>
<li><a href="/news/local/news-columns-blogs/#navlink=subnav">Columnists</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/business/health-care/#navlink=subnav">Health</a></li>
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Science</a></li>
<li><a href="/news/local/education/thumbs-up/#navlink=subnav">Thumbs Up</a></li>
<li><a href="/news/traffic/#navlink=subnav">Traffic</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li class="dropdown-header">Counties</li>
<li><a href="/news/local/counties/durham-county/#navlink=subnav">Durham County</a></li>
<li><a href="/news/local/counties/johnston-county/#navlink=subnav">Johnston County</a></li>
<li><a href="/news/local/counties/orange-county/#navlink=subnav">Orange County</a></li>
<li><a href="/news/local/counties/wake-county/#navlink=subnav">Wake County</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Communities <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/local/community/cary-news/#navlink=subnav">Cary News</a></li>
<li><a href="/news/local/community/chapel-hill-news/#navlink=subnav">Chapel Hill News</a></li>
<li><a href="/news/local/community/clayton-news-star/#navlink=subnav">Clayton News Star</a></li>
<li><a href="/news/local/community/durham-news/#navlink=subnav">Durham News</a></li>
<li><a href="/news/local/community/eastern-wake-news/#navlink=subnav">Eastern Wake News</a></li>
<li><a href="/news/local/community/garner-cleveland-record/#navlink=subnav">Garner Cleveland</a></li>
<li><a href="/news/local/community/midtown-raleigh-news/#navlink=subnav">Midtown Raleigh</a></li>
<li><a href="/news/local/community/north-raleigh-news/#navlink=subnav">North Raleigh News</a></li>
<li><a href="/news/local/community/smithfield-herald/#navlink=subnav">Smithfield Herald</a></li>
<li><a href="/news/local/community/southwest-wake-news/#navlink=subnav">Southwest Wake</a></li>
<li class="dropdown-header">Online</li>
<li><a href="http://www.artsnownc.com/#navlink=subnav">ArtsNow</a></li>
<li><a href="http://www.trianglemom2mom.com/#navlink=subnav">Mom2Mom</a></li>
<li><a href="http://www.triangle.com/#navlink=subnav">Triangle.com</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/mlb/#navlink=subnav">Baseball</a></li>
<li><a href="/sports/nhl/carolina-hurricanes/#navlink=subnav">Canes</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/spt-columns-blogs/#navlink=subnav">Columns &amp; Blogs</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR &amp; Auto Racing</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/nhl/#navlink=subnav">NHL</a></li>
<li><a href="/sports/olympics/#navlink=subnav">Olympics</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/nfl/carolina-panthers/#navlink=subnav">Panthers</a></li>
<li><a href="/sports/soccer/#navlink=subnav">Soccer</a></li>
<li class="dropdown-header">Schools</li>
<li><a href="/sports/college/acc/duke/#navlink=subnav">Duke</a></li>
<li><a href="/sports/college/aac/east-carolina-university/#navlink=subnav">East Carolina</a></li>
<li><a href="/sports/college/acc/nc-state/#navlink=subnav">NC State</a></li>
<li><a href="/sports/college/acc/unc/#navlink=subnav">North Carolina</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/politics-government/#navlink=subnav">All Politics</a></li>
<li><a href="/news/politics-government/state-politics/#navlink=subnav">State Politics</a></li>
<li><a href="/news/politics-government/politics-columns-blogs/#navlink=subnav">Blogs</a></li>
<li><a href="/news/politics-government/politics-columns-blogs/#navlink=subnav">Columnists</a></li>
<li><a href="http://www.politifact.com/#navlink=subnav" target="_blank">PolitiFact</a></li>
<li><a href="http://www.politifact.com/north-carolina/#navlink=subnav" target="_blank">PolitiFact NC</a></li>
<li><a href="/news/politics-government/politics-columns-blogs/rob-christensen/#navlink=subnav">Rob Christensen</a></li>
<li><a href="/news/politics-government/politics-columns-blogs/under-the-dome/#navlink=subnav">Under the Dome</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/business/#navlink=subnav">All Business</a></li>
<li><a href="/news/business/biz-columns-blogs/#navlink=subnav">Blogs</a></li>
<li><a href="/news/business/biz-columns-blogs/#navlink=subnav">Columnists</a></li>
<li><a href="/news/business/health-care/#navlink=subnav">Health Care</a></li>
<li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
<li><a href="/news/business/small-business/#navlink=subnav">Shop Talk</a></li>
<li><a href="http://markets.financialcontent.com/mi.newsob/markets/#navlink=subnav">Stocks Center</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav">Video Now</a></li>
<li><a href="/living/travel/best-kept-secrets/#navlink=subnav">Best-Kept Secrets</a></li>
<li><a href="/living/liv-columns-blogs/#navlink=subnav">Blogs</a></li>
<li><a href="/customer-service/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://www.trianglemom2mom.com/#navlink=subnav">Family</a></li>
<li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Fitness</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
<li><a href="http://games.newsobserver.com/#navlink=subnav">Games and Puzzles</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home and Garden</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/living/food-drink/mouthful-blog/#navlink=subnav">Mouthful</a></li>
<li><a href="/living/liv-columns-blogs/past-times/#navlink=subnav">Past Times</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav">Video Now</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts News</a></li>
<li><a href="http://artsnownc.com/#navlink=subnav">ArtsNow</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Dining</a></li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="http://events.triangle.com/#navlink=subnav">Events</a></li>
<li><a href="http://games.newsobserver.com/#navlink=subnav">Games</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="http://www.triangle.com/#navlink=subnav">Nightlife</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">Television</a></li>
<li><a href="/entertainment/music-news-reviews/on-the-beat-blog/#navlink=subnav">On the Beat</a></li>
<li><a href="/entertainment/tv/warm-tv-blog/#navlink=subnav">Happiness is a Warm TV</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Columnists</a></li>
<li><a href="/opinion/editorial-cartoons/dwane-powell/#navlink=subnav">Dwane Powell</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
<li><a href="/opinion/opn-columns-blogs/opinion-shop/#navlink=subnav">Opinion Shop Blog</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Other Views</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li>
<a href="/obits/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Advertise <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 440px;">
<li><a href="http://www.nandomediacompany.com#navlink=subnav" target="_blank">Advertise with us</a></li>
<li><a href="/advertise/place-an-ad/#navlink=subnav">Place Ad</a></li>
<li><a href="http://triangle.adperfect.com/?catid=198#navlink=subnav">Apartments</a></li>
<li><a href="http://triangle.adperfect.com/?catid=201#navlink=subnav">Cars</a></li>
<li><a href="http://triangle.adperfect.com/?catid=197#navlink=subnav">Homes</a></li>
<li><a href="http://triangle.adperfect.com/?catid=191#navlink=subnav">Jobs</a></li>
<li><a href="http://www.newsobserver.com/advertise/classifieds/article18589503.html#navlink=subnav">Legals</a></li>
<li><a href="http://placead2.newsobserver.com#navlink=subnav">Obits/In Memoriams</a></li>
<li><a href="http://placead2.newsobserver.com#navlink=subnav">Weddings</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Shopping <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 480px;">
<li><a href="http://findnsave.newsobserver.com/#navlink=subnav">Local Deals</a></li>
<li><a href="http://triangle.dealsaver.com/#navlink=subnav">Today&#039;s Daily Deal</a></li>
<li><a href="http://findnsave.newsobserver.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
<li><a href="http://findnsave.newsobserver.com/Local-Ads#navlink=subnav">Local Ads</a></li>
<li><a href="http://specialsections.newsobserver.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
<li><a href="/advertise/circulars/#navlink=subnav">Today&#039;s Circulars</a></li>
<li><a href="/customer-service/subscription/zone-subscriber-rewards/#navlink=subnav">Rewards</a></li>
<li><a href="http://photostore.newsobserver.com/#navlink=subnav">Photo Store</a></li>
</ul>
</li>
<li>
<a href="http://www.newsobserver.com/classified-ads#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="http://www.trianglejobs.com/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-News-and-Observer/?utm_source=The-News-and-Observer&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.legalnotice.org/pl/newsobserver/landing1.aspx#navlink=subnav">
Legals
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.newsobserver.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="138978168"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="138978168"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.newsobserver.com/news/politics-government/">
Politics & Government
</a>
</h1>
<p
class="published-date">
March 16, 2017 5:58 PM
</p>
<h1
class="title">
North Carolina&rsquo;s cities would see devastating cuts in Trump budget
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29505877"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29505877">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29505877,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.newsobserver.com/news/politics-government/rzg2q6/picture138978163/ALTERNATES/FREE_320/Trump%20Budget(2)" data-width-320></span>
<span class="test-temp" data-src="http://www.newsobserver.com/news/politics-government/rzg2q6/picture138978163/ALTERNATES/FREE_480/Trump%20Budget(2)" data-width-480></span>
<span class="test-temp" data-src="http://www.newsobserver.com/news/politics-government/rzg2q6/picture138978163/ALTERNATES/FREE_640/Trump%20Budget(2)" data-width-640></span>
<span class="test-temp" data-src="http://www.newsobserver.com/news/politics-government/rzg2q6/picture138978163/ALTERNATES/FREE_768/Trump%20Budget(2)" data-width-768></span>
<span class="test-temp" data-src="http://www.newsobserver.com/news/politics-government/rzg2q6/picture138978163/ALTERNATES/FREE_960/Trump%20Budget(2)" data-width-960></span>
<span class="test-temp" data-src="http://www.newsobserver.com/news/politics-government/rzg2q6/picture138978163/ALTERNATES/FREE_1140/Trump%20Budget(2)" data-width-1140></span>
<img alt="A proposed budget from President Donald Trump would increase federal defense and national security spending but slash domestic programs administered by departments that provide housing help to low-income families and the elderly." title="A proposed budget from President Donald Trump would increase federal defense and national security spending but slash domestic programs administered by departments that provide housing help to low-income families and the elderly." />
<div class="caption">
<span class="caption-text">
A proposed budget from President Donald Trump would increase federal defense and national security spending but slash domestic programs administered by departments that provide housing help to low-income families and the elderly.
</span>
<span class="photographer">Jon Elswick</span>
<span class="credits">AP</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Anna Douglas and William Douglas</span></p><p><span class="ng_byline_credit">McClatchy Washington Bureau</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.newsobserver.com/news/politics-government/article138978168.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=North%20Carolina%e2%80%99s%20cities%20would%20see%20devastating%20cuts%20in%20Trump%20budget&url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=North+Carolina%e2%80%99s+cities+would+see+devastating+cuts+in+Trump+budget&body=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html&title=North+Carolina%e2%80%99s+cities+would+see+devastating+cuts+in+Trump+budget"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html&description=North+Carolina%e2%80%99s+cities+would+see+devastating+cuts+in+Trump+budget&media=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2frzg2q6%2fpicture138978163%2fALTERNATES%2fLANDSCAPE_1140%2fTrump%2520Budget(2)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.newsobserver.com/news/politics-government/article138978168.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91219" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
WASHINGTON
</span>
<div id="story-target" class="clearfix">
<div id="content-body-16194926-138978168"
>
<p> North Carolina affordable housing advocates pushing to improve high-crime and low-income neighborhoods say President Donald Trump’s proposed cuts in federal aid threatens their communities. </p><p>In Charlotte, for instance, cuts in Community Development Block Grants (CDBG) would adversely impact a Habitat for Humanity of Charlotte program that fixes damaged owner-occupied homes, the organization’s leaders say.</p><p>“It would pretty much gut the program,” said Phil Prince, Habitat for Humanity of Charlotte’s director of marketing and communication. “It would have traumatic consequences if (cuts) would pass in this form.”</p><p>Trump is trying to overhaul federal government spending, placing a priority on the military and national security. He’s dubbed the his spending proposal a “skinny budget” for the federal government and it has won early praise from conservative groups and Republican lawmakers. </p><p>Chances are the plan will not pass in its current form, since Democrats and many Republicans offered little enthusiasm for the proposal Thursday. </p><p>The budget would also slash spending at the Federal Emergency Management Agency, reduce spending on after-school and summer learning programs, and make it harder for cities to become “sanctuary cities.” </p><p>U.S. Rep. Robert Pittenger, R-Charlotte, said Trump’s budget plan is right to make defense spending a priority and cut “wasteful spending.” Some conservatives, such as U.S. Office of Management and Budget Director Mick Mulvaney, a former South Carolina congressman, say the existence of some HUD programs can’t be justified. </p><p>Rep. Alma Adams, D-Charlotte, strongly disagreed. “If adopted,” she said, “this budget would be devastating for Mecklenburg County.&quot;</p><p>Local leaders working on affordable housing in North Carolina say their efforts have helped revitalize struggling neighborhoods and ensure low-income families have the chance to invest in a home. </p><p>Charlotte Habitat received about $775,000 in CDBG funding last year which it uses for its critical home repair program.</p><p>The program fixes owner-occupied homes that might have floor, roof or termite damage. Many of the homes are occupied by the elderly or widows, Prince said.</p><p>The non-profit affordable housing group fixed 63 homes through the critical repair program in the last fiscal year and is slated to repair 73 homes this fiscal year, 55 of them with CDBG funds.</p><p>Charlotte Habitat would also suffer in its ability to build new affordable homes because of Trump’s proposal to cut in AmeriCorps, a federal national service organization..</p><p>About 20 AmeriCorps members currently work on Charlotte Habitat construction sites with some members overseeing construction crews.</p><p>“If we lost that component of what we do, it would limit our new construction,” Prince said.</p><p>In Raleigh, a federally-backed project in East College Park is on track to build 98 single-family homes and 51 new townhomes – 60 percent of which will only be sold to low or moderate-income families. The city of Raleigh has already bought 130 lots there, improved surrounding utility infrastructure and private companies will soon begin construction. </p><p>Already, nearly $5.5 million in federal funding helped rebuild the water, sewer and stormwater drainage systems in the East College Park neighborhood.</p><p>A program Trump wants to cut – called HOME, administered by HUD – is essential to making sure local families can ultimately afford to move in, said Larry Jarvis, director of the city of Raleigh’s housing and neighborhoods department. HOME provides, among other things, downpayment assistance for eligible families. </p><p>Over the past two decades, the HOME program has sent more than $686 million to North Carolina. The top 10 counties that received the money include Wake, Durham, Orange, Mecklenburg and Buncombe. </p><p>In addition to downpayment assistance, the HUD program helps local governments and groups build affordable housing and make repairs to homes for the elderly, the poor and people with disabilities. </p><p>In Wake County, the HOME program helps foster care youths find and rent their first apartment after they’ve aged out of the state’s foster program. The federal funding also aides new construction of apartments and townhomes for people who have difficulty paying market-rate rents, including the elderly. </p><p>Since 1994, the county has used money allocated from the HOME program to build or repair nearly 2,800 units, primarily for people with disabilities, seniors and low-income families. </p><p>If the money disappears, the county doesn’t currently have a fallback option to continue the work, said Alicia Arnold, Wake County housing and transportation division director. </p><div class="ng_infobox_label" hidden="hidden"><p>EDITORS: STORY CAN END HERE</p><span class="ng-command" data-value="252"> </span></div><p>In Wake County, the CDBG program provides an annual $1.5 million in funding to help pay for an employment program and housing re-entry for men at the South Wilmington homeless shelter. Some of the money is also used to make emergency home repairs for low-income families and rehab houses for disabled or elderly people who need wheelchair accessible doors. </p><p>Typically, cities and counties like Raleigh and Wake use the federal grants and HOME program money in conjunction with other state and local government funds, as well as non-profit and charitable grants, to do the work. </p><p>The federal dollars are a key component to a multifaceted approach to helping communities and providing affordable funding across North Carolina, said Scott Farmer, executive director of N.C. Housing Finance Agency, which last year received $12 million in HOME funding. </p><p>“It’s a pretty wide swatch that we cover,” Farmer said, noting that the agency has been active in recent years in all 100 of North Carolina’s counties.</p><p>In small towns, the HOME money often is used to help families avoid foreclosure or pay for urgent house repairs for elderly people or low-income people. In major cities, the money helps with the construction of new affordable housing apartments or home-buyers programs. </p><p>North Carolina is fortunate to have a growing population and economy but there’s still a gap of affordable housing in the stage, he said. </p><p>“There’s not an obvious source to replace this.”</p><div class="ng_endnote_contact"><p>Anna Douglas: <a href="tel:202-383-6012" title="">202-383-6012</a>, <a href="https://twitter.com/ADouglasNews" target="_blank" title="">@ADouglasNews</a></p><span class="ng-command" data-value="252"> </span></div><div class="ng_endnote_contact"><p>William Douglas: <a href="tel:202-383-6026" title="">202-383-6026</a>, <a href="https://twitter.com/williamgdouglas" target="_blank" title="">@williamgdouglas</a></p></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194926-138978168 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194926-138978168").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194926-138978168").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "WASHINGTON";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194926-138978168").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91219" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="138978168"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="138978168"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="138978168"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="138978168"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.newsobserver.com/news/politics-government/article138978168.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=North%20Carolina%e2%80%99s%20cities%20would%20see%20devastating%20cuts%20in%20Trump%20budget&url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=North+Carolina%e2%80%99s+cities+would+see+devastating+cuts+in+Trump+budget&body=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html&title=North+Carolina%e2%80%99s+cities+would+see+devastating+cuts+in+Trump+budget"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html&description=North+Carolina%e2%80%99s+cities+would+see+devastating+cuts+in+Trump+budget&media=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2frzg2q6%2fpicture138978163%2fALTERNATES%2fLANDSCAPE_1140%2fTrump%2520Budget(2)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.newsobserver.com/news/politics-government/article138978168.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.newsobserver.com/news/politics-government/">
Politics & Government
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-cc292"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-cc292"; 
var aggr = new Aggrego(document.getElementById(divElem), "cc29272204ff5e8e0edd987d490d9f14");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="138978168"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.newsobserver.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-138852453" id="container-138852453"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-d3c25a80b0.newsobserver.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-138852453-1489701825230"> <div id="video-container-138852453-1489701825230"> <div id="video-detail-138852453-1489701825230" class="media-wrap"> <div class="video-media" data-id="138852453" data-index> <div id="player-138852453-1489701825230" class="player" data-id="138852453"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-138852453-1489701825230" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/news/local/u310hy-flukeyframe/alternates/LANDSCAPE_200/flukeyframe" alt="Feeling sick? Here's how to deal with the flu"> <span class="duration">1:39</span> </div> <div class="media-desc"> <h4 class="video-title">Feeling sick? Here's how to deal with the flu</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/unc/wbzc6d-joelhats/alternates/LANDSCAPE_200/joelhats" alt="UNC's Shea Rush makes hats for his Tar Heel teammates "> <span class="duration">3:11</span> </div> <div class="media-desc"> <h4 class="video-title">UNC's Shea Rush makes hats for his Tar Heel teammates </h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/news/politics-government/state-politics/2wvtxv-1/alternates/LANDSCAPE_200/1" alt="Hooks approved for Dept. of Public Safety Secretary position"> <span class="duration">0:40</span> </div> <div class="media-desc"> <h4 class="video-title">Hooks approved for Dept. of Public Safety Secretary position</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/living/x7mgjd-TrumpACAkeyframe/alternates/LANDSCAPE_200/TrumpACAkeyframe" alt="Two ways Trump proposes to change America's health care"> <span class="duration">2:35</span> </div> <div class="media-desc"> <h4 class="video-title">Two ways Trump proposes to change America's health care</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/nc-state/state-now/obxdl8-gottkey/alternates/LANDSCAPE_200/gottkey" alt="State's Gottfried on ending the 22-year drought at Cameron with upset win over Duke"> <span class="duration">5:29</span> </div> <div class="media-desc"> <h4 class="video-title">State's Gottfried on ending the 22-year drought at Cameron with upset win over Duke</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/news/local/crime/bwmeuj-hicks-key.jpg/alternates/LANDSCAPE_200/hicks%20key.jpg" alt="Hicks, charged with murdering three Muslim students, makes court appearance"> <span class="duration">1:31</span> </div> <div class="media-desc"> <h4 class="video-title">Hicks, charged with murdering three Muslim students, makes court appearance</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/nc-state/ks7n69-gott.key.jpg/alternates/LANDSCAPE_200/gott.key.jpg" alt="NC State's Gottfried: 'I poured my heart and soul into NC State'"> <span class="duration">7:23</span> </div> <div class="media-desc"> <h4 class="video-title">NC State's Gottfried: 'I poured my heart and soul into NC State'</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/unc/6td0jy-2/alternates/LANDSCAPE_200/2" alt="Journey to the Tourney: UNC's March Madness history"> <span class="duration">1:16</span> </div> <div class="media-desc"> <h4 class="video-title">Journey to the Tourney: UNC's March Madness history</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/living/ol2cvi-2/alternates/LANDSCAPE_200/2" alt="Journey to the Tourney: Duke's March Madness history"> <span class="duration">1:09</span> </div> <div class="media-desc"> <h4 class="video-title">Journey to the Tourney: Duke's March Madness history</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/news/local/education/ca1e2k-Wake-County-school-system-responds-to-racial-tensions/alternates/LANDSCAPE_200/Wake%20County%20school%20system%20responds%20to%20racial%20tensions" alt="Wake County school system responds to racial tensions"> <span class="duration">1:40</span> </div> <div class="media-desc"> <h4 class="video-title">Wake County school system responds to racial tensions</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">7 hours ago</time> <h2 class="title video-title"> <a href="http://www.newsobserver.com/news/politics-government/national-politics/article138852453.html">Trump responds to court's travel ban block</a> </h2> </div> </div> <div id="playlist-138852453-1489701825230"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.newsobserver.com/news/politics-government/national-politics/8j3zit-Trump/alternates/LANDSCAPE_200/Trump" alt="Trump responds to court's travel ban block"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:15</span> </div> <div class="media-desc"> <time class="published-date hidden">7 hours ago</time> <h4 class="title video-title">Trump responds to court's travel ban block</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.newsobserver.com/news/politics-government/national-politics/iy7fu8-4/alternates/LANDSCAPE_200/4" alt="5 things to know about the CBO's report on Paul Ryan's ACA replacement"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:39</span> </div> <div class="media-desc"> <time class="published-date hidden">7 hours ago</time> <h4 class="title video-title">5 things to know about the CBO's report on Paul Ryan's ACA replacement</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.newsobserver.com/news/politics-government/state-politics/2wvtxv-1/alternates/LANDSCAPE_200/1" alt="Hooks approved for Dept. of Public Safety Secretary position"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:40</span> </div> <div class="media-desc"> <time class="published-date hidden">a day ago</time> <h4 class="title video-title">Hooks approved for Dept. of Public Safety Secretary position</h4> </div> </a> </div> </div> </div> </div> </div> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.newsobserver.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="138978168"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.newsobserver.com/news/politics-government/">
Politics & Government
</a>
</h1>
<article class="state_politics media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.newsobserver.com/news/politics-government/state-politics/article138891468.html#wgt=trending">
NC House and Senate leaders propose competing tax cut plans &ndash; Here&rsquo;s how they&rsquo;d affect your taxes
</a>
</h2>
</div>
</article>
<article class="state_politics media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.newsobserver.com/news/politics-government/state-politics/article138928893.html#wgt=trending">
Driving too slow in the left lane? You'd be fined under NC Senate bill
</a>
</h2>
</div>
</article>
<article class="politics_government media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.newsobserver.com/news/politics-government/article138970518.html#wgt=trending">
Trump proposes budget to hobble the EPA
</a>
</h2>
</div>
</article>
<article class="ece_incoming media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.newsobserver.com/latest-news/article138957633.html#wgt=trending">
Sean Spicer says Trump &lsquo;stands by&rsquo; his wiretapping claims despite bipartisan pushback
</a>
</h2>
</div>
</article>
<article class="national_politics media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.newsobserver.com/news/politics-government/national-politics/article138820613.html#wgt=trending">
2 federal judges find new Trump travel ban discriminatory
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="138978168"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="23181" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91219"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="138978168"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="138978168"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="138978168"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="138978168"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.newsobserver.com/" target="_top"><img src="http://www.newsobserver.com/static/images/newsobserver/logo-sm.png" alt="The News & Observer | NewsObserver.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://secure.newsobserver.com/newsubscription/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-Edition
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/site-map/#navlink=mi_footer">
Site Map
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.triangle.com/#navlink=mi_footer">
Triangle.com
</a>
</li>
<li>
<a href="http://artsnow.nandoweb.net/#navlink=mi_footer">
ArtsNow
</a>
</li>
<li>
<a href="http://www.fanstailgate.com/#navlink=mi_footer">
FansTailgate
</a>
</li>
<li>
<a href="http://www.trianglemom2mom.com/#navlink=mi_footer">
Mom2Mom
</a>
</li>
<li>
<a href="http://www.trianglejobs.com/#navlink=mi_footer">
Trianglejobs
</a>
</li>
<li>
<a href="/news/local/community/#navlink=mi_footer">
Community News
</a>
</li>
<li>
<a href="http://www.legalnotice.org/pl/newsobserver/landing1.aspx#navlink=mi_footer">
Legal Notices
</a>
</li>
<li>
<a href="http://nie.newsobserver.com/#navlink=mi_footer">
News in Education
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
<li>
<a href="https://www.facebook.com/newsandobserver#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/newsobserver/#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/newsobservertube/#navlink=mi_footer" target="_blank">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+newsandobserver/#navlink=mi_footer" target="_blank">
Google+
</a>
</li>
<li>
<a href="/careers/#navlink=mi_footer">
Careers at the N&amp;O
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.nandomediacompany.com#navlink=mi_footer" target="_blank">
Advertise With Us
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#interest_advertising">
About Our Ads
</a>
</li>
<li>
<a href="/advertise/place-an-ad/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://triangle.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.newsobserver.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
<li>
<a href="http://www.newsobserverstore.com/#navlink=mi_footer">
N&amp;O Store
</a>
</li>
<li>
<a href="http://photostore.newsobserver.com/#navlink=mi_footer">
N&amp;O Photos
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/news/submit-news/#navlink=mi_footer">
Report News
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Use
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://secure.newsobserver.com/newsubscription/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-Edition
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/site-map/#navlink=mi_footer">
Site Map
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.triangle.com/#navlink=mi_footer">
Triangle.com
</a>
</li>
<li>
<a href="http://artsnow.nandoweb.net/#navlink=mi_footer">
ArtsNow
</a>
</li>
<li>
<a href="http://www.fanstailgate.com/#navlink=mi_footer">
FansTailgate
</a>
</li>
<li>
<a href="http://www.trianglemom2mom.com/#navlink=mi_footer">
Mom2Mom
</a>
</li>
<li>
<a href="http://www.trianglejobs.com/#navlink=mi_footer">
Trianglejobs
</a>
</li>
<li>
<a href="/news/local/community/#navlink=mi_footer">
Community News
</a>
</li>
<li>
<a href="http://www.legalnotice.org/pl/newsobserver/landing1.aspx#navlink=mi_footer">
Legal Notices
</a>
</li>
<li>
<a href="http://nie.newsobserver.com/#navlink=mi_footer">
News in Education
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
<li>
<a href="https://www.facebook.com/newsandobserver#navlink=mi_footer" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/newsobserver/#navlink=mi_footer" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/newsobservertube/#navlink=mi_footer" target="_blank">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+newsandobserver/#navlink=mi_footer" target="_blank">
Google+
</a>
</li>
<li>
<a href="/careers/#navlink=mi_footer">
Careers at the N&amp;O
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.nandomediacompany.com#navlink=mi_footer" target="_blank">
Advertise With Us
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#interest_advertising">
About Our Ads
</a>
</li>
<li>
<a href="/advertise/place-an-ad/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://triangle.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.newsobserver.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
<li>
<a href="http://www.newsobserverstore.com/#navlink=mi_footer">
N&amp;O Store
</a>
</li>
<li>
<a href="http://photostore.newsobserver.com/#navlink=mi_footer">
N&amp;O Photos
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/commenting-policy/#navlinks=footer" target="_top">
Commenting Policy
</a>
</li>
<li>
<a href="/news/submit-news/#navlink=mi_footer">
Report News
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Use
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="138978168"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='138978168'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->

<script type="text/javascript">
var WFClientTypeDef = {
    "extraSmall": "(max-width: 767px)",
    "medium": "(min-width: 992px) and (max-width: 1199px)",
    "large": "(min-width: 1200px)",
    "small": "(min-width: 768px) and (max-width: 991px)"
};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-8e1cd68cb2.js"></script>

<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=10634&contextPath=7041-10601-10634-&pubId=15&cat=&meta=read-story&objId=138978168&type=article&title=North+Carolina%e2%80%99s+cities+would+see+devastating+cuts+in+Trump+budget&url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=10634&amp;contextPath=7041-10601-10634-&amp;pubId=15&amp;cat=&amp;meta=read-story&amp;objId=138978168&amp;type=article&amp;title=North+Carolina%e2%80%99s+cities+would+see+devastating+cuts+in+Trump+budget&amp;url=http%3a%2f%2fwww.newsobserver.com%2fnews%2fpolitics-government%2farticle138978168.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-26', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media2.newsobserver.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media2.newsobserver.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media2.newsobserver.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7447/cc.js?ns=_cc7447" id="LOTCC_7447"></script>
<script>_cc7447.bcp();</script>
</body>
</html>
