<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"RAL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.newsobserver.com/static/theme/newsobserver/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.newsobserver.com/static/theme/newsobserver/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="newsobserver"/>
    

    
        
        <meta name="twitter:title" content="North Johnston softball downs Bunn, baseball falls to Randleman"/>
    

    
        
        <meta property="og:site_name" content="newsobserver"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="North Johnston softball downs Bunn, baseball falls to Randleman"/>
    

    
        
        <meta property="og:url" content="http://www.newsobserver.com/sports/high-school/article150957852.html"/>
    

    
        
        <meta property="og:image" content="http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/LANDSCAPE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_3"/>
    

    
        
        <meta name="twitter:image" content="http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/LANDSCAPE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_3"/>
    

    
        
        <meta property="og:description" content="The Bunn Wildcats softball team and Randleman baseball team visited the North Johnston Panthers in the third round of the NCHSAA 2A playoffs on May 16, 2017."/>
    

    
        
        <meta name="twitter:description" content="The Bunn Wildcats softball team and Randleman baseball team visited the North Johnston Panthers in the third round of the NCHSAA 2A playoffs on May 16, 2017."/>
    

    
        
        <meta property="fb:app_id" content="571418586252964"/>
    

    

    
        
            <title>Randleman baseball, Bunn softball at North Johnston: story, photos, recap - May 16, 2017 | News &amp; Observer</title>
        
        <meta name="title" content="Randleman baseball, Bunn softball at North Johnston: story, photos, recap - May 16, 2017 | News &amp; Observer"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="The Bunn Wildcats softball team and Randleman baseball team visited the North Johnston Panthers in the third round of the NCHSAA 2A playoffs on May 16, 2017."/>
    

    
        
        <meta name="keywords" content="randleman tigers, randleman tigers, bunn wildcats, bunn wildcats, north johnston baseball, north johnston panthers, high school, 2a playoffs, playoff game, nchsaa playoffs,"/>
    

    
        
        <meta name="news_keywords" content="randleman tigers, randleman tigers, bunn wildcats, bunn wildcats, north johnston baseball, north johnston panthers, high school, 2a playoffs, playoff game, nchsaa playoffs,"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.newsobserver.com/sports/high-school/article150957852.html"/>
    

    
        
        <meta name="original-source" content="http://www.newsobserver.com/sports/high-school/article150957852.html"/>
    

    
        
        <meta name="google-site-verification" content="0GF1Ok35O1TQ_B8R4lQYz4N1nBr-YJflnAXsHV8ePEo"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/newsobserver/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/newsobserver/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/newsobserver/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/newsobserver/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/newsobserver/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/newsobserver/favicon.png">





<link href="/wps/build/css/theme.markets/newsobserver-12efd2cd9c.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModule.min.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            identityModule.GenerateIdentity('AccessToken');
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                

                
                    
                        
                        
                    

                
                

                
                    
                

                
                    
                -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-a3bf3e39a3.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329823',
'accuweather.locationString':'Raleigh',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-522-4205',
'cs.circ_url':'http://newsobserver.com/myaccount',
'facebook.app.id':'571418586252964',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'triangle',
'marketInfo.JobsQSCTY':'raleigh',
'marketInfo.JobsQSSTS':'NC,US',
'marketInfo.JobsSEO':'The news &amp; Observer and NewsObserver.com are proud to serve the people of Raleigh and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_no012',
'marketInfo.Jobslr':'CBMC_NO',
'marketInfo.addcities':'Raleigh, Durham, Chapel Hill, Cary, Carrboro, Clayton, Garner, Triangle, The Research Triangle',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'ral',
'marketInfo.careerbuilder.dmc_id':'1035',
'marketInfo.careerbuilder.lr':'CBMC_NO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ',
'marketInfo.clipped_taxonomy':'Sports/HighSchool/HighSchool',
'marketInfo.code':'RAL',
'marketInfo.county':'Wake County',
'marketInfo.domain':'newsobserver',
'marketInfo.followLinks':'false',
'marketInfo.location':'Raleigh',
'marketInfo.logoAltText':'The News and Observer',
'marketInfo.market_identifier':'RAL.site_newsobserver',
'marketInfo.name':'The News &amp; Observer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'919-829-4500',
'marketInfo.product':'site',
'marketInfo.region':'The Triangle',
'marketInfo.siteId':'156',
'marketInfo.sourcelevel':'highschool',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'newsobserver',
'marketInfo.taxonomy':'Sports/HighSchool/HighSchool//',
'marketInfo.webmaster_email':'efrederick@newsobserver.com',
'marketInfo.zipcode':'27602',
'nativo.story.placements':'840669,775563,844352',
'nativo.video.placements':'869322,869321',
'pressPlus.zone':'SX0aQdtL2wmlZCw6feEJwJ',
'publication.domain':'NewsObserver.com',
'publication.mediadomain':'media2.newsobserver.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:150957852";
    mistats.pagename="Story:150957852|North Johnston softball downs Bunn, baseball falls to Randleman";
    mistats.taxonomy="Sports|HighSchool|HighSchool||";
    mistats.channel="High School Sports";
    mistats.contentsource="unknown|By Geoff NevilleCorrespondent";
    mistats.pubdate="2017/05/17";
    mistats.moddate="2017/05/17 H05";
    mistats.keywords="randleman tigers randleman tigers bunn wildcats bunn wildcats north johnston baseball north johnston panthers high school 2a playoffs playoff game nchsaa playoffs";
</script>
<script src="http://media2.newsobserver.com/misites/nao/newsobserver.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="150957852"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/newsobserver/logo-lg.png" alt="The News &amp; Observer | NewsObserver.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/living/#navlink=navbar">Living</a></li>
        
            <li><a href="http://www.newsobserver.com/classified-ads#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="150957852"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/36.png" alt="Some clouds"/>
                    <div class="mi-weather-conditions-temp">
                        77°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.newsobserver.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.newsobserver.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.newsobserver.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.newsobserver.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.newsobserver.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/36.png" alt="Some clouds"/>
                    <div class="mi-weather-conditions-temp">
                        77°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.newsobserver.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.newsobserver.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.newsobserver.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.newsobserver.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.newsobserver.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://support.newsobserver.com#navlink=subnav">Support</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
            
                <li class="dropdown-header">Stay connected</li>
            
        
            
                <li><a href="https://www.facebook.com/newsandobserver/#navlink=subnav">Facebook</a></li>
            
        
            
                <li><a href="https://plus.google.com/+newsandobserver/videos/#navlink=subnav">Google+</a></li>
            
        
            
                <li><a href="http://instagram.com/newsobserver/#navlink=subnav">Instagram</a></li>
            
        
            
                <li><a href="https://twitter.com/newsobserver/#navlink=subnav">Twitter</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/customer-service/social-media/#navlink=subnav">Social Media Directory</a></li>
            
        
            
                <li><a href="http://www.newsobserverstore.com#navlink=subnav">N&amp;O Store</a></li>
            
        
            
                <li><a href="http://photostore.newsobserver.com/mycapture/index.asp#navlink=subnav">Buy Photos</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="http://www.newslibrary.com/sites/rlob/#navlink=subnav">Archives</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                My Subscription
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">N&amp;O Plus</a></li>
            
        
            
                <li><a href="https://account.newsobserver.com/my-account/#navlink=subnav">Manage Account</a></li>
            
        
            
                <li><a href="/customer-service/subscription/zone-subscriber-rewards/#navlink=subnav">Rewards</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-edition</a></li>
            
        
            
                <li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletter Signup</a></li>
            
        
            
                <li><a href="http://nie.newsobserver.com/#navlink=subnav">News in Education</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/#navlink=subnav">Blogs</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/#navlink=subnav">Columnists</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/business/health-care/#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Science</a></li>
            
        
            
                <li><a href="/news/local/education/thumbs-up/#navlink=subnav">Thumbs Up</a></li>
            
        
            
                <li><a href="/news/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Counties</li>
            
        
            
                <li><a href="/news/local/counties/durham-county/#navlink=subnav">Durham County</a></li>
            
        
            
                <li><a href="/news/local/counties/johnston-county/#navlink=subnav">Johnston County</a></li>
            
        
            
                <li><a href="/news/local/counties/orange-county/#navlink=subnav">Orange County</a></li>
            
        
            
                <li><a href="/news/local/counties/wake-county/#navlink=subnav">Wake County</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Communities
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/community/cary-news/#navlink=subnav">Cary News</a></li>
            
        
            
                <li><a href="/news/local/community/chapel-hill-news/#navlink=subnav">Chapel Hill News</a></li>
            
        
            
                <li><a href="/news/local/community/clayton-news-star/#navlink=subnav">Clayton News Star</a></li>
            
        
            
                <li><a href="/news/local/community/durham-news/#navlink=subnav">Durham News</a></li>
            
        
            
                <li><a href="/news/local/community/eastern-wake-news/#navlink=subnav">Eastern Wake News</a></li>
            
        
            
                <li><a href="/news/local/community/garner-cleveland-record/#navlink=subnav">Garner Cleveland</a></li>
            
        
            
                <li><a href="/news/local/community/midtown-raleigh-news/#navlink=subnav">Midtown Raleigh</a></li>
            
        
            
                <li><a href="/news/local/community/north-raleigh-news/#navlink=subnav">North Raleigh News</a></li>
            
        
            
                <li><a href="/news/local/community/smithfield-herald/#navlink=subnav">Smithfield Herald</a></li>
            
        
            
                <li><a href="/news/local/community/southwest-wake-news/#navlink=subnav">Southwest Wake</a></li>
            
        
            
                <li class="dropdown-header">Online</li>
            
        
            
                <li><a href="http://www.artsnownc.com/#navlink=subnav">ArtsNow</a></li>
            
        
            
                <li><a href="http://www.trianglemom2mom.com/#navlink=subnav">Mom2Mom</a></li>
            
        
            
                <li><a href="http://www.triangle.com/#navlink=subnav">Triangle.com</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/nhl/carolina-hurricanes/#navlink=subnav">Canes</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/#navlink=subnav">Columns &amp; Blogs</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR &amp; Auto Racing</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nhl/#navlink=subnav">NHL</a></li>
            
        
            
                <li><a href="/sports/olympics/#navlink=subnav">Olympics</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/nfl/carolina-panthers/#navlink=subnav">Panthers</a></li>
            
        
            
                <li><a href="/sports/soccer/#navlink=subnav">Soccer</a></li>
            
        
            
                <li class="dropdown-header">Schools</li>
            
        
            
                <li><a href="/sports/college/acc/duke/#navlink=subnav">Duke</a></li>
            
        
            
                <li><a href="/sports/college/aac/east-carolina-university/#navlink=subnav">East Carolina</a></li>
            
        
            
                <li><a href="/sports/college/acc/nc-state/#navlink=subnav">NC State</a></li>
            
        
            
                <li><a href="/sports/college/acc/unc/#navlink=subnav">North Carolina</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/state-politics/#navlink=subnav">State Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/#navlink=subnav">Blogs</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/#navlink=subnav">Columnists</a></li>
            
        
            
                <li><a href="http://www.politifact.com/#navlink=subnav">PolitiFact</a></li>
            
        
            
                <li><a href="http://www.politifact.com/north-carolina/#navlink=subnav">PolitiFact NC</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/rob-christensen/#navlink=subnav">Rob Christensen</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/under-the-dome/#navlink=subnav">Under the Dome</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/#navlink=subnav">Blogs</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/#navlink=subnav">Columnists</a></li>
            
        
            
                <li><a href="/news/business/health-care/#navlink=subnav">Health Care</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Shop Talk</a></li>
            
        
            
                <li><a href="http://markets.financialcontent.com/mi.newsob/markets/#navlink=subnav">Stocks Center</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav">Video Now</a></li>
            
        
            
                <li><a href="/living/travel/best-kept-secrets/#navlink=subnav">Best-Kept Secrets</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/#navlink=subnav">Blogs</a></li>
            
        
            
                <li><a href="/customer-service/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://www.trianglemom2mom.com/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Fitness</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="http://games.newsobserver.com/#navlink=subnav">Games and Puzzles</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home and Garden</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/living/food-drink/mouthful-blog/#navlink=subnav">Mouthful</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/past-times/#navlink=subnav">Past Times</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav">Video Now</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts News</a></li>
            
        
            
                <li><a href="http://artsnownc.com/#navlink=subnav">ArtsNow</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Dining</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://events.triangle.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="http://games.newsobserver.com/#navlink=subnav">Games</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="http://www.triangle.com/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">Television</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/on-the-beat-blog/#navlink=subnav">On the Beat</a></li>
            
        
            
                <li><a href="/entertainment/tv/warm-tv-blog/#navlink=subnav">Happiness is a Warm TV</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Columnists</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/dwane-powell/#navlink=subnav">Dwane Powell</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/opinion-shop/#navlink=subnav">Opinion Shop Blog</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Other Views</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/obits/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Advertise
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.nandomediacompany.com#navlink=subnav">Advertise with us</a></li>
            
        
            
                <li><a href="/advertise/place-an-ad/#navlink=subnav">Place Ad</a></li>
            
        
            
                <li><a href="http://triangle.adperfect.com/?catid=198#navlink=subnav">Apartments</a></li>
            
        
            
                <li><a href="http://triangle.adperfect.com/?catid=201#navlink=subnav">Cars</a></li>
            
        
            
                <li><a href="http://triangle.adperfect.com/?catid=197#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="http://triangle.adperfect.com/?catid=191#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://www.newsobserver.com/advertise/classifieds/article18589503.html#navlink=subnav">Legals</a></li>
            
        
            
                <li><a href="http://placead2.newsobserver.com#navlink=subnav">Obits/In Memoriams</a></li>
            
        
            
                <li><a href="http://placead2.newsobserver.com#navlink=subnav">Weddings</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Shopping
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.newsobserver.com/#navlink=subnav">Local Deals</a></li>
            
        
            
                <li><a href="http://triangle.dealsaver.com/#navlink=subnav">Today&#39;s Daily Deal</a></li>
            
        
            
                <li><a href="http://findnsave.newsobserver.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="http://specialsections.newsobserver.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
            
        
            
                <li><a href="/advertise/circulars/#navlink=subnav">Today&#39;s Circulars</a></li>
            
        
            
                <li><a href="/customer-service/subscription/zone-subscriber-rewards/#navlink=subnav">Rewards</a></li>
            
        
            
                <li><a href="http://photostore.newsobserver.com/#navlink=subnav">Photo Store</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.newsobserver.com/classified-ads#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://www.trianglejobs.com/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-News-and-Observer/?utm_source=The-News-and-Observer&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/newsobserver/landing1.aspx#navlink=subnav">Legals</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="150957852"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="150957852"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_3" media="(min-width: 1200px)">
            <source srcset="http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_3" media="(min-width: 992px)">
            <source srcset="http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_3" media="(min-width: 768px)">
            <source srcset="http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_3" media="(min-width: 601px)">
            <source srcset="http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_3" media="(min-width: 441px)">
            <source srcset="http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_3" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            <img srcset="http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_3" alt="Bunn&#39;s Kamesha Rogers (10) slides safely at home during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="Bunn's Kamesha Rogers (10) slides safely at home during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." style = "width : 100%">
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Bunn&#39;s Kamesha Rogers (10) slides safely at home during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
    
    
        <span class="photographer">Carl Copeland</span>
    
    
        <span class="credits">newsobserver.com</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Bunn&#39;s Kamesha Rogers (10) slides safely at home during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
    
    
        <span class="photographer">Carl Copeland</span>
    
    
        <span class="credits">newsobserver.com</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.newsobserver.com/sports/high-school/">High School Sports</a>
                </h1>
                <span class="published-date pull-right">May 17, 2017 1:29 AM</span>
                <h1 class="title">North Johnston softball downs Bunn, baseball falls to Randleman</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Geoff Neville</span></p><p><span class="ng_byline_credit">Correspondent</span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.newsobserver.com/sports/high-school/article150957852.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=North Johnston softball downs Bunn, baseball falls to Randleman&amp;url=http://www.newsobserver.com/sports/high-school/article150957852.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=North Johnston softball downs Bunn, baseball falls to Randleman&body=http://www.newsobserver.com/sports/high-school/article150957852.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.newsobserver.com/sports/high-school/article150957852.html&title=North Johnston softball downs Bunn, baseball falls to Randleman"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.newsobserver.com/sports/high-school/article150957852.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.newsobserver.com/sports/high-school/article150957852.html&description=North Johnston softball downs Bunn, baseball falls to Randleman&media=http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/LANDSCAPE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_3"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.newsobserver.com/sports/high-school/article150957852.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            KENLY
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p> Sometimes, the best plays are the ones that never happen – as evidenced by the important at-bat of North Johnston’s Jada Santiago during Tuesday’s softball playoff contest against Bunn.</p>
                                
                                
                            
                                <p>With her team trailing by three runs with two runners on base in the bottom of the sixth stanza, Santiago attempted a bunt that was fouled down the third-base line. On the next pitch, Santiago eschewed the small-ball strategy and instead ripped a towering home run to left-center to tie the score.</p>
                                
                                
                            
                                <p>One inning later, North Johnston’s Hannah Wall poked a single to left to bring home teammate Blayke Batten with the walk-off winner as the Panthers advanced with a 6-5 triumph over the pesky Wildcats in the third round of the N.C. High School Athletic Association’s 2A playoffs at George Daniels Field on the North Johnston campus.</p>
                                
                                
                            
                                <p>The Panthers, now 20-5 overall, are one victory away from their first Final Four appearance in coach Chris Batten’s three seasons in charge of the tradition-rich program. </p>
                                
                                
                            
                                <p>But that quest won’t be an easy one as North Johnston will face a stiff challenge in Friday’s fourth round as Batten’s club will travel to Creedmoor to tangle with two-time defending state champion South Granville – the same squad that eliminated the Panthers in the fourth round in 2015.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="150957852"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91219" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p>“My goal is to get every (graduating) class here to at least one Final Four during their careers here,” said Batten, who also serves as North Johnston’s boys basketball skipper. “I know you can’t always do it, though. You have to be both lucky and good.”</p>
                                
                                
                            
                                <p>The Panthers were a little bit of both Tuesday as they were able to rally from a three-run deficit after Bunn (18-3) starting pitcher Caroline White, only a freshman, smacked a grand slam in the top of the third frame to give the Wildcats a 5-2 advantage.</p>
                                
                                
                            
                                <p>White, who had tossed shutouts in each of the first two playoff rounds, was cruising until the bottom of the sixth, when North Johnston’s Wall reached on a misplayed fly ball to begin the inning. Lindsey Massengill followed with a single to set the stage for Santiago, a junior cleanup hitter with nine longballs this spring.</p>
                                
                                
                            
                                <p>Needless to say, Santiago was a bit surprised when Batten flashed the bunt sign from his third-base coach’s box.</p>
                                
                                
                            
                                <p>“I am the worst bunter ever, so it was kind of nerve-wracking,” Santiago said.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="150957852"></div>
    </div>
    

                                    
                                
                            
                                <p>Said Batten: “(Bunn) had their (corner infielders) playing back, so we thought we could catch them sleeping and get a bunt down to load the bases, or maybe they would even have an overthrow at one of the bags.”</p>
                                
                                
                            
                                <p>In what would prove to be a blessing in disguise, Santiago awkwardly bunted the ball foul, so Batten went back to the swing away sign – a challenge Santiago was more than happy to accept.</p>
                                
                                
                            
                                <p>“I got a high and outside pitch that I knew I could drive long and far to score some runs,” Santiago said. “I just wanted to do something to help my team.”</p>
                                
                                
                            
                                <p>With the score suddenly even at 5-5, Bunn went down in order in the top of the seventh to set up Wall’s game-winner in the bottom of the stanza.</p>
                                
                                
                            
                                <p>North Johnston and Bunn are long-time rivals from the Capital Area and Northern Carolina Conferences going back to the advent of fast-pitch softball in North Carolina in the mid-1990s.</p>
                                
                                
                                    
    
    
        


    <div id="story-related" class="story-related element-spacing-large">
         
             <h1>Related stories from  The News &amp; Observer</h1>
         
           <div id="related-links">
            
                <article>
                    <div class="teaser">
                        <h4 class="title">
                            <a href=http://www.newsobserver.com/sports/high-school/article150956852.html>Photo Gallery: Randleman baseball, Bunn softball at North Johnston - May 16, 2017</a>
                        </h4>
                    </div>
                </article>
            
        </div>
    </div>


    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="150957852"></div>
    </div>
    

                                    
                                
                            
                                <p>But after splitting to different leagues in 2013, the clubs haven’t played since – until Tuesday’s thriller in front of an overflow crowd.</p>
                                
                                
                            
                                <p>It was tough way to end the season for Bunn, which had dropped just two contests to South Granville coming in, despite boasting an all-freshman battery in White and catcher Liz Parrish. The Wildcats had just two seniors on their roster – University of Mount Olive signee Alli Davis at third base and Mary Elizabeth Stevenson in left field.</p>
                                
                                
                            
                                <p>“I was very happy with our freshman pitcher-catcher duo this season,” said Bunn coach Melanie Lovin. “They really stepped up this year, and I am very proud of them. Everybody came through this year to fill some of the spots on our team that needed to be filled. We were a very good team that played hard.”</p>
                                
                                
                            
                                <h3>North Johnston Baseball Falls To Randleman<span class="ng-command" data-value="252"> </span></h3><p>Less than 30 yards away from the softball field, North Johnston’s baseball team was looking to provide a dual-sport sweep for the school, but it wasn’t meant to be.</p>
                                
                                
                            
                                <p>Instead, the Panthers allowed five unearned runs and were knocked out of the 2A playoffs by a 5-1 margin against the Randleman Tigers.</p>
                                
                                
                            
                                <p>“The moral of this game was that (Randleman) capitalized on our mistakes,” said North Johnston nine-year head coach Brian Ford. “That’s just the bottom line. When you have two evenly-matched teams, the team that makes the least amount of errors in going to win the game.”</p>
                                
                                
                            
                                <p>The Panthers (21-4) made three errors for the contest, and they all seemed to come at the most inopportune times.</p>
                                
                                
                            
                                <p>Randleman, which improved to 23-6, led 2-1 before pulling away with a trio of unearned runs in the top of the sixth stanza of action. The Tigers will now take on two-time defending East region champ South Granville in the fourth round on the road in Creedmoor.</p>
                                
                                
                            
                                <p>Dylan Radford, one of eight seniors on the Panthers’ roster, pitched well for his squad but didn’t get much help from his teammates on defense.</p>
                                
                                
                            
                                <p>“We pride ourselves on great pitching and defense,” Ford said. “Our defense let us down.”</p>
                                
                                
                            
                                <p>Despite the loss, North Johnston still enjoyed a successful campaign that featured its third consecutive Eastern Plains Conference regular season crown. The Panthers then edged Clinton (4-2) and East Bladen (9-8) in the playoffs before running into Randleman.</p>
                                
                                
                            
                                <p>“I thought the year went really well,” Ford said. “We knew we would have to rely on our pitching, and that’s what we did. But we also swung the bat a lot better than I thought.”</p>
                                
                                
                            
                                <p>In order to secure a four-peat in what will be a newfangled EPC, the Panthers will have to reload on the fly after losing a strong senior class that includes the likes of Radford, Steven Worley, Logan Hayes and Garrett Littleton.</p>
                                
                                
                            
                                <p>Of North Johnston’s 21 victories this spring, 20 were secured on the mound by seniors, including nine from Radford alone.</p>
                                
                                
                            
                                <p>“We are going to be really young next year,” Ford said. “But I like the energy our young kids have. You can’t teach that. I am excited about next year’s team.”</p>
                                
                                
                            
                                <p>Washington will be leaving the EPC during realignment, while Nash Central will be coming down from the Big East 3A Conference. </p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="150957852"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-150957677" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="150957677">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             150957677,
                             22,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/d0xfs7/picture150957677/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d0xfs7/picture150957677/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d0xfs7/picture150957677/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d0xfs7/picture150957677/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d0xfs7/picture150957677/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d0xfs7/picture150957677/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d0xfs7/picture150957677/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB" data-width-1140></span>
                        <img alt="Bunn&#39;s Caroline White (13) is congratulated by teammates at the plate after hitting a grand slam during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="Bunn&#39;s Caroline White (13) is congratulated by teammates at the plate after hitting a grand slam during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">Bunn&#39;s Caroline White (13) is congratulated by teammates at the plate after hitting a grand slam during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/cyemm6/picture150957682/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%2810%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cyemm6/picture150957682/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%2810%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cyemm6/picture150957682/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%2810%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cyemm6/picture150957682/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%2810%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cyemm6/picture150957682/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%2810%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cyemm6/picture150957682/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%2810%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cyemm6/picture150957682/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%2810%29" data-width-1140></span>
                        <img alt="North Johnston teammates and coaches bow their heads and say a prayer after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston teammates and coaches bow their heads and say a prayer after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston teammates and coaches bow their heads and say a prayer after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/9lz79y/picture150957687/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%2811%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/9lz79y/picture150957687/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%2811%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/9lz79y/picture150957687/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%2811%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/9lz79y/picture150957687/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%2811%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/9lz79y/picture150957687/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%2811%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/9lz79y/picture150957687/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%2811%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/9lz79y/picture150957687/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%2811%29" data-width-1140></span>
                        <img alt="Bunn&#39;s coach Melanie Lovin and the team captains shake hands before the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="Bunn&#39;s coach Melanie Lovin and the team captains shake hands before the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">Bunn&#39;s coach Melanie Lovin and the team captains shake hands before the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/r7hhyf/picture150957692/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%282%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r7hhyf/picture150957692/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%282%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r7hhyf/picture150957692/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%282%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r7hhyf/picture150957692/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%282%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r7hhyf/picture150957692/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%282%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r7hhyf/picture150957692/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%282%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r7hhyf/picture150957692/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%282%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Blayke Batten (2) with a hit during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Blayke Batten (2) with a hit during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Blayke Batten (2) with a hit during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/srzuqn/picture150957697/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%283%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/srzuqn/picture150957697/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%283%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/srzuqn/picture150957697/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%283%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/srzuqn/picture150957697/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%283%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/srzuqn/picture150957697/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%283%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/srzuqn/picture150957697/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%283%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/srzuqn/picture150957697/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%283%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Amberlynn Pearce (5) stops the ball at the mound and throws to first base for the third out during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Amberlynn Pearce (5) stops the ball at the mound and throws to first base for the third out during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Amberlynn Pearce (5) stops the ball at the mound and throws to first base for the third out during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/6zbknp/picture150957702/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%284%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/6zbknp/picture150957702/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%284%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/6zbknp/picture150957702/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%284%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/6zbknp/picture150957702/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%284%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/6zbknp/picture150957702/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%284%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/6zbknp/picture150957702/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%284%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/6zbknp/picture150957702/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%284%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Jada Santiago (7) is congratulated by teammates at the plate after hitting a three run homer to tie the game during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Jada Santiago (7) is congratulated by teammates at the plate after hitting a three run homer to tie the game during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Jada Santiago (7) is congratulated by teammates at the plate after hitting a three run homer to tie the game during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/r6ark/picture150957707/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%285%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r6ark/picture150957707/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%285%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r6ark/picture150957707/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%285%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r6ark/picture150957707/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%285%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r6ark/picture150957707/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%285%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r6ark/picture150957707/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%285%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/r6ark/picture150957707/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%285%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Brandon Barnes (5) turns to get back to first base as Randleman&#39;s Bailey Welch (2) attempts to pick him off during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Brandon Barnes (5) turns to get back to first base as Randleman&#39;s Bailey Welch (2) attempts to pick him off during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Brandon Barnes (5) turns to get back to first base as Randleman&#39;s Bailey Welch (2) attempts to pick him off during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/cswz7x/picture150957727/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%286%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cswz7x/picture150957727/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%286%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cswz7x/picture150957727/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%286%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cswz7x/picture150957727/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%286%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cswz7x/picture150957727/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%286%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cswz7x/picture150957727/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%286%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/cswz7x/picture150957727/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%286%29" data-width-1140></span>
                        <img alt="Bunn&#39;s coach Melanie Lovin congratulates North Johnston&#39;s coach Chris Batten after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="Bunn&#39;s coach Melanie Lovin congratulates North Johnston&#39;s coach Chris Batten after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">Bunn&#39;s coach Melanie Lovin congratulates North Johnston&#39;s coach Chris Batten after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/m19p0w/picture150957732/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%287%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/m19p0w/picture150957732/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%287%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/m19p0w/picture150957732/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%287%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/m19p0w/picture150957732/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%287%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/m19p0w/picture150957732/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%287%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/m19p0w/picture150957732/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%287%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/m19p0w/picture150957732/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%287%29" data-width-1140></span>
                        <img alt="North Johnston players empty the dugout to celebrate the win after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston players empty the dugout to celebrate the win after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston players empty the dugout to celebrate the win after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/jb83xv/picture150957747/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%288%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jb83xv/picture150957747/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%288%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jb83xv/picture150957747/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%288%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jb83xv/picture150957747/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%288%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jb83xv/picture150957747/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%288%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jb83xv/picture150957747/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%288%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jb83xv/picture150957747/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%288%29" data-width-1140></span>
                        <img alt="North Johnston celebrates the win after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston celebrates the win after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston celebrates the win after the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/egilmi/picture150957762/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB%20%289%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/egilmi/picture150957762/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB%20%289%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/egilmi/picture150957762/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB%20%289%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/egilmi/picture150957762/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB%20%289%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/egilmi/picture150957762/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB%20%289%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/egilmi/picture150957762/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB%20%289%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/egilmi/picture150957762/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB%20%289%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Steven Worley (7) delivers the pitch during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Steven Worley (7) delivers the pitch during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Steven Worley (7) delivers the pitch during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/gummk4/picture150957777/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_2" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/gummk4/picture150957777/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_2" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/gummk4/picture150957777/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_2" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/gummk4/picture150957777/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_2" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/gummk4/picture150957777/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_2" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/gummk4/picture150957777/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_2" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/gummk4/picture150957777/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_2" data-width-1140></span>
                        <img alt="Bunn&#39;s Delaney Wilson (8) with a sacrifice bunt during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="Bunn&#39;s Delaney Wilson (8) with a sacrifice bunt during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">Bunn&#39;s Delaney Wilson (8) with a sacrifice bunt during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/toe340/picture150957787/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%282%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/toe340/picture150957787/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%282%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/toe340/picture150957787/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%282%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/toe340/picture150957787/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%282%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/toe340/picture150957787/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%282%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/toe340/picture150957787/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%282%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/toe340/picture150957787/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%282%29" data-width-1140></span>
                        <img alt="Bunn&#39;s Caroline White (13) is congratulated by teammates after hitting a grand slam during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="Bunn&#39;s Caroline White (13) is congratulated by teammates after hitting a grand slam during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">Bunn&#39;s Caroline White (13) is congratulated by teammates after hitting a grand slam during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/w9z78v/picture150957797/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%283%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/w9z78v/picture150957797/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%283%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/w9z78v/picture150957797/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%283%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/w9z78v/picture150957797/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%283%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/w9z78v/picture150957797/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%283%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/w9z78v/picture150957797/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%283%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/w9z78v/picture150957797/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%283%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Lindsey Massengill (6) hits the ball to left field for a double during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Lindsey Massengill (6) hits the ball to left field for a double during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Lindsey Massengill (6) hits the ball to left field for a double during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/8iwo1f/picture150957807/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%284%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/8iwo1f/picture150957807/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%284%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/8iwo1f/picture150957807/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%284%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/8iwo1f/picture150957807/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%284%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/8iwo1f/picture150957807/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%284%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/8iwo1f/picture150957807/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%284%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/8iwo1f/picture150957807/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%284%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Hailey Medlin (0) with the catch for the out in right field during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Hailey Medlin (0) with the catch for the out in right field during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Hailey Medlin (0) with the catch for the out in right field during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/53nxes/picture150957812/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%285%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/53nxes/picture150957812/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%285%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/53nxes/picture150957812/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%285%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/53nxes/picture150957812/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%285%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/53nxes/picture150957812/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%285%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/53nxes/picture150957812/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%285%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/53nxes/picture150957812/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%285%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Trey Whitley (12) makes the diving catch in centerfield during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Trey Whitley (12) makes the diving catch in centerfield during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Trey Whitley (12) makes the diving catch in centerfield during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/80az5c/picture150957817/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%286%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/80az5c/picture150957817/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%286%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/80az5c/picture150957817/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%286%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/80az5c/picture150957817/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%286%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/80az5c/picture150957817/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%286%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/80az5c/picture150957817/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%286%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/80az5c/picture150957817/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%286%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Brandon Barnes (5) puts the bat on the ball for a single during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Brandon Barnes (5) puts the bat on the ball for a single during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Brandon Barnes (5) puts the bat on the ball for a single during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/vmkgvy/picture150957822/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%287%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/vmkgvy/picture150957822/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%287%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/vmkgvy/picture150957822/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%287%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/vmkgvy/picture150957822/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%287%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/vmkgvy/picture150957822/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%287%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/vmkgvy/picture150957822/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%287%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/vmkgvy/picture150957822/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_2%20%287%29" data-width-1140></span>
                        <img alt="Randleman celebrates the win after the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="Randleman celebrates the win after the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">Randleman celebrates the win after the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/d6h70p/picture150957832/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%282%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d6h70p/picture150957832/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%282%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d6h70p/picture150957832/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%282%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d6h70p/picture150957832/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%282%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d6h70p/picture150957832/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%282%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d6h70p/picture150957832/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%282%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/d6h70p/picture150957832/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%282%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s coach Brian Ford discussing the call with the umpire during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s coach Brian Ford discussing the call with the umpire during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s coach Brian Ford discussing the call with the umpire during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/jkrukq/picture150957837/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%283%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jkrukq/picture150957837/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%283%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jkrukq/picture150957837/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%283%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jkrukq/picture150957837/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%283%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jkrukq/picture150957837/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%283%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jkrukq/picture150957837/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%283%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/jkrukq/picture150957837/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%283%29" data-width-1140></span>
                        <img alt="North Johnston&#39;s Trey Whitley (12) with the catch in center field during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Trey Whitley (12) with the catch in center field during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Trey Whitley (12) with the catch in center field during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/1o2du6/picture150957842/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%284%29" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/1o2du6/picture150957842/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%284%29" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/1o2du6/picture150957842/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%284%29" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/1o2du6/picture150957842/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%284%29" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/1o2du6/picture150957842/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%284%29" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/1o2du6/picture150957842/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%284%29" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/1o2du6/picture150957842/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_3%20%284%29" data-width-1140></span>
                        <img alt="Bunn&#39;s Casey Salter (5) with the hit during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="Bunn&#39;s Casey Salter (5) with the hit during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">Bunn&#39;s Casey Salter (5) with the hit during the Bunn High School softball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.newsobserver.com/sports/high-school/clin68/picture150957847/alternates/FREE_160/RAL_%20051617-RAN-BNN-NJO-SFB_4" data-width-160></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/clin68/picture150957847/alternates/FREE_320/RAL_%20051617-RAN-BNN-NJO-SFB_4" data-width-320></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/clin68/picture150957847/alternates/FREE_480/RAL_%20051617-RAN-BNN-NJO-SFB_4" data-width-480></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/clin68/picture150957847/alternates/FREE_640/RAL_%20051617-RAN-BNN-NJO-SFB_4" data-width-640></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/clin68/picture150957847/alternates/FREE_768/RAL_%20051617-RAN-BNN-NJO-SFB_4" data-width-768></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/clin68/picture150957847/alternates/FREE_960/RAL_%20051617-RAN-BNN-NJO-SFB_4" data-width-960></span>
                        <span data-src="http://www.newsobserver.com/sports/high-school/clin68/picture150957847/alternates/FREE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_4" data-width-1140></span>
                        <img alt="North Johnston&#39;s Dylan Radford (4) delivers the pitch during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." title="North Johnston&#39;s Dylan Radford (4) delivers the pitch during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017." />
                        <div class="caption">
                            <span class="caption-text">North Johnston&#39;s Dylan Radford (4) delivers the pitch during the Randleman High School baseball game against North Johnston High School in Kenly, N.C. on Tuesday, May 16, 2017. </span>
                            
                            <span class="photographer">Carl Copeland</span>
                            
                            
                            <span class="credits">newsobserver.com</span>
                            
                        </div>
                    </div>
                    
                    
                    
                    

                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 22
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>
                


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91219" data-config-width="100%" data-config-height="9/16w"></div>


                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.newsobserver.com/sports/high-school/article150957852.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=North Johnston softball downs Bunn, baseball falls to Randleman&amp;url=http://www.newsobserver.com/sports/high-school/article150957852.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=North Johnston softball downs Bunn, baseball falls to Randleman&body=http://www.newsobserver.com/sports/high-school/article150957852.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.newsobserver.com/sports/high-school/article150957852.html&title=North Johnston softball downs Bunn, baseball falls to Randleman"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.newsobserver.com/sports/high-school/article150957852.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.newsobserver.com/sports/high-school/article150957852.html&description=North Johnston softball downs Bunn, baseball falls to Randleman&media=http://www.newsobserver.com/sports/high-school/rt80v1/picture150957827/alternates/LANDSCAPE_1140/RAL_%20051617-RAN-BNN-NJO-SFB_3"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.newsobserver.com/sports/high-school/article150957852.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-cc292"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-cc292";
        var aggr = new Aggrego(document.getElementById(divElem), "cc29272204ff5e8e0edd987d490d9f14");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="150957852"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-150957852-1495075522081" class="container-150957852-1495075522081">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1495075522092">
    <div id="video-container--1495075522092">
        

<div id="video-detail--1495075522092" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1495075522092" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1495075522092" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">6 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.newsobserver.com/sports/high-school/article148877389.html">Excellence on the field and in the classroom means scholarship offers from all 8 Ivy League schools </a>
            </h2>
        </div>
    </div>
    <div id="playlist--1495075522092">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.newsobserver.com/living/51kapd-3/alternates/LANDSCAPE_200/3" alt="Excellence on the field and in the classroom means scholarship offers from all 8 Ivy League schools "/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">3:01</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">6 days ago</time>
                            <h4 class="title video-title">Excellence on the field and in the classroom means scholarship offers from all 8 Ivy League schools </h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.newsobserver.com/sports/high-school/5sdztw-Justin-Freemans-game-winner-for-Apex-lacrosse/alternates/LANDSCAPE_200/Justin%20Freeman%27s%20game-winner%20for%20Apex%20lacrosse" alt="Justin Freeman's game-winner for Apex lacrosse"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:30</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">8 days ago</time>
                            <h4 class="title video-title">Justin Freeman's game-winner for Apex lacrosse</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.newsobserver.com/sports/high-school/ikgjip-Heritages-Jason-Taylor-downs-Millbrook-with-walk-off-hit/alternates/LANDSCAPE_200/Heritage%27s%20Jason%20Taylor%20downs%20Millbrook%20with%20walk-off%20hit" alt="Heritage's Jason Taylor downs Millbrook with walk-off hit"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:42</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">19 days ago</time>
                            <h4 class="title video-title">Heritage's Jason Taylor downs Millbrook with walk-off hit</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="150957852"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/sports/high-school/">
                        High School Sports
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.newsobserver.com/sports/high-school/article150954162.html">
                                        Middle Creek makes history, beats Cardinal Gibbons boys lacrosse and advances to championship game
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.newsobserver.com/sports/high-school/article150960027.html">
                                        Defending 1A champ Princeton softball shuts out East Carteret in 3rd round
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.newsobserver.com/sports/high-school/article150956157.html">
                                        South Granville baseball stops Ayden-Grifton’s Cinderella run
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.newsobserver.com/sports/high-school/article151172257.html">
                                        Raleigh Charter heads back to state title, sweeps Voyager Academy
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.newsobserver.com/sports/high-school/article151164337.html">
                                        Carrboro holds off First Flight in 2A girls soccer playoffs
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/high-school/">
                            High School Sports
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="150957852"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Sports Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "19502",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "91219"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="150957852"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="150957852"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="150957852"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/newsobserver/logo-sm.png" alt="The News &amp; Observer | NewsObserver.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.newsobserver.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Subscriber Services</a></li>
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">E-Edition</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/site-map/#navlink=mi_footer">Site Map</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.triangle.com/#navlink=mi_footer">Triangle.com</a></li>
                                
                                    <li><a href="http://artsnow.nandoweb.net/#navlink=mi_footer">ArtsNow</a></li>
                                
                                    <li><a href="http://www.fanstailgate.com/#navlink=mi_footer">FansTailgate</a></li>
                                
                                    <li><a href="http://www.trianglemom2mom.com/#navlink=mi_footer">Mom2Mom</a></li>
                                
                                    <li><a href="http://www.trianglejobs.com/#navlink=mi_footer">Trianglejobs</a></li>
                                
                                    <li><a href="/news/local/community/#navlink=mi_footer">Community News</a></li>
                                
                                    <li><a href="http://www.legalnotice.org/pl/newsobserver/landing1.aspx#navlink=mi_footer">Legal Notices</a></li>
                                
                                    <li><a href="http://nie.newsobserver.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="/customer-service/newsletter-signup/#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                                    <li><a href="https://www.facebook.com/newsandobserver#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/newsobserver/#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/newsobservertube/#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/+newsandobserver/#navlink=mi_footer">Google+</a></li>
                                
                                    <li><a href="/careers/#navlink=mi_footer">Careers at the N&amp;O</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.nandomediacompany.com#navlink=mi_footer">Advertise With Us</a></li>
                                
                                    <li><a href="/customer-service/privacy-policy/#interest_advertising">About Our Ads</a></li>
                                
                                    <li><a href="/advertise/place-an-ad/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://triangle.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.newsobserver.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://www.newsobserverstore.com/#navlink=mi_footer">N&amp;O Store</a></li>
                                
                                    <li><a href="http://photostore.newsobserver.com/#navlink=mi_footer">N&amp;O Photos</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/news/submit-news/#navlink=mi_footer">Report News</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Use</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="150957852"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="150957852"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="150957852"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media2.newsobserver.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media2.newsobserver.com/mistats/products/escenic.js"></script>
        <script src="http://media2.newsobserver.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=11027&contextPath=7041-11027&pubId=15&cat=&meta=read-story&objId=150957852&type=article&title=North+Johnston+softball+downs+Bunn%2C+baseball+falls+to+Randleman&url=http%3A%2F%2Fwww.newsobserver.com%2Fsports%2Fhigh-school%2Farticle150957852.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=11027&contextPath=7041-11027&pubId=15&cat=&meta=read-story&objId=150957852&type=article&title=North+Johnston+softball+downs+Bunn%2C+baseball+falls+to+Randleman&url=http%3A%2F%2Fwww.newsobserver.com%2Fsports%2Fhigh-school%2Farticle150957852.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a9711f397e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7447/cc.js?ns=_cc7447" id="LOTCC_7447"></script>
	<script>_cc7447.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
