<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"RAL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.newsobserver.com/wps/source/images/newsobserver/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newsobserver.com/wps/source/images/newsobserver/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newsobserver.com/wps/source/images/newsobserver/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.newsobserver.com/wps/source/images/newsobserver/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.newsobserver.com/wps/source/images/newsobserver/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.newsobserver.com/wps/source/images/newsobserver/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="newsobserver"/>
    

    
        <meta name="twitter:title" content="Hootie and the Blowfish is back in a big way with a tour, new music and a documentary"/>
    

    
        <meta property="og:site_name" content="newsobserver"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Hootie and the Blowfish is back in a big way with a tour, new music and a documentary"/>
    

    
        <meta property="og:url" content="https://www.newsobserver.com/entertainment/article230905428.html"/>
    

    
        <meta property="og:description" content="Hootie and the Blowfish is back together for a tour, album and a documentary film. The band, still known for their blockbuster album, “Cracked Rear View,” will bring their Group Therapy Tour to Raleigh, NC, with the Barenaked Ladies."/>
    

    
        <meta name="twitter:description" content="Hootie and the Blowfish is back together for a tour, album and a documentary film. The band, still known for their blockbuster album, “Cracked Rear View,” will bring their Group Therapy Tour to Raleigh, NC, with the Barenaked Ladies."/>
    

    
        <meta property="og:image" content="https://www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/LANDSCAPE_1140/Hootie.JPG"/>
    

    
        <meta name="twitter:image" content="https://www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/LANDSCAPE_1140/Hootie.JPG"/>
    

    
        <meta property="fb:app_id" content="571418586252964"/>
    

    

    
        <meta name="title" content="Hootie &amp; the Blowfish reunite for tour with Barenaked Ladies | Raleigh News &amp; Observer"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Hootie and the Blowfish is back together for a tour, album and a documentary film. The band, still known for their blockbuster album, “Cracked Rear View,” will bring their Group Therapy Tour to Raleigh, NC, with the Barenaked Ladies."/>
    

    
        <meta name="keywords" content="hootie and the blowfish, hootie, darius rucker, tour, concert, raleigh, mark bryan, reunion, barenaked ladies, walnut creek"/>
    

    
        <meta name="news_keywords" content="hootie and the blowfish, hootie, darius rucker, tour, concert, raleigh, mark bryan, reunion, barenaked ladies, walnut creek"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.newsobserver.com/entertainment/article230905428.html"/>
    

    
        <meta name="original-source" content="https://www.newsobserver.com/entertainment/article230905428.html"/>
    

    
        <meta name="google-site-verification" content="0GF1Ok35O1TQ_B8R4lQYz4N1nBr-YJflnAXsHV8ePEo"/>
    












    <meta property="article:content_tier" content=""/>


<title>Hootie &amp; the Blowfish reunite for tour with Barenaked Ladies | Raleigh News &amp; Observer</title>

<link rel="amphtml" href="https://amp.newsobserver.com/entertainment/article230905428.html">

<meta name="msapplication-TileImage" content="/wps/build/images/newsobserver/windowsmetro-144.png"/>




        <meta property="fb:pages" content="475137002499244" />
        <meta property="fb:pages" content="169518583507092" />
        <meta property="fb:pages" content="926591164083847" />
        <meta property="fb:pages" content="108093415882124" />
        <meta property="fb:pages" content="138014059634587" />
        <meta property="fb:pages" content="36196530731" />
        <meta property="fb:pages" content="118482428192358" />
        <meta property="fb:pages" content="127854420560774" />
        <meta property="fb:pages" content="638232956258083" />
        <meta property="fb:pages" content="163180213750210" />
        <meta property="fb:pages" content="103624336397657" />
        <meta property="fb:pages" content="268656535059" />
        <meta property="fb:pages" content="216883681816166" />
        <meta property="fb:pages" content="113250579167134" />
        <meta property="fb:pages" content="1850957578483927" />
        <meta property="fb:pages" content="172905272747283" />
        <meta property="fb:pages" content="249314748756453" />
        <meta property="fb:pages" content="1127556547295944" />
        <meta property="fb:pages" content="174699979591676" />
        <meta property="fb:pages" content="1734071833503738" />
        <meta property="fb:pages" content="817178515081824" />
        <meta property="fb:pages" content="286531368345014" />
        <meta property="fb:pages" content="251745884944166" />
        <meta property="fb:pages" content="961356303953721" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/newsobserver/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/newsobserver/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/newsobserver/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/newsobserver/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/newsobserver/favicon.png">




<script>
    window.pageInfo = {['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'329823',['accuweather.locationString']:'Raleigh',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'1-800-522-4205',['cs.circ_url']:'http://newsobserver.com/myaccount',['facebook.app.id']:'571418586252964',['findnsave.tracking']:'findnsave',['headerDateDisplay']:'false',['marketInfo.CarsAFF']:'triangle',['marketInfo.JobsQSCTY']:'raleigh',['marketInfo.JobsQSSTS']:'NC,US',['marketInfo.JobsSEO']:'The news &amp; Observer and NewsObserver.com are proud to serve the people of Raleigh and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',['marketInfo.JobsSiteID']:'mc_no012',['marketInfo.Jobslr']:'CBMC_NO',['marketInfo.LiveConnectTag']:'a-01ec',['marketInfo.addcities']:'Durham, Chapel Hill, Cary',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.dmc_code']:'ral',['marketInfo.careerbuilder.dmc_id']:'1035',['marketInfo.careerbuilder.lr']:'CBMC_NO',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:RALEIGHTJ',['marketInfo.clipped_taxonomy']:'Entertainment',['marketInfo.code']:'RAL',['marketInfo.county']:'Wake County',['marketInfo.domain']:'newsobserver',['marketInfo.followLinks']:'false',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Raleigh',['marketInfo.logoAltText']:'The News and Observer',['marketInfo.market_identifier']:'RAL.site_newsobserver',['marketInfo.name']:'Raleigh News &amp; Observer',['marketInfo.networkid']:'7675',['marketInfo.phone']:'919-829-4500',['marketInfo.product']:'site',['marketInfo.region']:'The Triangle',['marketInfo.siteId']:'156',['marketInfo.sourcelevel']:'entertainment',['marketInfo.state']:'North Carolina',['marketInfo.state_abbreviation']:'NC',['marketInfo.staticDirectory']:'newsobserver',['marketInfo.taxonomy']:'Entertainment////',['marketInfo.webmaster_email']:'efrederick@newsobserver.com',['marketInfo.zipcode']:'27602',['nativo.story.placements']:'840669,775563,844352',['nativo.video.placements']:'869322,869321',['pressPlus.zone']:'SX0aQdtL2wmlZCw6feEJwJ',['publication.domain']:'NewsObserver.com',['publication.mediadomain']:'media2.newsobserver.com',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:230905428";
    mistats.pagename="Story:230905428|Hootie and the Blowfish is back in a big way with a tour, new music and a documentary";
    mistats.taxonomy="Entertainment||||";
    mistats.channel="Entertainment";
    mistats.contentsource="Jessica Banov";
    mistats.pubdate="2019/05/29";
    mistats.moddate="2019/05/29 H13";
    mistats.keywords="hootie and the blowfish hootie darius rucker tour concert raleigh mark bryan reunion barenaked ladies walnut creek";
</script>


    

<script src="//media2.newsobserver.com/misites/nao/newsobserver.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=6629d4f',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Entertainment"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-9e16dc84dc.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-7617433c19.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329823',
'accuweather.locationString':'Raleigh',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-522-4205',
'cs.circ_url':'http://newsobserver.com/myaccount',
'facebook.app.id':'571418586252964',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'triangle',
'marketInfo.JobsQSCTY':'raleigh',
'marketInfo.JobsQSSTS':'NC,US',
'marketInfo.JobsSEO':'The news &amp; Observer and NewsObserver.com are proud to serve the people of Raleigh and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_no012',
'marketInfo.Jobslr':'CBMC_NO',
'marketInfo.LiveConnectTag':'a-01ec',
'marketInfo.addcities':'Durham, Chapel Hill, Cary',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'ral',
'marketInfo.careerbuilder.dmc_id':'1035',
'marketInfo.careerbuilder.lr':'CBMC_NO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ',
'marketInfo.clipped_taxonomy':'Entertainment',
'marketInfo.code':'RAL',
'marketInfo.county':'Wake County',
'marketInfo.domain':'newsobserver',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Raleigh',
'marketInfo.logoAltText':'The News and Observer',
'marketInfo.market_identifier':'RAL.site_newsobserver',
'marketInfo.name':'Raleigh News &amp; Observer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'919-829-4500',
'marketInfo.product':'site',
'marketInfo.region':'The Triangle',
'marketInfo.siteId':'156',
'marketInfo.sourcelevel':'entertainment',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'newsobserver',
'marketInfo.taxonomy':'Entertainment////',
'marketInfo.webmaster_email':'efrederick@newsobserver.com',
'marketInfo.zipcode':'27602',
'nativo.story.placements':'840669,775563,844352',
'nativo.video.placements':'869322,869321',
'pressPlus.zone':'SX0aQdtL2wmlZCw6feEJwJ',
'publication.domain':'NewsObserver.com',
'publication.mediadomain':'media2.newsobserver.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.newsobserver.com/entertainment/article230905428.html"
  },

  
  "headline": "Hootie and the Blowfish is back in a big way with a tour, new music and a documentary",
  "image": "https://www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/FREE_1140/Hootie.JPG",
  "datePublished": "2019-05-29T01:13-04:00",
  "dateModified": "2019-05-29T01:45-04:00",
  "url": "//www.newsobserver.com/entertainment/article230905428.html",
  "thumbnailUrl": "//www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/FREE_1140/Hootie.JPG",
  "articleSection": "Entertainment",
  "creator": [],
  "keywords": ["hootie and the blowfish","hootie","darius rucker","tour","concert","raleigh","mark bryan","reunion","barenaked ladies","walnut creek"],
  
    "author": [{"@type": "Person","name": "Isaac Weeks"}],
  
  "publisher": {
     "name": "Raleigh News &amp; Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.newsobserver.com/wps/build/images/newsobserver/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "newsobserver",
    "productID": "newsobserver.com:AllRAL-5014"
  },
  
  "description": "Hootie and the Blowfish is back together for a tour, album and a documentary film. The band, still known for their blockbuster album, “Cracked Rear View,” will bring their Group Therapy Tour to Raleigh, NC, with the Barenaked Ladies.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "230905428"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="230905428"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/NewsAndObserver/" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Raleigh News &amp; Observer" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Raleigh News &amp; Observer">
                
                    <img src="/wps/build/images/newsobserver/logo.svg" alt="Raleigh News &amp; Observer Logo" class="logo short">
                
                <h1 class="title-meta">Hootie and the Blowfish is back in a big way with a tour, new music and a documentary | Raleigh News &amp; Observer</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.newsobserver.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.newsobserver.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.newsobserver.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.newsobserver.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.newsobserver.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Raleigh News &amp; Observer" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/NewsAndObserver/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://support.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0">
                        Support
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0">
                        FAQ
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/customer-service/sponsorships/#navlink=subnav" role="menuitem" tabindex="0">
                        Sponsorships
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Stay connected</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.newsobserver.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.facebook.com/newsandobserver/#navlink=subnav" role="menuitem" tabindex="0">
                        Facebook
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://plus.google.com/+newsandobserver/videos/#navlink=subnav" role="menuitem" tabindex="0">
                        Google+
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://instagram.com/newsobserver/#navlink=subnav" role="menuitem" tabindex="0">
                        Instagram
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://twitter.com/newsobserver/#navlink=subnav" role="menuitem" tabindex="0">
                        Twitter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.newsobserver.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0">
                        Social Media Directory
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://photostore.newsobserver.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0">
                        Buy Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://newsobserver.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Blogs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0">
                        Health
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                        North Carolina
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Science
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/education/thumbs-up/#navlink=subnav" role="menuitem" tabindex="0">
                        Thumbs Up
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                        Traffic
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Counties</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/counties/durham-county/#navlink=subnav" role="menuitem" tabindex="0">
                        Durham County
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/counties/johnston-county/#navlink=subnav" role="menuitem" tabindex="0">
                        Johnston County
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/counties/orange-county/#navlink=subnav" role="menuitem" tabindex="0">
                        Orange County
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/local/counties/wake-county/#navlink=subnav" role="menuitem" tabindex="0">
                        Wake County
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        Baseball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/nhl/carolina-hurricanes/#navlink=subnav" role="menuitem" tabindex="0">
                        Canes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Columns &amp; Blogs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        NASCAR &amp; Auto Racing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0">
                        NHL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0">
                        Olympics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/nfl/carolina-panthers/#navlink=subnav" role="menuitem" tabindex="0">
                        Panthers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/soccer/#navlink=subnav" role="menuitem" tabindex="0">
                        Soccer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Schools</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/college/acc/duke/#navlink=subnav" role="menuitem" tabindex="0">
                        Duke
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/college/aac/east-carolina-university/#navlink=subnav" role="menuitem" tabindex="0">
                        East Carolina
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/college/acc/nc-state/#navlink=subnav" role="menuitem" tabindex="0">
                        NC State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/sports/college/acc/unc/#navlink=subnav" role="menuitem" tabindex="0">
                        North Carolina
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        All Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The North Carolina Influencer Series
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/politics-government/state-politics/#navlink=subnav" role="menuitem" tabindex="0">
                        State Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Blogs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.politifact.com/#navlink=subnav" role="menuitem" tabindex="0">
                        PolitiFact
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.politifact.com/north-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                        PolitiFact NC
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/rob-christensen/#navlink=subnav" role="menuitem" tabindex="0">
                        Rob Christensen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/under-the-dome/#navlink=subnav" role="menuitem" tabindex="0">
                        Under the Dome
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/business/#navlink=subnav" role="menuitem" tabindex="0">
                        All Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Blogs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0">
                        Health Care
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0">
                        Personal Finance
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0">
                        Shop Talk
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://markets.financialcontent.com/mi.newsob/markets/#navlink=subnav" role="menuitem" tabindex="0">
                        Stocks Center
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Video Now
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/travel/best-kept-secrets/#navlink=subnav" role="menuitem" tabindex="0">
                        Best-Kept Secrets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/liv-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Blogs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/customer-service/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://kidstownnc.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0">
                        Fashion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                        Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.newsobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Games and Puzzles
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home and Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/food-drink/mouthful-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Mouthful
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/liv-columns-blogs/past-times/#navlink=subnav" role="menuitem" tabindex="0">
                        Past Times
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Video Now
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://artsnownc.com/#navlink=subnav" role="menuitem" tabindex="0">
                        ArtsNow
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/rewards/#navlink=subnav" role="menuitem" tabindex="0">
                        Contests
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Dining
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.newsobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.triangletoday.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Nightlife
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        Television
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/music-news-reviews/on-the-beat-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        On the Beat
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/entertainment/tv/warm-tv-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Happiness is a Warm TV
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/opinion/editorial-cartoons/dwane-powell/#navlink=subnav" role="menuitem" tabindex="0">
                        Dwane Powell
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/opinion/opn-columns-blogs/opinion-shop/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion Shop Blog
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Other Views
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <a href="https://www.newsobserver.com/obits/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12" >
    <button tabindex="-1" id="menubtn-12">Advertise</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.nandomediacompany.com#navlink=subnav" role="menuitem" tabindex="0">
                        Advertise with us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/advertise/place-an-ad/#navlink=subnav" role="menuitem" tabindex="0">
                        Place Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://triangle.adperfect.com/?catid=198#navlink=subnav" role="menuitem" tabindex="0">
                        Apartments
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://triangle.adperfect.com/?catid=201#navlink=subnav" role="menuitem" tabindex="0">
                        Cars
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://triangle.adperfect.com/?catid=197#navlink=subnav" role="menuitem" tabindex="0">
                        Homes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://triangle.adperfect.com/?catid=191#navlink=subnav" role="menuitem" tabindex="0">
                        Jobs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.newsobserver.com/advertise/classifieds/article18589503.html#navlink=subnav" role="menuitem" tabindex="0">
                        Legals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead2.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0">
                        Obits/In Memoriams
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead2.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0">
                        Weddings
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Shopping</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://triangle.dealsaver.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Today&#39;s Daily Deal
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://specialsections.newsobserver.com/SS/Tiles.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Special Sections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/advertise/circulars/#navlink=subnav" role="menuitem" tabindex="0">
                        Today&#39;s Circulars
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.newsobserver.com/customer-service/subscription/zone-subscriber-rewards/#navlink=subnav" role="menuitem" tabindex="0">
                        Rewards
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://photostore.newsobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Photo Store
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.newsobserver.com/classified-ads#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://jobs.newsobserver.com/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://www.startmoonlighting.com/mni/The-News-and-Observer/?utm_source=The-News-and-Observer&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.newsobserver.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.newsobserver.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.legalnotice.org/pl/newsobserver/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
    </li>
</ul>
</nav>



        
    
        





































  





    






    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="230905428"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="230905428"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.newsobserver.com/entertainment/">
      Entertainment
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Hootie and the Blowfish is back in a big way with a tour, new music and a documentary
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:Correspondent"> By Isaac Weeks</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 29, 2019 01:13 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Hootie+and+the+Blowfish+is+back+in+a+big+way+with+a+tour%2C+new+music+and+a+documentary&amp;url=https://www.newsobserver.com/entertainment/article230905428.html" onclick="mi.articleShareTools.popupFunction(this.href, 5640);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsobserver.com/entertainment/article230905428.html" onclick="mi.articleShareTools.popupFunction(this.href, 5639);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Hootie%20and%20the%20Blowfish%20is%20back%20in%20a%20big%20way%20with%20a%20tour%2C%20new%20music%20and%20a%20documentary&body=https://www.newsobserver.com/entertainment/article230905428.html" onclick="nextbee.credit_share_articles(5342);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.newsobserver.com/entertainment/article230905428.html&title=Hootie and the Blowfish is back in a big way with a tour, new music and a documentary">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.newsobserver.com/entertainment/article230905428.html&description=Hootie and the Blowfish is back in a big way with a tour, new music and a documentary&media=https://www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/LANDSCAPE_1140/Hootie.JPG">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.newsobserver.com/entertainment/article230905428.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Darius Rucker rocks the USC Horseshoe</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        In 2015 Darius Rucker played a concert on the USC Horseshoe to celebrate the opening of the USC Journalism school.
    
    


                                    <span class="byline video-attributions-5772599965001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-209209199-1559151931401" class="media-wrap ">
    <div id="playerWrap-209209199-1559151931401" class="video-media vjs-wrapper">    
        <video id="player-209209199-1559151931401"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.thestate.com/latest-news/article209209199.html"
               data-title="Darius Rucker rocks the USC Horseshoe"
               data-video-id="5772599965001"
               data-account="5615998035001"
               data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
               data-publication="thestate"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thestate.com%2Flatest-news%2Farticle209209199.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRAL.site_newsobserver%2FEntertainment&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Darius%20Rucker%20rocks%20the%20USC%20Horseshoe&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475984&amp;vid=5772599965001&amp;cust_params=sect%3DEntertainment%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

        
            
                
                    
                        
                            <figcaption>
                                
    
        In 2015 Darius Rucker played a concert on the USC Horseshoe to celebrate the opening of the USC Journalism school.
    
    


                                <span class="byline video-attributions-5772599965001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>It’s often said you shouldn’t throw out your out-of-style clothing, because they’re bound to be popular again, once a future generation rediscovers them. If that’s the case, it makes sense that flannel shirts and Hootie &amp; the Blowfish are both experiencing a resurgence in popularity in 2019.</p>

                    

                    
                    
                
                    <p dir="ltr">Hootie &amp; the Blowfish experienced wild success with their 1994 debut album, “Cracked Rear View,” which made the decline in sales for the 1996 followup, “Fairweather Johnson,” all the more puzzling. Little had changed in the group’s dynamic in-between albums. Recently updated sales figures for “Cracked Rear View” show it remains popular, having gone platinum 21 times where a little more than 2 million copies of “Fairweather” have been sold. Frontman Darius Rucker ultimately found success — a lot of it — as a solo artist in country music.</p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <figure class="photo-inline-horizontal">


    






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/FREE_1140/Hootie.JPG" media="(min-width: 992px)">
                <source srcset="//www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/FREE_960/Hootie.JPG" media="(min-width: 768px)">
                <source srcset="//www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/FREE_768/Hootie.JPG" media="(min-width: 601px)">
                <source srcset="//www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/FREE_640/Hootie.JPG" media="(min-width: 441px)">
                <source srcset="//www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/FREE_480/Hootie.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.thestate.com/latest-news/tk9mkr/picture226548475/alternates/FREE_1140/Hootie.JPG" alt="Hootie.JPG" title="Hootie.JPG">
                
            </picture>

            
                <figcaption>
                    
                        Members of Hootie &amp; the Blowfish, from left, Dean Felber, Mark Bryan, Darius Rucker, Jim ‘Soni’ Sonefeld.
                    
                    
                        
                            Todd &amp; Chris Owyoung
                        
                        
                    
                </figcaption>
            
        </div>
    
</figure>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h3 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
        <p class="summary">Get full access to The News &amp; Observer content across all your devices.</p>
        <a class="button impact" href="https://account.newsobserver.com/subscribe/create?param=fHpHCUo=&amp;offer=NmEfaxcUb3lSCUJAfRJFATg1HnchbCA7e3BDG15QPgoUG0hQeHNDAEJDb29STx0HLisVS1BIbxExdUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p></p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230905428"></div>

                        
                    
                
                    <p dir="ltr">But when Rucker and members of Hootie and the Blowfish announced last year they would reunite for a tour and to record new music, there was a frenzy of excitement, and tickets went fast.</p>

                    

                    
                    
                
                    <p dir="ltr">They will perform May 31 at Coastal Credit Union Music Park at Walnut Creek in Raleigh, the second stop on the 44-city Group Therapy tour with ‘90s superstars Barenaked Ladies. They’ll head to Charlotte Sept. 5, before ending up where it all began — in Columbia. There they will play three shows Sept. 11-13 at Colonial Life Arena.</p>

                    

                    
                    
                
                    <p>So why the fuss? Has a future generation rediscovered the band, or has their fanbase — now older — realized absence makes the heart grow fonder? </p>

                    

                    
                    
                
                    <p>Mark Bryan, lead guitarist, is a founding member of the band. He doesn’t have an answer, but he’s happy to see the outpouring of support for the band.</p>

                    

                    
                    
                
                    <p>“You don’t really think about that, you just go out and play, and it’s as fun as it ever was,” he tells The News &amp; Observer in a phone interview. “If the people are having as much fun as they used to, that never crosses your mind. There’s a little bit of [public anticipation for the tour] that I was hoping for, maybe even sort of expected, but the level to which people have reacted has been quite a surprise and thrill.” </p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230905428"></div>

                        
                    
                
                    <p></p>

                    

                    
                    
                
                    <div class="embed-media inline-video"><div id="video-detail-136173603-1559151931234" class="media-wrap ">
    <div id="playerWrap-136173603-1559151931234" class="video-media vjs-wrapper">    
        <video id="player-136173603-1559151931234" class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0" data-url="https://www.islandpacket.com/sports/golf/article136173603.html" data-title="Rucker performs classic Hootie &amp; The Blowfish tune on Hilton Head" data-video-id="5731628405001" data-account="5615998034001" data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1" data-publication="islandpacket" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.islandpacket.com%2Fsports%2Fgolf%2Farticle136173603.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRAL.site_newsobserver%2FEntertainment&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Rucker%20performs%20classic%20Hootie%20%26%20The%20Blowfish%20tune%20on%20Hilton%20Head&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475984&amp;vid=5731628405001&amp;cust_params=sect%3DEntertainment%26vpa%3D0%26vpmute%3D0" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false" playsinline="" data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly="" aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div><div class="embed-media-details"><p class="media-leadtext">Darius Rucker, performing a private concert at Hilton Head Island's Arts Center of Coastal Carolina, sings a number of new songs but brings the house down with a classic Hootie &amp; The Blowfish track. Rucker was performing for his annual Darius Ruck </p><div class="mi-video-bylines video-attributions-5731628405001">By <span class="bylines"></span></div><p></p></div></div>

                    

                    
                    
                
                    <br>

                    

                    
                    
                
                    <br>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230905428"></div>

                        
                    
                
                    <p>The News &amp; Observer spoke to Bryan about touring up and down the coast of the Carolinas pre-stardom, and how difficult it may be to schedule a followup to “Group Therapy” anytime soon.<br><br></p>

                    

                    
                    
                
                    <p><b>Q: What kind of memories do you have of being a member of a Hootie &amp; the Blowfish when the band was known more for filling bars in the Carolinas than selling out amphitheaters around the country?</b></p>

                    

                    
                    
                
                    <p dir="ltr"><b>A:</b> That time period was sort of the foundation for what we would go on to create. It was time where we would drive a couple hours, find another college town with another great venue, and that started our fan following. We did it all around the Carolinas and Georgia, and then just spread it out from there.</p>

                    

                    
                    
                
                    <p dir="ltr"><b>Q: With the members of Hootie having so many interests outside the band, what are the odds of the band touring again in the near future?</b><br><br></p>

                    

                    
                    
                
                    <p dir="ltr"><b>A:</b> Yeah, we haven’t gotten that far. We just booked a European tour for October, so that’s cool, but we have not talked past that yet. I think the only thing that we have scheduled past [the current tour] is the release of a documentary on the band. </p>

                    

                    
                    
                
                    <p><b>Q: What kind of areas does the documentary delve into?<br><br></b></p>

                    

                    
                    
                
                    <p><b>A:</b> There’s no angle to it, it’s just about us, as a band. We’d love to release that this year, to go with the tour, but we’re thinking it may be early next year. Then, hopefully, the album could carry into next year. That would be ideal, but nobody has set any plans for the future yet. We’re focused on getting the tour out on the road right now.<br><br></p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <figure class="photo-inline-horizontal">


    






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.newsobserver.com/entertainment/tl0o28/picture201328739/alternates/FREE_1140/Darius%20Rucker" media="(min-width: 992px)">
                <source srcset="//www.newsobserver.com/entertainment/tl0o28/picture201328739/alternates/FREE_960/Darius%20Rucker" media="(min-width: 768px)">
                <source srcset="//www.newsobserver.com/entertainment/tl0o28/picture201328739/alternates/FREE_768/Darius%20Rucker" media="(min-width: 601px)">
                <source srcset="//www.newsobserver.com/entertainment/tl0o28/picture201328739/alternates/FREE_640/Darius%20Rucker" media="(min-width: 441px)">
                <source srcset="//www.newsobserver.com/entertainment/tl0o28/picture201328739/alternates/FREE_480/Darius%20Rucker" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.newsobserver.com/entertainment/tl0o28/picture201328739/alternates/FREE_1140/Darius%20Rucker" alt="Darius Rucker" title="Darius Rucker">
                
            </picture>

            
                <figcaption>
                    
                        Darius Rucker will reunite with Hootie &amp; The Blowfish at Coastal Credit Union Music Park at Walnut Creek.
                    
                    
                        
                            Al Wagner
                        
                        
                            <span class="credit">Invision/AP</span>
                        
                    
                </figcaption>
            
        </div>
    
</figure>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p dir="ltr"><b>Q: You are the creator and host of the PBS series, “Live at the Charleston Music Hall,” a half-hour musical showcase aired weekly on PBS stations nationally. With the first season wrapped, are there any plans for a second season?</b></p>

                    

                    
                    
                
                    <p><b>A:</b> The answer is yes and no. I am in talks with SCETV [South Carolina Educational Television, the state’s network of PBS stations] about producing a Season 2, which is great. They want to do it, and I want to do it, but right now I’ve been dealing with finishing an album and going on tour. I am also in the middle of trying to figure out what I’m going to do about a business partner for season two; I had one for Season 1, and I don’t have one yet for the second one. </p>

                    

                    
                    
                
                    <p>That’s what I figure I need, somebody that can handle [the production] while I’m on tour this summer; they can get a budget started, and all that sort of thing. We’re almost there, but we’re not quite there yet. Obviously it hasn’t been a priority for me right now, because of the album and tour.</p>

                    

                    
                    
                
                    <p><b>Q: As far as booking who appears on the show, do you look at it as a way to help acts that may still need some help breaking nationally, or does name recognition factor into the decision more?</b></p>

                    

                    
                    
                
                    <p><b>A: </b>Yeah, helping gain national attention for someone who doesn’t necessarily have it yet, like we did on Season 1 for [country music singer-songwriter] Patrick Davis and [Charleston-based alt rock band] Stop Light Observations...we would do it again for kids who were talking about [for Season 2]. Doing episodes with [singer-songwriter] Danielle Howle or [roots rock band] the Blue Dogs, several acts that deserve to be known nationally who aren’t, that’s one element of the of the show. </p>

                    

                    
                    
                
                    <p>Another element of the show is just to say, “Hey, this is a great sounding room, and a beautiful venue.” I want to get some national acts in there, too, and showcase the room on it own as almost an actor.</p>

                    

                    
                    
                
                    <h3>Details</h3>

                    

                    
                    
                
                    <p dir="ltr"><b>Who:</b> Hootie &amp; the Blowfish with Barenaked Ladies</p>

                    

                    
                    
                
                    <p dir="ltr"><b>When:</b> 7:30 p.m., May 31</p>

                    

                    
                    
                
                    <p dir="ltr"><b>Where:</b> Coastal Credit Union Music Park at Walnut Creek, 3801 Rock Quarry Road, Raleigh</p>

                    

                    
                    
                
                    <p dir="ltr"><b>Cost:</b> Check LiveNation.com for ticket prices.</p>

                    

                    
                    
                
                    <p dir="ltr"><b>Info:</b> LiveNation.com or 919-831-6400</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="230905428"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            


    <div class="related-stories package story-module">
        <h5 class="caps">Related stories from  Raleigh News &amp; Observer</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/entertainment">
      entertainment
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/article229671109.html#storylink=related_inline">
        The Triangle’s summer concert guide: You’ll want to save these dates
      </a>
    
  </h3>
  
   

  
    <time datetime="1556650878">
      April 30, 2019 03:01 PM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/state/south-carolina">
      south-carolina
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/news/state/south-carolina/article227229649.html#storylink=related_inline">
        Hootie &amp; the Blowfish add another SC concert to get in swing of Group Therapy tour
      </a>
    
  </h3>
  
   

  
    <time datetime="1551947957">
      March 07, 2019 03:39 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/state/south-carolina">
      south-carolina
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/news/state/south-carolina/article222544185.html#storylink=related_inline">
        Hootie &amp; the Blowfish back together with new music and a 2019 tour
      </a>
    
  </h3>
  
   

  
    <time datetime="1543845277">
      December 03, 2018 08:54 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/entertainment">
      entertainment
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/article218920010.html#storylink=related_inline">
        Darius Rucker’s reinvention as a country artist is complete, with headlining tours and hits
      </a>
    
  </h3>
  
   

  
    <time datetime="1538093799">
      September 27, 2018 08:16 PM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/entertainment">
      entertainment
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/article213774339.html#storylink=related_inline">
        The Barenaked Ladies may be Canadian, but they&#39;re ready to rock on America&#39;s birthday
      </a>
    
  </h3>
  
   

  
    <time datetime="1530112690">
      June 27, 2018 11:18 AM
    </time>
  





</article>


                
            
        </div>
        <hr>
    </div>




            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-226548475'>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</script><div id='inlinegallery-target-226548475'></div><script> lazyLoadingModule("inlinegallery-template-226548475", "inlinegallery-target-226548475", "gallery",500,
        undefined, undefined, "undefined", 226548475 , 4 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 226548475) { return; }
    
        $('#navstrip-226548475').slick({
            asNavFor: "#slick-gallery-container-226548475 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-226548475',
            prevArrow: '#navstrip-prev-226548475',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-226548475').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-226548475').hide() : $('#navstrip-next-226548475').show();
            currentSlide === 0 ? $('#navstrip-prev-226548475').hide() : $('#navstrip-prev-226548475').show();
        })
    });
    
    
</script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.newsobserver.com/entertainment/article230905428.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230905428"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-230909628-1559151931405" class="media-wrap ">
    <div id="playerWrap-230909628-1559151931405" class="video-media vjs-wrapper">    
        <video id="player-230909628-1559151931405"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.newsobserver.com/entertainment/books/article230909628.html"
               data-title="Raleigh lawyer’s new book examines Jason Young’s murder trials"
               data-video-id="6042015512001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.newsobserver.com%2Fentertainment%2Fbooks%2Farticle230909628.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRAL.site_newsobserver%2FEntertainment&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Raleigh%20lawyer%E2%80%99s%20new%20book%20examines%20Jason%20Young%E2%80%99s%20murder%20trials&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475984&amp;vid=6042015512001&amp;cust_params=sect%3DEntertainment%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.newsobserver.com/entertainment/books/article230909628.html">Raleigh lawyer’s new book examines Jason Young’s murder trials</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-230887489-1559151931406" class="media-wrap ">
    <div id="playerWrap-230887489-1559151931406" class="video-media vjs-wrapper">    
        <video id="player-230887489-1559151931406"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 3"
               data-url="https://www.newsobserver.com/entertainment/music-news-reviews/article230887489.html"
               data-title="Paul McCartney in concert at Raleigh’s PNC Arena"
               data-video-id="6041715806001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.newsobserver.com%2Fentertainment%2Fmusic-news-reviews%2Farticle230887489.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRAL.site_newsobserver%2FEntertainment&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Paul%20McCartney%20in%20concert%20at%20Raleigh%E2%80%99s%20PNC%20Arena&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475984&amp;vid=6041715806001&amp;cust_params=sect%3DEntertainment%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="3">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.newsobserver.com/entertainment/music-news-reviews/article230887489.html">Paul McCartney in concert at Raleigh’s PNC Arena</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/article230773644.html#storylink=trendingstories">
        Review: Paul McCartney’s Raleigh show had singalongs, fireworks and a cool sip of water
      </a>
    
  </h3>
  
   

  
    <time datetime="1559028210">
      May 28, 2019 03:23 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/news/local/article230891924.html#storylink=trendingstories">
        Durham police release name of 16-year-old boy found dead in car outside hospital
      </a>
    
  </h3>
  
   

  
    <time datetime="1559044214">
      May 28, 2019 07:50 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/news/politics-government/article230913638.html#storylink=trendingstories">
        Senate budget calls for moving DHHS headquarters from Raleigh to Granville County
      </a>
    
  </h3>
  
   

  
    <time datetime="1559083951">
      May 28, 2019 06:52 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/living/article230893289.html#storylink=trendingstories">
        Carrboro dining scene loses two restaurants this month
      </a>
    
  </h3>
  
   

  
    <time datetime="1559077860">
      May 28, 2019 05:11 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/news/local/article230880909.html#storylink=trendingstories">
        Durham County DA tells prosecutors to seek cash bonds only in ‘rare circumstances’
      </a>
    
  </h3>
  
   

  
    <time datetime="1559074637">
      May 28, 2019 04:17 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="230905428"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230905428"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230905428"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230905428"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.newsobserver.com/news/local/article230900614.html#storylink=readnext" class="image-link-macro" title="The murder of young mother Michelle Young shook Raleigh. Now there’s a book about the case.">
                
                <img src="//www.newsobserver.com/latest-news/abcgwu/picture230915678/alternates/LANDSCAPE_1140/youngKEY.jpg" alt="The murder of young mother Michelle Young shook Raleigh. Now there’s a book about the case.">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.newsobserver.com/news/local/">
      Local
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.newsobserver.com/news/local/article230900614.html#storylink=readnext">
        The murder of young mother Michelle Young shook Raleigh. Now there’s a book about the case.
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bcain@newsobserver.com"> By Brooke Cain</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 29, 2019 12:42 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=The+murder+of+young+mother+Michelle+Young+shook+Raleigh.+Now+there%E2%80%99s+a+book+about+the+case.&amp;url=https://www.newsobserver.com/news/local/article230900614.html" onclick="mi.articleShareTools.popupFunction(this.href, 5640);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsobserver.com/news/local/article230900614.html" onclick="mi.articleShareTools.popupFunction(this.href, 5639);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=The%20murder%20of%20young%20mother%20Michelle%20Young%20shook%20Raleigh.%20Now%20there%E2%80%99s%20a%20book%20about%20the%20case.&body=https://www.newsobserver.com/news/local/article230900614.html" onclick="nextbee.credit_share_articles(5342);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.newsobserver.com/news/local/article230900614.html&title=The murder of young mother Michelle Young shook Raleigh. Now there’s a book about the case.">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.newsobserver.com/news/local/article230900614.html&description=The murder of young mother Michelle Young shook Raleigh. Now there’s a book about the case.&media=https://www.newsobserver.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.newsobserver.com/news/local/article230900614.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Attorney Steve Epstein’s true crime book, “Murder on Birchleaf Drive,” examines the Michelle Young murder in Raleigh in 2006 and the two trials of her husband Jason, who was ultimately found guilty of beating her to death.</p>
        

        
            
            
	<a href="//www.newsobserver.com/news/local/article230900614.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to The News &amp; Observer content across all your devices.</p>
            <a href="https://account.newsobserver.com/subscribe/create?param=fHpHCUo=&amp;offer=NmEfaxcUb3lSCUJAfRJFATg1HnchbCA7e3BDG15QPgoUG0hQeHNDAEJDb29STx0HLisVS1BIbxExdUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE ENTERTAINMENT</h5>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.newsobserver.com/entertainment/article230910833.html#storylink=moresection" class="image-link-macro" title="What to Watch on Wednesday: A psychic solves crimes in new ‘InBetween’ drama">
                
                <img src="//www.newsobserver.com/latest-news/5zj0z5/picture230911183/alternates/LANDSCAPE_480/NUP_184915_0973.JPG" alt="What to Watch on Wednesday: A psychic solves crimes in new ‘InBetween’ drama">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.newsobserver.com/entertainment/">
      Entertainment
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/article230910833.html#storylink=moresection">
        What to Watch on Wednesday: A psychic solves crimes in new ‘InBetween’ drama
      </a>
    
  </h3>
  
   

  
    <time datetime="1559127600">
      May 29, 2019 07:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-3"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.newsobserver.com/entertainment/celebrities/">
      Celebrities
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/celebrities/article230945253.html#storylink=moresection">
        ‘SEC on CBS’ schedules starts with Alabama-South Carolina
      </a>
    
  </h3>
  
   

  
    <time datetime="1559151548">
      May 29, 2019 01:39 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.newsobserver.com/entertainment/celebrities/article230934188.html#storylink=moresection" class="image-link-macro" title="Central Texas teacher’s love of art passed along to students">
                
                <img src="//www.mcclatchy-wires.com/incoming/on5jac/picture230943753/alternates/LANDSCAPE_480/Exchange-Art_Teacher-Inspiration_23686.jpg" alt="Central Texas teacher’s love of art passed along to students">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.newsobserver.com/entertainment/celebrities/">
      Celebrities
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/celebrities/article230934188.html#storylink=moresection">
        Central Texas teacher’s love of art passed along to students
      </a>
    
  </h3>
  
   

  
    <time datetime="1559149528">
      May 29, 2019 01:05 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.newsobserver.com/entertainment/celebrities/article230942828.html#storylink=moresection" class="image-link-macro" title="Octavia Spencer like you’ve never seen her before in ‘Ma’">
                
                <img src="//www.mcclatchy-wires.com/incoming/cfous2/picture230942783/alternates/LANDSCAPE_480/Octavia_Spencer_Portrait_Session_97611.jpg" alt="Octavia Spencer like you’ve never seen her before in ‘Ma’">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.newsobserver.com/entertainment/celebrities/">
      Celebrities
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/celebrities/article230942828.html#storylink=moresection">
        Octavia Spencer like you’ve never seen her before in ‘Ma’
      </a>
    
  </h3>
  
   

  
    <time datetime="1559148577">
      May 29, 2019 12:49 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.newsobserver.com/entertainment/celebrities/article230931033.html#storylink=moresection" class="image-link-macro" title="The Latest: UEFA wants concussion rule change">
                
                <img src="//www.mcclatchy-wires.com/incoming/pe3g3u/picture230931028/alternates/LANDSCAPE_480/Azerbaijan_Soccer_Europa_League_Final_09241.jpg" alt="The Latest: UEFA wants concussion rule change">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.newsobserver.com/entertainment/celebrities/">
      Celebrities
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/celebrities/article230931033.html#storylink=moresection">
        The Latest: UEFA wants concussion rule change
      </a>
    
  </h3>
  
   

  
    <time datetime="1559148221">
      May 29, 2019 12:43 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.newsobserver.com/entertainment/celebrities/article230930468.html#storylink=moresection" class="image-link-macro" title="AP: Purdue foreign arm caught up in opioid probe in Europe">
                
                <img src="//www.mcclatchy-wires.com/incoming/qyufte/picture230929128/alternates/LANDSCAPE_480/Global_Opioids_Italy_Pain_League_85509.jpg" alt="AP: Purdue foreign arm caught up in opioid probe in Europe">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.newsobserver.com/entertainment/celebrities/">
      Celebrities
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.newsobserver.com/entertainment/celebrities/article230930468.html#storylink=moresection">
        AP: Purdue foreign arm caught up in opioid probe in Europe
      </a>
    
  </h3>
  
   

  
    <time datetime="1559147829">
      May 29, 2019 12:37 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="230905428"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1559151920", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                                <div class="more-link-footer">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/newsobserver/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	<a href="https://itunes.apple.com/us/app/the-raleigh-news-observer/id399175255?mt=8" class="more-link">
		Raleigh News &amp; Observer App 
	</a>

                                </div>
                            
                            
                                <div class="more-link-footer">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	<a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver" class="more-link">
		View Newsletters  
	</a>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/newsandobserver" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/newsobserver" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/newsobservertube" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.newsobserver.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="https://digital.olivesoftware.com/Olive/ODN/NewsAndObserver/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.newsobserver.com/rewards">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://www.newsobserver.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.newsobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.newsobserver.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.triangletoday.com/#navlink=mi_footer">Triangletoday.com</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.legalnotice.org/pl/newsobserver/landing1.aspx#navlink=mi_footer">Legal Notices</a></li>
                                        
                                            <li class="list-links-items"><a href="https://newsobserver.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://www.nandomediacompany.com#navlink=mi_footer">Advertise With Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.newsobserver.com/customer-service/privacy-policy/#interest_advertising">About Our Ads</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.newsobserver.com/advertise/place-an-ad/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://triangle.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://photostore.newsobserver.com/#navlink=mi_footer">N&amp;O Photos</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.newsobserver.com/customer-service/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.newsobserver.com/customer-service/commenting-policy/#navlinks=footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.newsobserver.com/news/submit-news/#navlink=mi_footer">Report News</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.newsobserver.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.newsobserver.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Use</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="230905428"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="230905428"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media2.newsobserver.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media2.newsobserver.com/mistats/products/escenic.js"></script>
            <script src="//media2.newsobserver.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=10517&contextPath=7041-10517&pubId=15&cat=&meta=read-story&objId=230905428&type=article&title=Hootie+and+the+Blowfish+is+back+in+a+big+way+with+a+tour%2C+new+music+and+a+documentary&url=%2F%2Fwww.newsobserver.com%2Fentertainment%2Farticle230905428.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=10517&contextPath=7041-10517&pubId=15&cat=&meta=read-story&objId=230905428&type=article&title=Hootie+and+the+Blowfish+is+back+in+a+big+way+with+a+tour%2C+new+music+and+a+documentary&url=%2F%2Fwww.newsobserver.com%2Fentertainment%2Farticle230905428.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="//www.newsobserver.com/entertainment/article230905428.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1559151920", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-0cb54b86d10c60262381.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3729",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5438");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5336");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7447/cc.js?ns=_cc7447" id="LOTCC_7447"></script>
    <script>_cc7447.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-1b0c194f36b7fd48b090.js"></script>
    

    </body>
</html>
