<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-newsobserver.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.newsobserver.com/wps/build/images/newsobserver/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=399175255, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerRAL, app-argument=https://www.newsobserver.com/sports/article250440261.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="0GF1Ok35O1TQ_B8R4lQYz4N1nBr-YJflnAXsHV8ePEo"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="newsobserver"/>
    <meta name="twitter:title" content="Roy Williams gave Hubert Davis his chance to head coach 8 years ago. Here is that story"/>
    <meta property="og:site_name" content="Raleigh News &amp; Observer"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Roy Williams gave Hubert Davis his chance to head coach 8 years ago. Here is that story"/>
    <meta property="og:url" content="https://www.newsobserver.com/sports/article250440261.html"/>
    <meta property="og:description" content="In November 2013, Hubert Davis began being groomed by Roy Williams to be a head coach."/>
    <meta name="twitter:description" content="In November 2013, Hubert Davis began being groomed by Roy Williams to be a head coach."/>
    <meta property="og:image" content="https://www.newsobserver.com/latest-news/eyc2oa/picture250440326/alternates/LANDSCAPE_1140/009.JPG"/>
    <meta name="twitter:image" content="https://www.newsobserver.com/latest-news/eyc2oa/picture250440326/alternates/LANDSCAPE_1140/009.JPG"/>
    <meta property="fb:app_id" content="571418586252964"/>
    <meta name="title" content="New UNC basketball coach Hubert Davis history with Tar Heels | Raleigh News &amp; Observer"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="Hubert Davis has head coaching experience at UNC leading the Tar Heels junior varsity team. He’s a candidate to be the next North Carolina basketball coach."/>
    <meta name="keywords" content="hubert davis, unc, basketball, coach, north carolina"/>
    <meta name="news_keywords" content="hubert davis, unc, basketball, coach, north carolina"/>
    <link rel="canonical" href="https://www.newsobserver.com/sports/article250440261.html"/>
    <meta name="original-source" content="https://www.newsobserver.com/sports/article250440261.html"/>
    <title>New UNC basketball coach Hubert Davis history with Tar Heels | Raleigh News &amp; Observer</title>
    <link rel="amphtml" href="https://amp.newsobserver.com/sports/article250440261.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="475137002499244"/>
    <meta property="fb:pages" content="169518583507092"/>
    <meta property="fb:pages" content="926591164083847"/>
    <meta property="fb:pages" content="108093415882124"/>
    <meta property="fb:pages" content="138014059634587"/>
    <meta property="fb:pages" content="36196530731"/>
    <meta property="fb:pages" content="118482428192358"/>
    <meta property="fb:pages" content="127854420560774"/>
    <meta property="fb:pages" content="638232956258083"/>
    <meta property="fb:pages" content="163180213750210"/>
    <meta property="fb:pages" content="103624336397657"/>
    <meta property="fb:pages" content="268656535059"/>
    <meta property="fb:pages" content="216883681816166"/>
    <meta property="fb:pages" content="113250579167134"/>
    <meta property="fb:pages" content="1850957578483927"/>
    <meta property="fb:pages" content="172905272747283"/>
    <meta property="fb:pages" content="249314748756453"/>
    <meta property="fb:pages" content="1127556547295944"/>
    <meta property="fb:pages" content="174699979591676"/>
    <meta property="fb:pages" content="1734071833503738"/>
    <meta property="fb:pages" content="817178515081824"/>
    <meta property="fb:pages" content="286531368345014"/>
    <meta property="fb:pages" content="251745884944166"/>
    <meta property="fb:pages" content="961356303953721"/>
<script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'329823','accuweather.locationString':'Raleigh','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats adfree','amp.connatixPlayerId':'e5f9059e-d172-4beb-acc5-c601e1fffc67','connatix.id':'a14fc350-27e7-4f6d-81a7-d7ede962e052','cs.circ_phone':'1-800-522-4205','cs.circ_url':'http://newsobserver.com/myaccount','durationMedia':'1208','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'571418586252964','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'triangle','marketInfo.JobsQSCTY':'raleigh','marketInfo.JobsQSSTS':'NC,US','marketInfo.JobsSEO':'The news &amp; Observer and NewsObserver.com are proud to serve the people of Raleigh and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'mc_no012','marketInfo.Jobslr':'CBMC_NO','marketInfo.LiveConnectTag':'a-01ec','marketInfo.addcities':'Durham, Chapel Hill, Cary','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'ral','marketInfo.careerbuilder.dmc_id':'1035','marketInfo.careerbuilder.lr':'CBMC_NO','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ','marketInfo.clipped_taxonomy':'Sports','marketInfo.code':'RAL','marketInfo.county':'Wake County','marketInfo.domain':'newsobserver','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'355','marketInfo.location':'Raleigh','marketInfo.logoAltText':'The News and Observer','marketInfo.market_identifier':'RAL.site_newsobserver','marketInfo.name':'Raleigh News &amp; Observer','marketInfo.networkid':'7675','marketInfo.phone':'919-829-4500','marketInfo.product':'site','marketInfo.pushlyDomainKey':'VPoS70NkYCOk7Pck6gcFbSYfj8ni8X2OFRU1','marketInfo.region':'The Triangle','marketInfo.siteId':'156','marketInfo.sourcelevel':'sports','marketInfo.state':'North Carolina','marketInfo.state_abbreviation':'NC','marketInfo.staticDirectory':'newsobserver','marketInfo.taxonomy':'Sports////','marketInfo.webmaster_email':'efrederick@newsobserver.com','marketInfo.zipcode':'27602','nativo.story.placements':'840669,775563,844352','nativo.video.placements':'869322,869321','newsletter.name':'newsobserver_afternoon_newsletter','pressPlus.zone':'SX0aQdtL2wmlZCw6feEJwJ','publication.domain':'NewsObserver.com','publication.mediadomain':'media2.newsobserver.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631443, &quot;tid&quot;:1035175, &quot;wid&quot;:997025}','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',  
      'centennialZones': '15',
      'enableConnatixZone': 'true',
      'sectionID': '10988','stnPlayerId': 'jUfwOmIf','sectionsIds': '10988','topicsTags': '','lotameId': '7447',
    'domainName': 'www.newsobserver.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:250440261";
    mistats.pagename="Story:250440261|Roy Williams gave Hubert Davis his chance to head coach 8 years ago. Here is that story";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="Andrew Carter";
    mistats.pubdate="2021/04/05";
    mistats.moddate="2021/04/05 H15";
    mistats.keywords="hubert davis, unc, basketball, coach, north carolina";
</script>
<script src="//media2.newsobserver.com/misites/nao/newsobserver.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="89ec5922-1183-4866-8824-09f66181e549"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-d8bcb111bb3be4529418.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/newsobserver/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/newsobserver/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/newsobserver/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/newsobserver/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/newsobserver/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/newsobserver/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/newsobserver/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/newsobserver/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.df02dc1ebb37ab7fe847.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->









<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newsobserver.com/sports/article250440261.html"
  },

  
  "headline": "Roy Williams gave Hubert Davis his chance to head coach 8 years ago. Here is that story",
  "image": "https://www.newsobserver.com/latest-news/eyc2oa/picture250440326/alternates/FREE_1140/009.JPG",
  "datePublished": "2021-04-05T03:48PM-04:00",
  "dateModified": "2021-04-05T03:48PM-04:00",
  "url": "https://www.newsobserver.com/sports/article250440261.html",
  "isBasedOn": "https://www.newsobserver.com/sports/article250440261.html",
  "thumbnailUrl": "https://www.newsobserver.com/latest-news/eyc2oa/picture250440326/alternates/FREE_1140/009.JPG",
  "articleSection": "Sports",
  "creator": [],
  "keywords": ["hubert davis","unc","basketball","coach","north carolina"],
  "author": [{"@type": "Person","name": "Andew Carter"}],
  "publisher": {
     "name": "Raleigh News &amp; Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.newsobserver.com/wps/build/images/newsobserver/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "newsobserver",
    "productID": "newsobserver.com:AllRAL-5014"
  },
  
  "description": "Hubert Davis has head coaching experience at UNC leading the Tar Heels junior varsity team. He’s a candidate to be the next North Carolina basketball coach.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "250440261"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.newsobserver.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.newsobserver.com" class="market-logo" aria-label="Raleigh News &amp; Observer">
        <img src="/wps/build/images/newsobserver/logo.svg" alt="Raleigh News &amp; Observer Logo" loading="lazy">
        <h1 class="title-meta">New UNC basketball coach Hubert Davis history with Tar Heels | Raleigh News &amp; Observer
            </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Raleigh News &amp; Observer" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Raleigh News &amp; Observer" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.newsobserver.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="http://support.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Support</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">FAQ</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/sponsorships/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sponsorship</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Stay connected</span>
                            </div>
                    <div role="none"><a href="http://www.newsobserver.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.facebook.com/newsandobserver/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Facebook</a></div>
                    <div role="none"><a href="http://instagram.com/newsobserver/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Instagram</a></div>
                    <div role="none"><a href="https://twitter.com/newsobserver/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Twitter</a></div>
                    <div role="none"><a href="http://www.newsobserver.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Social Media Directory</a></div>
                    <div role="none"><a href="http://photostore.newsobserver.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Buy Photos</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.newsobserver.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="https://www.newsobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columnists</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">North Carolina</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/education/thumbs-up/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Thumbs Up</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Counties</span>
                            </div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/counties/durham-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Durham County</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/counties/johnston-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Johnston County</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/counties/orange-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Orange County</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/counties/wake-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Wake County</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.newsobserver.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Baseball</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nhl/carolina-hurricanes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Canes</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columns &amp; Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High Schools</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NASCAR &amp; Auto Racing</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NHL</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Olympics</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nfl/carolina-panthers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Panthers</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/soccer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Soccer</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Schools</span>
                            </div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/acc/duke/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Duke</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/aac/east-carolina-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">East Carolina</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/acc/nc-state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NC State</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/acc/unc/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">North Carolina</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Politics</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The North Carolina Influencer Series</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/state-politics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State Politics</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columnists</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/rob-christensen/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rob Christensen</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/under-the-dome/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Under the Dome</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.newsobserver.com/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Business</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columnists</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health Care</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Personal Finance</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Shop Talk</a></div>
                    <div role="none"><a href="http://markets.financialcontent.com/mi.newsob/markets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Stocks Center</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.newsobserver.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Video Now</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/travel/best-kept-secrets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Best-Kept Secrets</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/liv-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://kidstownnc.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fashion</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fitness</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food</a></div>
                    <div role="none"><a href="http://games.newsobserver.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Games and Puzzles</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home and Garden</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/food-drink/mouthful-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mouthful</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/liv-columns-blogs/past-times/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Past Times</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Pets</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Video Now</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts News</a></div>
                    <div role="none"><a href="http://artsnownc.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">ArtsNow</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dining</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="http://games.newsobserver.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Games</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="http://www.triangletoday.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nightlife</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Television</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/music-news-reviews/on-the-beat-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">On the Beat</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/tv/warm-tv-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Happiness is a Warm TV</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.newsobserver.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columnists</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/editorial-cartoons/dwane-powell/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dwane Powell</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers Opinion</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/opn-columns-blogs/opinion-shop/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion Shop Blog</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Views</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit an Op-ed</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.legacy.com/obituaries/newsobserver/" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/raleigh/home/listItems.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.newsobserver.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/video" role="menuitem" tabindex="0" role="menuitem">Opinion video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/weather/video" role="menuitem" tabindex="0" role="menuitem">Weather video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Advertise
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.newsobserver.com/advertise" role="menuitem" tabindex="0" role="menuitem">Advertise with us</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/raleigh/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Ad</a></div>
                    <div role="none"><a href="http://triangle.adperfect.com/?catid=191#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Jobs</a></div>
                    <div role="none"><a href="https://raleighnewsobserver.column.us/search/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Legals</a></div>
                    <div role="none"><a href="http://placead2.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Obits/In Memoriams</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Shopping
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/subscription/zone-subscriber-rewards/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rewards</a></div>
                    
                </div>
            </div>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/raleigh/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://jobs.newsobserver.com/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://raleighnewsobserver.column.us/search/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="https://www.newsobserver.com/mobile" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.newsobserver.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/sports">
      Sports
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Roy Williams gave Hubert Davis his chance to head coach 8 years ago. Here is that story
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:acarter@newsobserver.com"> By Andew Carter</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">April 05, 2021 03:48 PM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Roy+Williams+gave+Hubert+Davis+his+chance+to+head+coach+8+years+ago.+Here+is+that+story&amp;url=https://www.newsobserver.com/sports/article250440261.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsobserver.com/sports/article250440261.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Roy%20Williams%20gave%20Hubert%20Davis%20his%20chance%20to%20head%20coach%208%20years%20ago.%20Here%20is%20that%20story&body=https://www.newsobserver.com/sports/article250440261.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.newsobserver.com/sports/article250440261.html&title=Roy Williams gave Hubert Davis his chance to head coach 8 years ago. Here is that story">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.newsobserver.com/sports/article250440261.html&description=Roy Williams gave Hubert Davis his chance to head coach 8 years ago. Here is that story&media=https://www.newsobserver.com/latest-news/eyc2oa/picture250440326/alternates/LANDSCAPE_1140/009.JPG">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.newsobserver.com/sports/article250440261.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-250440931-1617654988654" class="media-wrap ">
    <div id="playerWrap-250440931-1617654988654" class="video-media vjs-wrapper">    
        <video id="player-250440931-1617654988654"
            class="video-js vjs-16-9 mi-videojs 1"
            data-url="https://www.newsobserver.com/sports/college/acc/unc/article250440931.html"
            data-title="Photos from the career of new UNC basketball coach Hubert Davis"
            data-video-id="6246714923001"
            data-publication="newsobserver"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FRAL.site_newsobserver%2FSports&amp;hl=en&amp;cmsid=2475984&amp;description_url=https%3A%2F%2Fwww.newsobserver.com%2Fsports%2Fcollege%2Facc%2Func%2Farticle250440931.html&amp;vid_t=Photos%20from%20the%20career%20of%20new%20UNC%20basketball%20coach%20Hubert%20Davis&amp;vid=6246714923001&amp;cust_params=sect%3DSports%26sec_sect%3D10988%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5615998031001"
            data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
            data-cmsid="2475984"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FRAL.site_newsobserver%2FSports&amp;hl=en"
                data-sec-tag = "10988"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='true'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="1"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.newsobserver.com%2Fsports%2Farticle250440261.html"></script> <div><!----></div> <!----> <span class="dateline">CHAPEL HILL</span> <!----> <p><i>Editor’s note: This story about Hubert Davis originally published Jan. 8, 2014. <a href="https://www.newsobserver.com/sports/college/acc/unc/article249964439.html" target="_blank" rel="Follow">Davis was hired Monday to take over for Roy Williams</a> as the next UNC men’s basketball coach.</i></p> <!----><p>Hubert Davis’ past and future intersect in a hallway in the depths of the Smith Center about 30 minutes before his first game as a head coach. He’s walking back toward the junior varsity locker room at North Carolina, his eyes on his watch, when a man holding a poster and a pen interrupts. </p> <!----><p>It’s the first day of November, and the first UNC JV game of the season will begin at 4:30. The man in the hallway asks for an autograph. To some, Hubert Davis is a celebrity, a 12-year NBA veteran who left UNC as one of the most productive perimeter shooters in school history. To some, he’s still Hubert Davis, the ESPN broadcaster. Now he’s trying to make a new identity: Hubert Davis, the coach.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“I’ll be back out here,” Davis tells the man. “I need to talk to my team real quick.”</p> <!----><p>Davis, 43, has been the head coach of UNC’s JV team for about a month and today is his first game, against the Mount Olive JV team. By now, his players understand that he has a thing for odd numbers. So when Davis reaches the door to the locker room, he pauses until it’s exactly 4:01. Then he walks in.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-JR0X65x2" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JR0X65x2&cid=6313&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>His players are sitting in front of their lockers, waiting, many wearing a jersey with “North Carolina” on the front and argyle down the sides for the first time. The JV team wears uniforms passed down from the varsity. Nobody knows for sure, but Davis thinks these uniforms are from the mid-1990s.</p> <!----><p>Davis’ pregame speech comes later, after the team goes out and comes back again, at 4:21 sharp. For now, Davis and one of his assistants, Matt Van Hoy, go over the pregame warm-ups. Everything is scripted, every detail accounted for: When the team will do layups and shoot jumpers. How teammates will pass to each other.</p> <!----><p>“We’ve been practicing hard,” Davis tells his players. “We’ve been practicing organized. We’ve been practicing with a purpose. And that doesn’t stop even in warm-ups. When I was here at Carolina, warm-ups were taken so seriously that if you missed a layup, that counts as one 33.</p> <!----><p>“There were managers underneath the basket - so if you’re going in there trying up and under or some type of trick shot, if there was a turnover or a missed layup, the manager would write that down, and the next day at practice, coach (Dean) Smith would put you on the line and run your 33.”</p> <!----><p>A “33” is a type of full-court sprint, often used as a punishment. Davis doesn’t want his players to have to run.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>He breaks into a wide smile. He’s always smiling. Late practices, early practices. Davis’ mood doesn’t change.</p> <!----><p>“I’m excited to be here,” he tells his team. “I really am. I’ve been so excited the whole day. And it’s been so much fun being around, being your coach the last three weeks. I’m just really excited for you. You get the chance to go out there and not bang against each other.</p> <!----><p>“You get to go up against an opponent. I just want you guys to have fun. Enjoy this. It goes by so quick. You have an opportunity to play on the Smith Center floor, play a game that you love.”</p> <!----><p>Davis ends his talk and his players huddle.</p> <!----><p>“Heels on the count of three,” one of them shouts.</p> <div id="zone-el-106" isDynamicTemps="true" index="15" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“One, two, three ...”</p> <!----><p>“HEELS!”</p> <!----><p>They walk out and Davis is alone in the JV locker room. It’s simple and small. Wooden stalls. A whiteboard at the front. Davis stands there and draws an out of bounds play. He’s left-handed, and so writing on the whiteboard is awkward. It’s one of the little things he has had to learn how to do - to write on the board without smearing.</p> <!----><div class="embed-media inline-video videoVueInstance new-video-design" is="brightcove-video-component" :player="player">  <div id="video-detail-100578067-1617654988610" class="media-wrap ">    <div id="playerWrap-100578067-1617654988610" class="video-media vjs-wrapper">            <video id="player-100578067-1617654988610" class="video-js vjs-16-9 mi-videojs 0" data-url="https://www.newsobserver.com/sports/college/acc/unc/article100578067.html" data-title="UNC coach Hubert Davis fires up his JV team" data-video-id="5729724057001" data-publication="newsobserver" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FRAL.site_newsobserver%2FSports&amp;hl=en&amp;cmsid=2475984&amp;description_url=https%3A%2F%2Fwww.newsobserver.com%2Fsports%2Fcollege%2Facc%2Func%2Farticle100578067.html&amp;vid_t=UNC%20coach%20Hubert%20Davis%20fires%20up%20his%20JV%20team&amp;vid=5729724057001&amp;cust_params=sect%3DSports%26sec_sect%3D10988%26topic%3D%26vpa%3D0%26vpmute%3D0" data-account="5615998031001" data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u" data-cmsid="2475984" data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FRAL.site_newsobserver%2FSports&amp;hl=en" data-sec-tag="10988" data-topic-tag="" data-asset-type="video" data-video-auto-play="false" data-can-float="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="true" data-is-new-video-design="false" playsinline="" data-video-iterator="0" data-enable-sticky="false" data-iris-killed="false">            </video>    </div>      </div></div> <!----><h3>From TV to the bench</h3> <div id="zone-el-107" isDynamicTemps="true" index="20" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>There have been a lot of lessons during the past year and a half, big ones and small ones. Davis had a good job and a good lifestyle. As a college basketball analyst for ESPN, he traveled to marquee games, interacted regularly with some of the best coaches in the game and maintained his home in Chapel Hill with his wife, Leslie, and their three children. </p> <!----><p>Yet something was missing. He was a part of the game but he wasn’t. He missed being a part of a team, and missed forming relationships with players. When Jerod Haase left Roy Williams’ staff in March 2012 to become the coach at UAB, Davis had his opening. Williams eventually offered him the job, and Davis jumped at it. </p> <!----><p>Davis is paid well, a little more than $170,000 per year, yet some people thought he was crazy, giving up his career in broadcasting to become a coach. He made more money at ESPN. There were long days and nights working in TV, but now Davis would be traveling regularly with the team, and recruiting. It would be a grind in the season and there would be no let-up in the summer. Plus, he had never coached before. It was all new.</p> <!----><p>“I would say only four coaches ever came up to me when I took this job and said, ‘Hubert, I’m really happy for you,’ “ Davis says. “Everybody else said, ‘What are you thinking?’ And I didn’t understand that. I was caught off guard. I really was. And I was like, what are you talking about?’”</p> <!----><p>Less than 10 minutes until tip-off now. The team is back in the locker room, and Davis is wrapping up his pregame speech - his first as a head coach. This is a game of firsts. Williams, in his 11th season as UNC’s head coach, had the same experience more than 30 years ago, during his first of his eight seasons as the JV head coach.</p> <div id="zone-el-108" isDynamicTemps="true" index="25" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Davis tells the players what he’s looking for: A fast pace on offense, with lots of running. Communication on defense. And effort.</p> <!----><p>“Twenty-seven uncontested shots in our scrimmage,” Davis says. “That’s not going to happen tonight.”</p> <!----><p>His job with ESPN brought him inside locker rooms, but not like this. This is the kind of thing Davis missed - being in a room, a part of a team. He quotes a Bible verse from Hebrews and tells his players to apply it to the idea of being a team. He tells them, “I’m proud to be your coach,” and then they shout “Heels on three.”</p> <!----><p>The first half is sloppy. Mount Olive, a Division II school in southern Wayne County, is even smaller than the Tar Heels, who are mostly comprised of guards. Yet UNC is having difficulty pulling away.</p> <!----><p>On the bench during varsity games, Davis is mostly reserved. He interacts and offers his opinions and thoughts, but he’s quieter than he is now. During his first game as a head coach, a different Davis emerges. He’s always moving or shouting or both. He screams at his players to run. He calls out screens on defense. He yells out missed assignments.</p> <div id="zone-el-109" isDynamicTemps="true" index="30" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>During one timeout, he tells his guys to stop being nervous and just play. A crowd of a couple hundred is here - big for a JV game - and he wonders if maybe the moment has gotten the best of his players. At one point, a mistake brings him hopping off the bench, clutching his fists, like Williams.</p> <!----><p>The first half ends with UNC leading by 10. Davis isn’t all that happy. He doesn’t like how his defense is leaving open the only Mount Olive player who can shoot. He doesn’t like the lack of effort. There have been too many loose balls, and not enough dives to the floor.</p> <!----><p>“Effort is diving on the floor,” Davis tells his players. “It’s boxing out. Relentlessly. Every possession. Setting good screens. Making strong cuts. Running the floor. Boxing out. Rebounding. Taking charges. That’s effort. Relentless effort.”</p> <!----><p>By the end of it, Davis’ voice is booming and his eyes intense. He never showed this side on ESPN. </p> <!----><p>“I want a better second half,” he tells his players. “I want to overwhelm them with our effort.”</p> <div id="zone-el-110" isDynamicTemps="true" index="35" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>They huddle up - “Heels on three” - and go back out for the second half. Davis is the last one out of the locker room.</p> <!----><h3>A second full-time job</h3> <!----><p>When he arrived at UNC a season ago, Davis did a little bit of everything. Williams designed it that way, sort of like a crash course in coaching. Davis worked with all aspects of the varsity team. He helped C.B. McGrath, another varsity assistant, coach the JV team. Then he took it over this season. McGrath will coach the JV team again next season, and then Davis and McGrath will rotate JV head coaching responsibilities. </p> <!----><p>Running the JV team isn’t exactly a part-time job. In some ways it’s a full-time job. Davis had to set the game schedule and the tryout schedule. From week to week, he sets the practice schedule - most of the time working around his home schedule so he can spend as much time as possible with his family. </p> <!----><p>The eight seasons that Williams coached the JV team, he went through two practices a day: the one he ran as the JV head coach, and the one he went through as Smith’s assistant. Now Davis is doing the same thing. He’s learning how to make decisions. He’s drawing up late-game plays on the whiteboard.</p> <div id="zone-el-111" isDynamicTemps="true" index="40" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“I had two practices a day every day for eight years, and I thought it was great for me,” Williams says of how coaching the JV team can help Davis. “I got to make decisions, and not just suggestions. So I think that will help him and his development as a coach.”</p> <!----><p>The second half is going more to Davis’ liking. There’s more energy. His players are looser. They’re going after loose balls, getting out in transition. From his seat at the end of the bench, Davis urges his guys on. His favorite word, like it was in the first half, is “run.” He says “pass” a lot, too.</p> <!----><p>Towards the middle of the second half, Phil Ford, the former UNC All-American and coach, walks into the Smith Center. He takes a seat behind the UNC bench, and while he passes behind where Davis is sitting, Ford says, “Hey man - you can’t tell them to pass, as much as you used to shoot. You can’t tell them to pass.”</p> <!----><p>Ford lets out a laugh. He says, to no one in particular, “I talked to Walt. He told me to get one zinger in. I had to get one zinger in.”</p> <!----><p>Walt is Walter Davis, Hubert’s uncle who was an All-American at UNC in the 1970s. Hubert Davis followed him to UNC in the late 1980s after Smith told him he might never play a significant role.</p> <div id="zone-el-112" isDynamicTemps="true" index="45" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3>It doesn’t feel like work</h3> <!----><p>Now Davis is in the final moments of his first victory as a head coach with a team that exists, in part, because Smith never wanted it to go away. He always believed in its purpose. Davis coaches until the end. UNC is leading by 29 when one of his guys dives on the floor for a loose ball in the final minutes. Davis likes that. The Tar Heels outscore Mount Olive by 23 in the second half, and win 79-46.</p> <!----><p>Since arriving at UNC, Davis has come to understand why so many coaches seemed so surprised when he left broadcasting to enter coaching. He has learned that this is a grind. Yet it’s strange, because to him it doesn’t often feel like work.</p> <!----><p>“My job is to help and serve them on the court, in the classroom and outside of the court,” Davis says. “So that by the time they leave North Carolina, when they get out in the real world, they’re ready to go. And I feel honored to serve them in that way. And that’s a joy to me. ...</p> <!----><p>“If you look at this as a job - I can see why somebody would say why would you go from the comforts of sitting on a desk and just making comments to calling recruits, practice - all this stuff. And I love it. And it’s sad that others don’t feel that way. Because this is unbelievable - it’s not a job. It isn’t.”</p> <div id="zone-el-113" isDynamicTemps="true" index="50" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Davis walks back into the locker room after his first victory. He reminds his guys of something he said at halftime - how they don’t need home runs, just singles.</p> <!----><p>“And we hit singles in the second half,” Davis says. “And it was fun.”</p> <!----><p>The way the team ran its fast break offense in the second half, it looked just like practice, Davis tells his players. He’s proud of that. He doesn’t talk for long, though. His night isn’t yet half over. In less than an hour, the varsity team plays its first exhibition game of the season.</p> <!----><p>“Congratulations,” Davis tells his team. “Well-deserved win, game, and I’m just really proud of you.”</p> <!----><p>They huddle up one last time. “Heels on three.”</p> <div id="zone-el-114" isDynamicTemps="true" index="55" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>There are some chicken sandwiches for the players, and music plays on a small stereo. Then Davis walks out, leaving his players to celebrate while he goes back to work.</p> <!----><h3>Epilogue</h3> <!----><p>Following its dominant victory against Mount Olive, the UNC JV team suffered defeats against Central Carolina Community College and Wake Tech before defeating Kinston High on Dec. 14, before the varsity’s win against Kentucky. The JV team has been off since then, and resumes play on Wednesday against Pitt Community College.</p> <!----><p>The 2-2 start isn’t quite what the JV team expected, but there’s time to right its season, which concludes on March 3 against Greensboro Day School. Between now and then, the Tar Heels will play seven other games.</p> <!----><p>Matt Van Hoy, Davis’ primary assistant coach, is in his second year at the UNC School of Law. He’s interested in going into corporate and financial law, though he still hasn’t shaken the thought of becoming a coach, too. He plans to talk it over with Hubert Davis after the season.</p> <div id="zone-el-115" isDynamicTemps="true" index="60" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Jack Frost, Davis’ other assistant coach, just started the final semester of his master’s in accounting program. He has a tax accounting job lined up in New York City that starts next October. He doesn’t think he’ll go into coaching, but this season has already left him with a lot of memories.</p> <!----><p>The former JV players who tried out for varsity - Learie Jones and Rohan Smith - didn’t make it. It was, as Smith put it, “a numbers thing.” A native of London, Smith is majoring in cultural studies, and minoring in Afro- and African-American Studies and Creative Writing. He’s not sure if he’ll go back to London when he graduates this semester. Jones, meanwhile, is an exercise and sports science major who works in the athletic training program.</p> <!----><p>Justin Coleman, the UNC sophomore from Broughton, starts on the JV team and had five points in the season opener against Mount Olive. Alex Yager, the freshman from Raleigh who made the team after his first tryout, is a reserve who hopes to enroll in the business school. They all dream of making the varsity.</p> <!----><p>Davis, meanwhile, is still making his players laugh with his off-beat stories and observations - ones about food. Or about fashion. He still has a thing for odd numbers, and he spends most of his days going through two practices - the one with the varsity, and the one he leads with the JV guys, who he teaches using some of the same philosophies that he learned from Dean Smith.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="250440326" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/eyc2oa/picture250440326/alternates/FREE_1140/009.JPG"
      data-alt=""
      data-caption="UNC junior varsity coach Hubert Davis works with his team on the first day of practice on October 10, 2013 at the Smith Center in Chapel Hill, N.C."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/wvoplu/picture250440366/alternates/FREE_1140/017.JPG"
      data-alt=""
      data-caption="North Carolina assistant coach Hubert Davis gives a thumbs up to fans as he leaves the court following the Tar Heels’ 101-86 victory over Indiana on Friday, March 25, 2016 in the NCAA East Regional semi-finals at the Wells Fargo Center in Philadelphia, Pa."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/dztpai/picture250440426/alternates/FREE_1140/023.JPG"
      data-alt=""
      data-caption="North Carolina head coach Roy Williams laughs with assistant coach Hubert Davis during practice on Tuesday, October 11, 2016 at the Smith Center in Chapel Hill, N.C."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/2lodhc/picture250440391/alternates/FREE_1140/020.JPG"
      data-alt=""
      data-caption="North Carolina assistant coach Hubert Davis directs the Tar Heels on offense during the second half against Florida State on Monday, January 4, 2016 at the Tucker Center in Tallahassee, Fla."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/m01fdi/picture250440441/alternates/FREE_1140/001.JPG"
      data-alt=""
      data-caption="Hubert Davis during his playing days for the Tar Heels in the early 1990’s."
      data-photographer="Scott Sharpe"
      data-credit="ssharpe@newsobserver.com">
    </div><div style="display: none"
      data-index="6"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/wrcpa6/picture250440421/alternates/FREE_1140/002.JPG"
      data-alt=""
      data-caption="UNC’s Hubert Davis makes a steal during his playing days for the Tar Heels in the early 1990’s."
      data-photographer="Scott Sharpe"
      data-credit="ssharpe@newsobserver.com">
    </div><div style="display: none"
      data-index="7"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/xoa4su/picture250440446/alternates/FREE_1140/003.JPG"
      data-alt=""
      data-caption="Hubert Davis (40) on the bench with fellow Tar Heels (from left): Pete Chillcutt (32), Davis, George Lynch (34), Rick Fox (44), Henrik Rodl (5) and Eric Montross (00)."
      data-photographer="Scott Sharpe"
      data-credit="ssharpe@newsobserver.com">
    </div><div style="display: none"
      data-index="8"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/refov0/picture250440416/alternates/FREE_1140/004.JPG"
      data-alt=""
      data-caption="UNC’s Hubert Davis in action on the court for the Tar Heels in the early 1990’s."
      data-photographer="Scott Sharpe"
      data-credit="ssharpe@newsobserver.com">
    </div><div style="display: none"
      data-index="9"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/a6r1nz/picture250440381/alternates/FREE_1140/005.JPG"
      data-alt=""
      data-caption="As a UNC player, Hubert Davis, right, goes after the ball in a game against Cornell in 1991."
      data-photographer=""
      data-credit="News &amp; Observer file photo">
    </div><div style="display: none"
      data-index="10"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/7o2ujj/picture250440356/alternates/FREE_1140/006.JPG"
      data-alt=""
      data-caption="UNC’s Hubert Davis, right, is consoled by teammate Eric Montross after the Tarheels were defeated by the Kansas Jayhawks in the semifinals of the NCAA tournament at the Hoosier Dome March 30, 1991."
      data-photographer="Jeff Siner"
      data-credit="jsiner@charlotteobserver.com">
    </div><div style="display: none"
      data-index="11"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/iy289b/picture250440341/alternates/FREE_1140/008.JPEG"
      data-alt=""
      data-caption="Washington Wizards’ Michael Jordan, right, battles for position with teammate Hubert Davis, left, during a team scrimmage Tuesday, Oct. 9, 2001, at the University of North Carolina-Wilmington’s Trask Coliseum, in Wilmington, N.C.(AP Photo/Bob Jordan)"
      data-photographer="BOB JORDAN"
      data-credit="BOB JORDAN">
    </div><div style="display: none"
      data-index="12"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/gelsib/picture250440401/alternates/FREE_1140/010.JPG"
      data-alt=""
      data-caption="UNC JV coach Hubert Davis shows his team how to run a play on the first day of practice on October 10, 2013 at the Smith Center in Chapel Hill, N.C."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="13"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/oijvg7/picture250440336/alternates/FREE_1140/014.JPG"
      data-alt=""
      data-caption="North Carolina coach Roy Williams confers with assistant coach Hubert Davis in the first half against NCCU on Saturday, December 12, 2020 at the Smith Center in Chapel Hill, N.C."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="14"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/e5vid1/picture250440371/alternates/FREE_1140/011.JPG"
      data-alt=""
      data-caption="UNC Jayvee coach Hubert Davis shows his team how to run a play on the first day of practice on October 10, 2013 at the Smith Center in Chapel Hill, N.C."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="15"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/2tgsfx/picture250440361/alternates/FREE_1140/012.JPG"
      data-alt=""
      data-caption="North Carolina Tar Heels assistant coach Hubert Davis, left, jokes with Theo Pinson, right, during practice at the Spectrum Center during practice on Thursday, March 15, 2018. The Tar Heels will be playing in the NCAA Men’s Basketball Tournament being held at the Spectrum Center."
      data-photographer="Jeff Siner"
      data-credit="jsiner@charlotteobserver.com">
    </div><div style="display: none"
      data-index="16"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/g43vj2/picture250440411/alternates/FREE_1140/013.JPG"
      data-alt=""
      data-caption="North Carolina assistant coach Hubert Davis laughs with the players during the Tar Heels‚Äô practice on Friday, March 31, 2017 at the University of Phoenix Stadium in Glendale, Arizona."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="17"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/tw3ddp/picture250440351/alternates/FREE_1140/016.JPG"
      data-alt=""
      data-caption="North Carolina coach Roy Williams and assistants Hubert Davis and Steve Robinson direct the team on offense in the second half on Wednesday, January 22, 2020 at Cassell Coliseum in Blacksburg, Va."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="18"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/4j3r90/picture250440386/alternates/FREE_1140/018.JPG"
      data-alt=""
      data-caption="North Carolina assistant coach Hubert Davis embraces Kennedy Meeks as they celebrate the Tar Heels 88-74 victory over Notre Dame in the NCAA East Regional Final on Sunday, March 27, 2016 at the Wells Fargo Center in Philadelphia, Pa."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="19"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/keygn0/picture250440396/alternates/FREE_1140/019.JPG"
      data-alt=""
      data-caption="UNC JV basketball coach Hubert Davis directs his team on offense during the second half of his first game of the season against Mt. Olive at the Smith Center in Chapel Hill, N.C. on November 1, 2013."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="20"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/nx349o/picture250440331/alternates/FREE_1140/021.JPG"
      data-alt=""
      data-caption="North Carolina assistant coach Hubert Davis laughs with Cole Anthony (2) during the Tar Heels’ practice on Monday, March 9, 2020 at the Greensboro Coliseum in Greensboro, N.C. The Tar Heels will open their Atlantic Coast Conference Tournament play against Virginia Tech on Tuesday night."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div><div style="display: none"
      data-index="21"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/daqcto/picture250440376/alternates/FREE_1140/022.JPG"
      data-alt=""
      data-caption="North Carolina assistant coach Hubert Davis talks with Coby White (2) during the Tar Heels’ practice on Thursday, March 21 2019 at Nationwide Arena in Columbus, Ohio."
      data-photographer="Robert Willett"
      data-credit="rwillett@newsobserver.com">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.newsobserver.com/sports/article250440261.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.newsobserver.com/sports/college/acc/unc/article249964439.html#storylink=readnext" class="image-link-macro kfocusable" title="UNC to hire Hubert Davis as its next basketball coach">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/d7c32c85-11a2-4967-afd1-1c09a7e6dbab/a384472f-eb47-465c-a67b-06123d2b764c/1280x720/match/image.jpg" alt="UNC to hire Hubert Davis as its next basketball coach" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/sports/college/acc/unc/">
      North Carolina
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.newsobserver.com/sports/college/acc/unc/article249964439.html#storylink=readnext" >
        
        UNC to hire Hubert Davis as its next basketball coach
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:clbrown@newsobserver.com"> By C.L. Brown</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">April 05, 2021 03:03 PM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1617654948"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=UNC+to+hire+Hubert+Davis+as+its+next+basketball+coach&amp;url=https://www.newsobserver.com/sports/college/acc/unc/article249964439.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsobserver.com/sports/college/acc/unc/article249964439.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=UNC%20to%20hire%20Hubert%20Davis%20as%20its%20next%20basketball%20coach&body=https://www.newsobserver.com/sports/college/acc/unc/article249964439.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.newsobserver.com/sports/college/acc/unc/article249964439.html&title=UNC to hire Hubert Davis as its next basketball coach">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.newsobserver.com/sports/college/acc/unc/article249964439.html&description=UNC to hire Hubert Davis as its next basketball coach&media=https://www.newsobserver.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.newsobserver.com/sports/college/acc/unc/article249964439.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">The Tar Heels have found a coach to replace Roy Williams.</p>
        

        
            
            
	<a href="https://www.newsobserver.com/sports/college/acc/unc/article249964439.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/sports/college/acc/unc/article250418181.html#storylink=trendingstories" >
        
        UNC interviews several basketball coach candidates, all within the Carolina family
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617651185"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/sports/college/acc/unc/article249964439.html#storylink=trendingstories" >
        
        UNC to hire Hubert Davis as its next basketball coach
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617654948"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/news/nation-world/national/article250427136.html#storylink=trendingstories" >
        
        Dog that ‘became aggressive’ at dog park is shot by another pet owner, Oklahoma cops say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        April 04, 2021 3:26 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/opinion/article250389211.html#storylink=trendingstories" >
        
        NC pastor: People are leaving church  — because of churches
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617640589"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article250424576.html#storylink=trendingstories" >
        
        COVID vaccine live updates: Here’s what to know in North Carolina on April 4
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617643472"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/sports/nfl/carolina-panthers/article250447761.html#storylink=moresection" class="image-link-macro kfocusable" title="Carolina Panthers trade for Jets quarterback Sam Darnold">

                <img src="https://www.charlotteobserver.com/latest-news/dnaf1y/picture250447866/alternates/LANDSCAPE_480/IMG_AP20300124759584.jpg_4_1_06JDR1R0_L609218281.JPG" alt="Carolina Panthers trade for Jets quarterback Sam Darnold" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/sports/nfl/carolina-panthers/article250447761.html#storylink=moresection" >
        
        Carolina Panthers trade for Jets quarterback Sam Darnold
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617654580"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/sports/spt-columns-blogs/luke-decock/article250440501.html#storylink=moresection" class="image-link-macro kfocusable" title="UNC promotes Hubert Davis into spotlight, showing once again that family comes first">

                <img src="https://www.newsobserver.com/latest-news/tbv1e6/picture250447406/alternates/LANDSCAPE_480/013.JPG" alt="UNC promotes Hubert Davis into spotlight, showing once again that family comes first" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/sports/spt-columns-blogs/luke-decock/">
      Luke DeCock
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/sports/spt-columns-blogs/luke-decock/article250440501.html#storylink=moresection" >
        
        UNC promotes Hubert Davis into spotlight, showing once again that family comes first
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617654338"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/news/state/north-carolina/article250443736.html#storylink=moresection" class="image-link-macro kfocusable" title="‘Perfect representation of Carolina Basketball.’ Fans react to UNC hiring Hubert Davis">

                <img src="https://www.newsobserver.com/latest-news/y2t9ye/picture250442046/alternates/LANDSCAPE_480/021.JPG" alt="‘Perfect representation of Carolina Basketball.’ Fans react to UNC hiring Hubert Davis" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/state/north-carolina/">
      North Carolina
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/news/state/north-carolina/article250443736.html#storylink=moresection" >
        
        ‘Perfect representation of Carolina Basketball.’ Fans react to UNC hiring Hubert Davis
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617654926"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/sports/college/acc/unc/article250442841.html#storylink=moresection" class="image-link-macro kfocusable" title="Who is new UNC basketball coach Hubert Davis? Here’s what you should know about him.">

                <img src="https://www.newsobserver.com/latest-news/t2160r/picture250441676/alternates/LANDSCAPE_480/020.JPG" alt="Who is new UNC basketball coach Hubert Davis? Here’s what you should know about him." loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/sports/college/acc/unc/">
      North Carolina
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/sports/college/acc/unc/article250442841.html#storylink=moresection" >
        
        Who is new UNC basketball coach Hubert Davis? Here’s what you should know about him.
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617652432"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/sports/college/acc/unc/article250445196.html#storylink=moresection" class="image-link-macro kfocusable" title="UNC meeting to approve hiring of its next basketball coach">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/0951b8f1-d2ad-4107-9ef6-605b959890e6/080f157b-5f52-435e-afca-8772d6cef448/1280x720/match/image.jpg" alt="UNC meeting to approve hiring of its next basketball coach" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/sports/college/acc/unc/">
      North Carolina
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/sports/college/acc/unc/article250445196.html#storylink=moresection" >
        
        UNC meeting to approve hiring of its next basketball coach
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617651866"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/sports/spt-columns-blogs/luke-decock/article250424916.html#storylink=moresection" class="image-link-macro kfocusable" title="At the end of an unpredictable NCAA basketball season, a predictable title tilt">

                <img src="https://www.newsobserver.com/latest-news/zfq7uh/picture250426741/alternates/LANDSCAPE_480/AP21094032077121.jpg" alt="At the end of an unpredictable NCAA basketball season, a predictable title tilt" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/sports/spt-columns-blogs/luke-decock/">
      Luke DeCock
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.newsobserver.com/sports/spt-columns-blogs/luke-decock/article250424916.html#storylink=moresection" >
        
        At the end of an unpredictable NCAA basketball season, a predictable title tilt
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1617650459"></div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">ACC Now newsletter</h5> <p id="newsletter-summary" class="summary">Get the latest news and game updates from your favorite ACC teams. All ACC, all the time.</p> <input type="hidden" id="newsletterType" value="newsobserver_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">Get unlimited digital access</h5> <p class="summary">Subscribe now for only $1</p> <a href="https://account.newsobserver.com/subscribe/create?param=f3JBD0A=&amp;offer=NmEfaxcUb3lSCUJAfRJIckc7eXBBdjVHdQlBG15QPgoUG0hQeHNFCkdAb29STx0HLisVS1BIbxExdUtLAAxBdD1DeHpJGw8%3D&amp;cid=ros_cta_.99mo-1mo-15.99_202101" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Get unlimited digital access</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe now for only $1</p>
            <a href="https://account.newsobserver.com/subscribe/create?param=f3JBD0A=&amp;offer=NmEfaxcUb3lSCUJAfRJIckc7eXBBdjVHdQlBG15QPgoUG0hQeHNFCkdAb29STx0HLisVS1BIbxExdUtLAAxBdD1DeHpJGw8%3D&amp;cid=ros_cta_.99mo-1mo-15.99_202101" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/newsobserver/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://newsobserver.com/mobile" class="more-link icon-label h4">
		Raleigh News &amp; Observer App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/newsandobserver" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/newsobserver" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/newsobservertube" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.newsobserver.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.newsobserver.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.newsobserver.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-news-observer/#navlink=mi_footer">About Us</a>
            <a href="http://www.newsobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=newsobserver/#navlink=mi_footer">News in Education</a>
            <a href="https://raleighnewsobserver.column.us/search/#navlink=subnav">Legal Notices</a>
            <a href="https://www.newsobserver.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.newsobserver.com/advertise">Advertise With Us</a>
            <a href="https://www.newsobserver.com/customer-service/privacy-policy/#interest_advertising">About Our Ads</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/raleigh/#navlink=mi_footer">Place a Classified</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/commenting-policy/#navlinks=footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.newsobserver.com/news/submit-news/#navlink=mi_footer">Report News</a>
        <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Use</a>
        </section>

  
        
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media2.newsobserver.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media2.newsobserver.com/mistats/products/escenic.js"></script>
            <script src="//media2.newsobserver.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-77ee5a01aa79efe048bd.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-667b380d20e928f31b53.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-693fcfa92b4b4d6e471c.js"></script>
    

        
    </body>
</html>
