<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-newsobserver.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.newsobserver.com/wps/build/images/newsobserver/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=399175255, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerRAL, app-argument=https://www.newsobserver.com/news/coronavirus/article254202933.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="0GF1Ok35O1TQ_B8R4lQYz4N1nBr-YJflnAXsHV8ePEo"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="newsobserver"/>
    <meta name="twitter:title" content="60% of NC eligible now vaccinated, as September COVID deaths surpass June and July"/>
    <meta property="og:site_name" content="Raleigh News &amp; Observer"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="60% of NC eligible now vaccinated, as September COVID deaths surpass June and July"/>
    <meta property="og:url" content="https://www.newsobserver.com/news/coronavirus/article254202933.html"/>
    <meta property="og:description" content="Vaccinations have gone up in recent weeks as the delta variant has filled hospital beds with COVID-19 patients."/>
    <meta name="twitter:description" content="Vaccinations have gone up in recent weeks as the delta variant has filled hospital beds with COVID-19 patients."/>
    <meta property="og:image" content="https://www.newsobserver.com/latest-news/6g6q7z/picture253790623/alternates/LANDSCAPE_1140/RAL_20210114_uncvaccine_CAT_165.JPG"/>
    <meta name="twitter:image" content="https://www.newsobserver.com/latest-news/6g6q7z/picture253790623/alternates/LANDSCAPE_1140/RAL_20210114_uncvaccine_CAT_165.JPG"/>
    <meta property="fb:app_id" content="571418586252964"/>
    <meta name="title" content="60% of eligible NC residents fully vaccinated against COVID-19 | Raleigh News &amp; Observer"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="The delta variant, a mutation of the coronavirus more than twice as contagious as the original strain, has caused rapid spread in NC over the last two months."/>
    <meta name="keywords" content="covid-19, coronavirus, delta, vaccine, deaths, hospitals, ICU, nc"/>
    <meta name="news_keywords" content="covid-19, coronavirus, delta, vaccine, deaths, hospitals, ICU, nc"/>
    <link rel="canonical" href="https://www.newsobserver.com/news/coronavirus/article254202933.html"/>
    <meta name="original-source" content="https://www.newsobserver.com/news/coronavirus/article254202933.html"/>
    <title>60% of eligible NC residents fully vaccinated against COVID-19 | Raleigh News &amp; Observer</title>
    <link rel="amphtml" href="https://amp.newsobserver.com/news/coronavirus/article254202933.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="475137002499244"/>
    <meta property="fb:pages" content="169518583507092"/>
    <meta property="fb:pages" content="926591164083847"/>
    <meta property="fb:pages" content="108093415882124"/>
    <meta property="fb:pages" content="138014059634587"/>
    <meta property="fb:pages" content="36196530731"/>
    <meta property="fb:pages" content="118482428192358"/>
    <meta property="fb:pages" content="127854420560774"/>
    <meta property="fb:pages" content="638232956258083"/>
    <meta property="fb:pages" content="163180213750210"/>
    <meta property="fb:pages" content="103624336397657"/>
    <meta property="fb:pages" content="268656535059"/>
    <meta property="fb:pages" content="216883681816166"/>
    <meta property="fb:pages" content="113250579167134"/>
    <meta property="fb:pages" content="1850957578483927"/>
    <meta property="fb:pages" content="172905272747283"/>
    <meta property="fb:pages" content="249314748756453"/>
    <meta property="fb:pages" content="1127556547295944"/>
    <meta property="fb:pages" content="174699979591676"/>
    <meta property="fb:pages" content="1734071833503738"/>
    <meta property="fb:pages" content="817178515081824"/>
    <meta property="fb:pages" content="286531368345014"/>
    <meta property="fb:pages" content="251745884944166"/>
    <meta property="fb:pages" content="961356303953721"/><script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'329823','accuweather.locationString':'Raleigh','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats 2021 adFree','amp.connatixPlayerId':'f152ebe1-5067-4ded-8929-cfbff37a2a0d','connatix.id':'a2369385-8156-497e-aa49-9d945b5e71b8','connatixPlayerId':'8a46ed08-3c0b-4e34-a07e-74226cce5e3e','cs.circ_phone':'1-800-522-4205','cs.circ_url':'http://newsobserver.com/myaccount','durationMedia':'1208','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'571418586252964','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'triangle','marketInfo.JobsQSCTY':'raleigh','marketInfo.JobsQSSTS':'NC,US','marketInfo.JobsSEO':'The news &amp; Observer and NewsObserver.com are proud to serve the people of Raleigh and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'mc_no012','marketInfo.Jobslr':'CBMC_NO','marketInfo.LiveConnectTag':'a-01ec','marketInfo.addcities':'Durham, Chapel Hill, Cary','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'ral','marketInfo.careerbuilder.dmc_id':'1035','marketInfo.careerbuilder.lr':'CBMC_NO','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ','marketInfo.clipped_taxonomy':'News','marketInfo.code':'RAL','marketInfo.county':'Wake County','marketInfo.domain':'newsobserver','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'355','marketInfo.location':'Raleigh','marketInfo.logoAltText':'The News and Observer','marketInfo.market_identifier':'RAL.site_newsobserver','marketInfo.name':'Raleigh News &amp; Observer','marketInfo.networkid':'7675','marketInfo.phone':'919-829-4500','marketInfo.product':'site','marketInfo.pushlyDomainKey':'VPoS70NkYCOk7Pck6gcFbSYfj8ni8X2OFRU1','marketInfo.region':'The Triangle','marketInfo.siteId':'156','marketInfo.sourcelevel':'coronavirus','marketInfo.state':'North Carolina','marketInfo.state_abbreviation':'NC','marketInfo.staticDirectory':'newsobserver','marketInfo.taxonomy':'News////','marketInfo.webmaster_email':'efrederick@newsobserver.com','marketInfo.zipcode':'27602','nativo.story.placements':'840669,775563,844352','nativo.video.placements':'869322,869321','newsletter.name':'newsobserver_coronavirus_newsletter','pressPlus.zone':'SX0aQdtL2wmlZCw6feEJwJ','publication.domain':'NewsObserver.com','publication.mediadomain':'media2.newsobserver.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631443, &quot;tid&quot;:1035175, &quot;wid&quot;:997025}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',  
      'centennialZones': '10',
      'enableConnatixZone': 'true',
      'sectionID': '82751','sectionsIds': '82751,7041,7043,10652,10925,10634','topicsTags': 'coronavirus-north-carolina','lotameId': '7447',
    'domainName': 'www.newsobserver.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true'};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254202933";
    mistats.pagename="Story:254202933|60% of NC eligible now vaccinated, as September COVID deaths surpass June and July";
    mistats.taxonomy="News||||";
    mistats.channel="Coronavirus";
    mistats.contentsource="Ben Sessoms";
    mistats.pubdate="2021/09/13";
    mistats.moddate="2021/09/13 H14";
    mistats.keywords="covid-19, coronavirus, delta, vaccine, deaths, hospitals, ICU, nc";
</script>
<script src="//media2.newsobserver.com/misites/nao/newsobserver.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="89ec5922-1183-4866-8824-09f66181e549"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/newsobserver/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/newsobserver/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/newsobserver/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/newsobserver/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/newsobserver/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/newsobserver/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/newsobserver/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/newsobserver/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newsobserver.com/news/coronavirus/article254202933.html"
  },
  "headline": "60% of NC eligible now vaccinated, as September COVID deaths surpass June and July",
  "image": "https://www.newsobserver.com/latest-news/6g6q7z/picture253790623/alternates/FREE_1140/RAL_20210114_uncvaccine_CAT_165.JPG",
  "datePublished": "2021-09-13T02:02PM-04:00",
  "dateModified": "2021-09-13T02:02PM-04:00",
  "url": "https://www.newsobserver.com/news/coronavirus/article254202933.html",
  "isBasedOn": "https://www.newsobserver.com/news/coronavirus/article254202933.html",
  "thumbnailUrl": "https://www.newsobserver.com/latest-news/6g6q7z/picture253790623/alternates/FREE_1140/RAL_20210114_uncvaccine_CAT_165.JPG",
  "articleSection": "Coronavirus",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Ben Sessoms"}],
  "publisher": {
     "name": "Raleigh News &amp; Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.newsobserver.com/wps/build/images/newsobserver/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "newsobserver",
    "productID": "newsobserver.com:AllRAL-5014"
  },
  "description": "The delta variant, a mutation of the coronavirus more than twice as contagious as the original strain, has caused rapid spread in NC over the last two months.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254202933"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.newsobserver.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.newsobserver.com" class="market-logo" aria-label="Raleigh News &amp; Observer">
        <img src="/wps/build/images/newsobserver/logo.svg" alt="Raleigh News &amp; Observer Logo" loading="lazy">
        <h1 class="title-meta">60% of eligible NC residents fully vaccinated against COVID-19 | Raleigh News &amp; Observer
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Raleigh News &amp; Observer" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Raleigh News &amp; Observer" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="http://support.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Support</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">FAQ</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/sponsorships/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sponsorship</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Stay connected</span>
                            </div>
                    <div role="none"><a href="http://www.newsobserver.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.facebook.com/newsandobserver/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Facebook</a></div>
                    <div role="none"><a href="http://instagram.com/newsobserver/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Instagram</a></div>
                    <div role="none"><a href="https://twitter.com/newsobserver/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Twitter</a></div>
                    <div role="none"><a href="http://www.newsobserver.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Social Media Directory</a></div>
                    <div role="none"><a href="http://photostore.newsobserver.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Buy Photos</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.newsobserver.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://www.newsobserver.com/best/#navlink=subnav" tabindex="0" role="menuitem">Raleigh&#39;s Best</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.newsobserver.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.newsobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columnists</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">North Carolina</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/education/thumbs-up/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Thumbs Up</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Counties</span>
                            </div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/counties/durham-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Durham County</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/counties/johnston-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Johnston County</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/counties/orange-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Orange County</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/counties/wake-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Wake County</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.newsobserver.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Baseball</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nhl/carolina-hurricanes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Canes</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columns &amp; Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High Schools</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NASCAR &amp; Auto Racing</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NHL</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Olympics</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/nfl/carolina-panthers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Panthers</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/soccer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Soccer</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Schools</span>
                            </div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/acc/duke/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Duke</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/aac/east-carolina-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">East Carolina</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/acc/nc-state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NC State</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/college/acc/unc/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">North Carolina</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Politics</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The North Carolina Influencer Series</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/state-politics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State Politics</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columnists</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/rob-christensen/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rob Christensen</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/under-the-dome/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Under the Dome</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.newsobserver.com/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Business</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columnists</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health Care</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Personal Finance</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Shop Talk</a></div>
                    <div role="none"><a href="http://markets.financialcontent.com/mi.newsob/markets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Stocks Center</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.newsobserver.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Video Now</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/travel/best-kept-secrets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Best-Kept Secrets</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/liv-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://kidstownnc.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fashion</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fitness</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food</a></div>
                    <div role="none"><a href="http://games.newsobserver.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Games and Puzzles</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home and Garden</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/food-drink/mouthful-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mouthful</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/liv-columns-blogs/past-times/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Past Times</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Pets</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Video Now</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts News</a></div>
                    <div role="none"><a href="http://artsnownc.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">ArtsNow</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dining</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="http://games.newsobserver.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Games</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="http://www.triangletoday.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nightlife</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Television</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/music-news-reviews/on-the-beat-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">On the Beat</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/tv/warm-tv-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Happiness is a Warm TV</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.newsobserver.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columnists</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers Opinion</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/opn-columns-blogs/opinion-shop/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion Shop Blog</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Views</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit an Op-ed</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.legacy.com/obituaries/newsobserver/" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/raleigh/home/listItems.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.newsobserver.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/opinion/video" role="menuitem" tabindex="0" role="menuitem">Opinion video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime video</a></div>
                    <div role="none"><a href="https://www.newsobserver.com/news/weather/video" role="menuitem" tabindex="0" role="menuitem">Weather video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Advertise
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://go.mcclatchy.com/media-capabilities-raleigh" role="menuitem" tabindex="0" role="menuitem">Advertise with us</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/raleigh/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Ad</a></div>
                    <div role="none"><a href="https://hiring.newsobserver.com/purchase/post-now/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Jobs</a></div>
                    <div role="none"><a href="https://raleighnewsobserver.column.us/search/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Legals</a></div>
                    <div role="none"><a href="http://placead2.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Obits/In Memoriams</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Shopping
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.newsobserver.com/customer-service/subscription/zone-subscriber-rewards/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rewards</a></div>
                    
                </div>
            </div>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/raleigh/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-19"
                         id="menubtn-19" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-19" role="menu" aria-labelledby="menubtn-19">
                    <div role="none"><a href="https://www.newsobserver.com/advertise/sponsored-content/?ntv_adpz=3618" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.newsobserver.com/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://raleighnewsobserver.column.us/search/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="https://www.newsobserver.com/mobile" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.newsobserver.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/coronavirus">
      Coronavirus
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1" "tabindex="0">
    
      
      60% of NC eligible now vaccinated, as September COVID deaths surpass June and July
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bsessoms@newsobserver.com"> By Ben Sessoms</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date">September 13, 2021 02:02 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=60%25+of+NC+eligible+now+vaccinated%2C+as+September+COVID+deaths+surpass+June+and+July&amp;url=https://www.newsobserver.com/news/coronavirus/article254202933.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsobserver.com/news/coronavirus/article254202933.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=60%25%20of%20NC%20eligible%20now%20vaccinated%2C%20as%20September%20COVID%20deaths%20surpass%20June%20and%20July&body=https://www.newsobserver.com/news/coronavirus/article254202933.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.newsobserver.com/news/coronavirus/article254202933.html&title=60% of NC eligible now vaccinated, as September COVID deaths surpass June and July">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.newsobserver.com/news/coronavirus/article254202933.html&description=60% of NC eligible now vaccinated, as September COVID deaths surpass June and July&media=https://www.newsobserver.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.newsobserver.com/news/coronavirus/article254202933.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-254118173-1631556226576" class="media-wrap ">
    <div id="playerWrap-254118173-1631556226576" class="video-media vjs-wrapper">    
        <video id="player-254118173-1631556226576"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.newsobserver.com/news/coronavirus/article254118173.html"
            data-title="Cooper on getting COVID vaccine: ‘Get off social media’ and talk to your doctor"
            data-video-id="6271807995001"
            data-publication="newsobserver"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FRAL.site_newsobserver%2FNews&amp;hl=en&amp;cmsid=2475984&amp;description_url=https%3A%2F%2Fwww.newsobserver.com%2Fnews%2Fcoronavirus%2Farticle254118173.html&amp;vid_t=Cooper%20on%20getting%20COVID%20vaccine%3A%20%E2%80%98Get%20off%20social%20media%E2%80%99%20and%20talk%20to%20your%20doctor&amp;vid=6271807995001&amp;cust_params=sect%3DCoronavirus%26sec_sect%3D82751%2C7041%2C7043%2C10652%2C10925%2C10634%26topic%3Dcoronavirus-north-carolina%26vpa%3D0%26vpmute%3D0"
            data-account="5615998031001"
            data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
            data-cmsid="2475984"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FRAL.site_newsobserver%2FNews&amp;hl=en"
                data-sec-tag = "82751,7041,7043,10652,10925,10634"
                data-topic-tag = "coronavirus-north-carolina"
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.newsobserver.com%2Fnews%2Fcoronavirus%2Farticle254202933.html"></script> <div><!----></div> <!----> <!----> <!----> <p>Six in 10 North Carolinians ages 12 and up are now fully vaccinated against COVID-19, the N.C. Department of Health and Human Services reported Monday.</p> <!----><p>Those 11 and younger are not eligible yet to be vaccinated against the virus.</p> <!----><p>All told, 65% of those eligible have received at least one dose of the two-shot vaccine from either Pfizer or Moderna.</p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Since the week of July 12, when the delta variant started to rapidly spread in North Carolina, vaccinations from week-to-week increased until the week of Aug. 23.</p> <!----><p>In the weeks following, the latest data show that the number of new vaccinations has fallen, but vaccine reports from those weeks can still be updated in the coming days. Therefore, data may show that vaccinations still have continued to increase when all reports are collected.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Coronavirus: Latest news</h5> <p id="newsletter-summary" class="summary">Sign up for our newsletter and get updates on the coronavirus in North Carolina and across the nation.</p> <input type="hidden" id="newsletterType" value="newsobserver_coronavirus_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><p>According to a DHHS report in August, unvaccinated people are more than four times as likely to catch COVID-19 and <a href="https://www.newsobserver.com/news/coronavirus/article253787033.html" target="_self" rel="Follow">15 times more likely to die</a> due to the disease compared with those who have had shots, The News &amp; Observer previously reported.</p> <!----><p>President Joe <a href="https://www.newsobserver.com/news/business/article254118108.html" target="_self" rel="Follow">Biden announced vaccine mandates</a> last week.</p> <!----><p>Employees at companies with over 100 people would be required to get vaccinated under Biden’s order or be subject to weekly testing. </p> <!----><p>Vaccination for workers at health care facilities that receive Medicare or Medicaid funding would be required as a condition of employment. The Triangle’s major health care providers — WakeMed, UNC Health and Duke Health — already have this requirement.</p> <!----><p>Many Republican governors have said <a href="https://www.nytimes.com/2021/09/10/us/republicans-biden-covid.html" target="_self" rel="Follow">they will challenge the Biden order in court</a>, The New York Times reported.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.newsobserver.com/subscribe/create?param=f3JBD0A=&amp;offer=NmEfaxcUb3lSCUJAfRIkfzc%2BGnslYyElG3VDG15QPgoUG0hQeHNFCkdAb29STx0HLisVS1BIbxExdUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Last month, Pfizer’s vaccine, now known as Comirnaty, was granted full approval by the Food and Drug Adminstration.</p> <!----><p>The vaccines from Moderna and Johnson &amp; Johnson are authorized for emergency use, a step below full approval, though both companies are working to apply for full FDA approval.</p> <!----><h3>Hospitalizations beginning to decrease as deaths go up</h3> <!----><p>DHHS reported 3,514 people hospitalized with COVID-19 statewide Monday. That number has dropped by more than 200 over the past week, though the state only had reports from 91% of hospitals. The rate is typically 95% to 97%.</p> <!----><p>But the number is still much higher than from early July when just 396 people were hospitalized with the virus.</p> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>As of Monday, 894 COVID-19 patients — about 25% of all coronavirus hospitalizations — are being treated in intensive care units.</p> <!----><p>It’s the first time since Aug. 26 that the number has been lower than 900. ICU patients peaked at 955 on Aug. 29.</p> <!----><p>The number of people dying due to the disease is increasing.</p> <!----><p>The state has death data for the first 10 days in September. In that time, 391 people in North Carolina have died due to the disease.</p> <!----><p>That’s more than those that died in June and July combined.</p> <div id="zone-el-107" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>In August, more than 1,000 people died due to COVID-19, the highest monthly total since February, when vaccines were widely available.</p> <!----><p>The surge in deaths is due to the delta variant, a mutation of the coronavirus that’s more than twice as contagious as the original strain, according to the Centers for Disease Control and Prevention. Among all sequenced virus in North Carolina, more than 97% is delta, the latest CDC data show.</p> <!----><p>As of Monday, 656,318 Americans, including 15,247 North Carolinians, have died due to COVID-19.</p> <!----><h3>Weekend’s case count</h3> <!----><p>DHHS reported nearly 24,000 new COVID-19 cases over the weekend.</p> <div id="zone-el-108" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>But some of those cases were from Thursday. Due to a technical issue, some reports from that day were not submitted, resulting in a lower count on Friday.</p> <!----><p>The issue has since been resolved. The cases not reported from Thursday were added to those reported over the weekend, inflating the actual number of tests returned positive.</p> <!----><p>Among the tests reported Saturday, the latest available data, 11.8% returned positive. Over the last week of available data, 12% of tests have returned positive per day.</p> <!----><p>State health officials have said they want that rate at 5% or lower. It’s one of the many metrics that the state uses to gauge COVID spread.</p> <!----><p>Case, testing, hospitalization and death data reported by DHHS are preliminary and subject to change as more information becomes available.</p> <div id="zone-el-109" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><div class="embed-infographic"><iframe title="How many vaccinations have been given?" aria-label="Map" id="datawrapper-chart-CAur1" src="https://datawrapper.dwcdn.net/CAur1/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="416"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();</script></div> <!----><p></p> <!----><div class="embed-infographic"><iframe title="NC Coronavirus cases last 14 days" aria-label="Map" id="datawrapper-chart-g8L9K" src="https://datawrapper.dwcdn.net/g8L9K/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="418"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();</script></div> <!----><p></p> <!----><div class="embed-infographic"><iframe id="datawrapper-chart-tX2wI" src="https://datawrapper.dwcdn.net/tX2wI/3/" scrolling="no" frameborder="0" allowtransparency="true" style="width: 0; min-width: 100% !important;" height="500"></iframe><script type="text/javascript">if("undefined"==typeof window.datawrapper)window.datawrapper={};window.datawrapper["tX2wI"]={},window.datawrapper["tX2wI"].embedDeltas={"100":500,"200":500,"300":500,"400":500,"500":500,"700":500,"800":500,"900":500,"1000":500},window.datawrapper["tX2wI"].iframe=document.getElementById("datawrapper-chart-tX2wI"),window.datawrapper["tX2wI"].iframe.style.height=window.datawrapper["tX2wI"].embedDeltas[Math.min(1e3,Math.max(100*Math.floor(window.datawrapper["tX2wI"].iframe.offsetWidth/100),100))]+"px",window.addEventListener("message",function(a){if("undefined"!=typeof a.data["datawrapper-height"])for(var b in a.data["datawrapper-height"])if("tX2wI"==b)window.datawrapper["tX2wI"].iframe.style.height=a.data["datawrapper-height"][b]+"px"});</script></div> <div id="zone-el-110" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div> <!----> <!----> <div><div class="related-stories story-module">
        <h5 class="caps">Follow more of our reporting on  Coronavirus in North Carolina</h5>
        
        <div class="grid">
            
                
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254188498.html#storylink=topic_Coronavirus" >
        
        COVID vaccine live updates: Here’s what to know in North Carolina on Sept. 13
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 13, 2021 12:36 PM
      
    </div>
  




</article>


                
            
                
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/politics-government/">
      Politics &amp; Government
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/politics-government/article254198118.html#storylink=topic_Politics&amp;Government" >
        
        Congressman Cawthorn will bring his campaign against masks in school to Johnston
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 13, 2021 12:02 PM
      
    </div>
  




</article>


                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
        </div>
        <hr>
        
        
            
	<a href="/topics/coronavirus-north-carolina" class="more-link ">
		See all stories  
	</a>

        
    </div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  Raleigh News &amp; Observer</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/coronavirus">
      coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254103668.html#storylink=related_inline" >
        
        A year after SlowCOVIDNC app launched, how effective is it in curbing COVID-19 spread?
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 13, 2021 9:45 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/coronavirus">
      coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article253833803.html#storylink=related_inline" >
        
        Are vaccines required for Triangle first responders? Here’s what local agencies are doing
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 13, 2021 6:15 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/coronavirus">
      coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254182533.html#storylink=related_inline" >
        
        Triangle sees more than 60 outbreaks and clusters as Wake’s COVID deaths pass 800
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 12, 2021 2:14 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/coronavirus">
      coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254083653.html#storylink=related_inline" >
        
        Last year’s COVID ‘heroes’ no longer bask in public support as surge intensifies
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 13, 2021 5:30 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/coronavirus">
      coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254162758.html#storylink=related_inline" >
        
        Charlotte brewery bans anti-mask church from its parking lot. ‘Freedom isn’t free.’
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 11, 2021 11:39 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/politics-government">
      politics-government
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/politics-government/article254198118.html#storylink=related_inline" >
        
        Congressman Cawthorn will bring his campaign against masks in school to Johnston
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 13, 2021 12:02 PM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="253790623" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.newsobserver.com/latest-news/6g6q7z/picture253790623/alternates/FREE_1140/RAL_20210114_uncvaccine_CAT_165.JPG"
      data-alt=""
      data-caption="Lindsay Bradshaw, right, a physician assistant student, asks Kwan Cheung which arm he would like to receive his first dose of the Moderna COVID-19 vaccine in, which was being administered by UNC Healthcare to patients in Group 1 of Phase 1b, now open to patients age 65 and older, at the Friday Center, on Thursday, Jan. 14, 2020, in Chapel Hill, N.C."
      data-photographer="Casey Toth"
      data-credit="ctoth@newsobserver.com">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/243182551">
                <img class="author-thumb" src="https://www.newsobserver.com/latest-news/nfe9xu/picture244059577/alternates/FREE_480/BenSessoms-Profile" alt="Profile Image of Ben Sessoms" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/243182551">Ben Sessoms</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/bensessoms">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:bsessoms@newsobserver.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:(919) 307-7726" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">(919) 307-7726</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Ben Sessoms covers housing and COVID-19 in the Triangle for the News &amp; Observer through Report for America. He was raised in Kinston and graduated from Appalachian State University in 2019.</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.newsobserver.com/news/coronavirus/article254202933.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.newsobserver.com/news/coronavirus/article254188498.html#storylink=readnext" class="image-link-macro kfocusable" title="COVID vaccine live updates: Here’s what to know in North Carolina on Sept. 13">

                <img src="https://www.charlotteobserver.com/latest-news/rbprty/picture253976628/alternates/LANDSCAPE_1140/002.JPG" alt="COVID vaccine live updates: Here’s what to know in North Carolina on Sept. 13" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1" >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254188498.html#storylink=readnext" >
        
        COVID vaccine live updates: Here’s what to know in North Carolina on Sept. 13
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:baldridge@newsobserver.com"> By Bailey Aldridge</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">September 13, 2021 12:36 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=COVID+vaccine+live+updates%3A+Here%E2%80%99s+what+to+know+in+North+Carolina+on+Sept.+13&amp;url=https://www.newsobserver.com/news/coronavirus/article254188498.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsobserver.com/news/coronavirus/article254188498.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=COVID%20vaccine%20live%20updates%3A%20Here%E2%80%99s%20what%20to%20know%20in%20North%20Carolina%20on%20Sept.%2013&body=https://www.newsobserver.com/news/coronavirus/article254188498.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.newsobserver.com/news/coronavirus/article254188498.html&title=COVID vaccine live updates: Here’s what to know in North Carolina on Sept. 13">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.newsobserver.com/news/coronavirus/article254188498.html&description=COVID vaccine live updates: Here’s what to know in North Carolina on Sept. 13&media=https://www.newsobserver.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.newsobserver.com/news/coronavirus/article254188498.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">More than 5,300 new coronavirus cases reported Monday in North Carolina.</p>
        

        
            
            
	<a href="https://www.newsobserver.com/news/coronavirus/article254188498.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/local/education/article254136793.html#storylink=trendingstories" >
        
        Duke and UNC top U.S. News rankings. Here’s where other North Carolina schools stand
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631547738"></div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254182533.html#storylink=trendingstories" >
        
        Triangle sees more than 60 outbreaks and clusters as Wake’s COVID deaths pass 800
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631536348"></div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/opinion/article254146273.html#storylink=trendingstories" >
        
        Maybe we should change how we talk to Mayberry about the COVID vaccine
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631549449"></div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/sports/college/acc/unc/article254172118.html#storylink=trendingstories" >
        
        It was a big rebound game for UNC. Here’s how the Tar Heels handled Georgia State
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631467571"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/local/crime/article254168533.html#storylink=trendingstories" >
        
        Man carrying daggers and accelerants arrested at 9/11 memorial event in Apex
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 11, 2021 4:12 PM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.newsobserver.com/subscribe/create?param=f3JBD0A=&amp;offer=NmEfaxcUb3lSCUJAfRIkfzc%2BGnslYyElG3VDG15QPgoUG0hQeHNFCkdAb29STx0HLisVS1BIbxExdUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/news/politics-government/article254198118.html#storylink=moresection" class="image-link-macro kfocusable" title="Congressman Cawthorn will bring his campaign against masks in school to Johnston">

                <img src="https://www.charlotteobserver.com/latest-news/wubhqq/picture253307778/alternates/LANDSCAPE_480/madison%20cawthorn.JPG" alt="Congressman Cawthorn will bring his campaign against masks in school to Johnston" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/politics-government/">
      Politics &amp; Government
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/politics-government/article254198118.html#storylink=moresection" >
        
        Congressman Cawthorn will bring his campaign against masks in school to Johnston
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631549632"></div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/news/local/education/article254136793.html#storylink=moresection" class="image-link-macro kfocusable" title="Duke and UNC top U.S. News rankings. Here’s where other North Carolina schools stand">

                <img src="https://www.newsobserver.com/latest-news/l6820y/picture249955974/alternates/LANDSCAPE_480/Duke%20University%20campus" alt="Duke and UNC top U.S. News rankings. Here’s where other North Carolina schools stand" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/local/education/article254136793.html#storylink=moresection" >
        
        Duke and UNC top U.S. News rankings. Here’s where other North Carolina schools stand
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631547738"></div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/news/coronavirus/article254195198.html#storylink=moresection" class="image-link-macro kfocusable" title="COVID made it harder to mourn the dead. A Raleigh cemetery offers a place to remember">

                <img src="https://www.newsobserver.com/latest-news/n4lu8w/picture254199083/alternates/LANDSCAPE_480/MEMORIALTREE3-NE-091321-JEL.jpg" alt="COVID made it harder to mourn the dead. A Raleigh cemetery offers a place to remember" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254195198.html#storylink=moresection" >
        
        COVID made it harder to mourn the dead. A Raleigh cemetery offers a place to remember
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 13, 2021 10:43 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/news/coronavirus/article254103668.html#storylink=moresection" class="image-link-macro kfocusable" title="A year after SlowCOVIDNC app launched, how effective is it in curbing COVID-19 spread?">

                <img src="https://www.mcclatchy-wires.com/incoming/staice/picture247788495/alternates/LANDSCAPE_480/Virus_Outbreak_Phone_Apps_24732.jpg" alt="A year after SlowCOVIDNC app launched, how effective is it in curbing COVID-19 spread?" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254103668.html#storylink=moresection" >
        
        A year after SlowCOVIDNC app launched, how effective is it in curbing COVID-19 spread?
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631541549"></div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/news/coronavirus/article254197738.html#storylink=moresection" class="image-link-macro kfocusable" title="‘Perfect definition of a good man.’ Kentucky rescue squad captain dies of COVID">

                <img src="https://www.kentucky.com/latest-news/mifjpy/picture254198038/alternates/LANDSCAPE_480/CarterConley.jpg" alt="‘Perfect definition of a good man.’ Kentucky rescue squad captain dies of COVID" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article254197738.html#storylink=moresection" >
        
        ‘Perfect definition of a good man.’ Kentucky rescue squad captain dies of COVID
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 13, 2021 9:20 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.newsobserver.com/news/coronavirus/article253833803.html#storylink=moresection" class="image-link-macro kfocusable" title="Are vaccines required for Triangle first responders? Here’s what local agencies are doing">

                <img src="https://www.newsobserver.com/latest-news/5jot6m/picture251297093/alternates/LANDSCAPE_480/RAL_20210112_durhamfd_CAT_014.JPG" alt="Are vaccines required for Triangle first responders? Here’s what local agencies are doing" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.newsobserver.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.newsobserver.com/news/coronavirus/article253833803.html#storylink=moresection" >
        
        Are vaccines required for Triangle first responders? Here’s what local agencies are doing
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 13, 2021 6:15 AM
      
    </div>
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/newsobserver/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://newsobserver.com/mobile" class="more-link icon-label h4">
		Raleigh News &amp; Observer App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/newsandobserver" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/newsobserver" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/newsobservertube" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.newsobserver.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.newsobserver.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.newsobserver.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-news-observer/#navlink=mi_footer">About Us</a>
            <a href="http://www.newsobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver#navlink=mi_footer">Newsletters</a>
            <a href="https://raleighnewsobserver.column.us/search/#navlink=subnav">Legal Notices</a>
            <a href="https://www.newsobserver.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://go.mcclatchy.com/media-capabilities-raleigh">Advertise With Us</a>
            <a href="https://www.newsobserver.com/customer-service/privacy-policy/#interest_advertising">About Our Ads</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/raleigh/#navlink=mi_footer">Place a Classified</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/commenting-policy/#navlinks=footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.newsobserver.com/news/submit-news/#navlink=mi_footer">Report News</a>
        <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Use</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media2.newsobserver.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media2.newsobserver.com/mistats/products/escenic.js"></script>
            <script src="//media2.newsobserver.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b8fe5a32dbb6a79a51cf.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-8aa18e97b05728577cdd.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
