<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"RAL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.newsobserver.com/wps/source/images/newsobserver/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newsobserver.com/wps/source/images/newsobserver/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newsobserver.com/wps/source/images/newsobserver/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.newsobserver.com/wps/source/images/newsobserver/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.newsobserver.com/wps/source/images/newsobserver/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.newsobserver.com/wps/source/images/newsobserver/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="newsobserver"/>
        <meta name="twitter:title" content="NC principals would get raises under budget plan, but teachers are still waiting"/>
        <meta property="og:site_name" content="newsobserver"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="NC principals would get raises under budget plan, but teachers are still waiting"/>
        <meta property="og:url" content="https://www.newsobserver.com/news/local/education/article236516363.html"/>
        <meta property="og:description" content="North Carolina Senate leaders have proposed funding teachers their “step increases,” which give them $1,000 more a year for each year of experience. Other raises have been on hold since Gov. Roy Cooper vetoed the budget."/>
        <meta name="twitter:description" content="North Carolina Senate leaders have proposed funding teachers their “step increases,” which give them $1,000 more a year for each year of experience. Other raises have been on hold since Gov. Roy Cooper vetoed the budget."/>
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/cec696eb-8e3f-490f-8376-435609d0a028/882d85e9-b59f-4184-81e6-51b1c18d7ba2/1280x720/match/image.jpg"/>
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/cec696eb-8e3f-490f-8376-435609d0a028/882d85e9-b59f-4184-81e6-51b1c18d7ba2/1280x720/match/image.jpg"/>
        <meta property="fb:app_id" content="571418586252964"/>
        <meta name="title" content="NC lawmakers would fund salary step increases for teachers | Raleigh News &amp; Observer"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="North Carolina Senate leaders have proposed funding teachers their “step increases,” which give them $1,000 more a year for each year of experience. Other raises have been on hold since Gov. Roy Cooper vetoed the budget."/>
        <meta name="keywords" content="teacher, salary, raise, budget, North Carolina, Cooper, veto, increase, step increase, legislature"/>
        <meta name="news_keywords" content="teacher, salary, raise, budget, North Carolina, Cooper, veto, increase, step increase, legislature"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.newsobserver.com/news/local/education/article236516363.html"/>
        <meta name="original-source" content="https://www.newsobserver.com/news/local/education/article236516363.html"/>
        <meta name="google-site-verification" content="0GF1Ok35O1TQ_B8R4lQYz4N1nBr-YJflnAXsHV8ePEo"/>
    <meta name="apple-itunes-app" content="app-id=399175255, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerRAL, app-argument=https://www.newsobserver.com/news/local/education/article236516363.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>

<title>NC lawmakers would fund salary step increases for teachers | Raleigh News &amp; Observer</title>


<link rel="amphtml" href="https://amp.newsobserver.com/news/local/education/article236516363.html">

<meta name="msapplication-TileImage" content="/wps/build/images/newsobserver/windowsmetro-144.png"/>




        <meta property="fb:pages" content="475137002499244" />
        <meta property="fb:pages" content="169518583507092" />
        <meta property="fb:pages" content="926591164083847" />
        <meta property="fb:pages" content="108093415882124" />
        <meta property="fb:pages" content="138014059634587" />
        <meta property="fb:pages" content="36196530731" />
        <meta property="fb:pages" content="118482428192358" />
        <meta property="fb:pages" content="127854420560774" />
        <meta property="fb:pages" content="638232956258083" />
        <meta property="fb:pages" content="163180213750210" />
        <meta property="fb:pages" content="103624336397657" />
        <meta property="fb:pages" content="268656535059" />
        <meta property="fb:pages" content="216883681816166" />
        <meta property="fb:pages" content="113250579167134" />
        <meta property="fb:pages" content="1850957578483927" />
        <meta property="fb:pages" content="172905272747283" />
        <meta property="fb:pages" content="249314748756453" />
        <meta property="fb:pages" content="1127556547295944" />
        <meta property="fb:pages" content="174699979591676" />
        <meta property="fb:pages" content="1734071833503738" />
        <meta property="fb:pages" content="817178515081824" />
        <meta property="fb:pages" content="286531368345014" />
        <meta property="fb:pages" content="251745884944166" />
        <meta property="fb:pages" content="961356303953721" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/newsobserver/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/newsobserver/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/newsobserver/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/newsobserver/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/newsobserver/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'329823','accuweather.locationString':'Raleigh','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'25664e61-044a-4722-b95a-b552a7ba37cd','connatixPlayerId':'8a46ed08-3c0b-4e34-a07e-74226cce5e3e','cs.circ_phone':'1-800-522-4205','cs.circ_url':'http://newsobserver.com/myaccount','durationMedia':'1208','facebook.app.id':'571418586252964','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'triangle','marketInfo.JobsQSCTY':'raleigh','marketInfo.JobsQSSTS':'NC,US','marketInfo.JobsSEO':'The news &amp; Observer and NewsObserver.com are proud to serve the people of Raleigh and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'mc_no012','marketInfo.Jobslr':'CBMC_NO','marketInfo.LiveConnectTag':'a-01ec','marketInfo.addcities':'Durham, Chapel Hill, Cary','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'ral','marketInfo.careerbuilder.dmc_id':'1035','marketInfo.careerbuilder.lr':'CBMC_NO','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ','marketInfo.clipped_taxonomy':'News/Local/Education','marketInfo.code':'RAL','marketInfo.county':'Wake County','marketInfo.domain':'newsobserver','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'355','marketInfo.location':'Raleigh','marketInfo.logoAltText':'The News and Observer','marketInfo.market_identifier':'RAL.site_newsobserver','marketInfo.name':'Raleigh News &amp; Observer','marketInfo.networkid':'7675','marketInfo.phone':'919-829-4500','marketInfo.product':'site','marketInfo.pushlyDomainKey':'VPoS70NkYCOk7Pck6gcFbSYfj8ni8X2OFRU1','marketInfo.region':'The Triangle','marketInfo.siteId':'156','marketInfo.sourcelevel':'education','marketInfo.state':'North Carolina','marketInfo.state_abbreviation':'NC','marketInfo.staticDirectory':'newsobserver','marketInfo.taxonomy':'News/Local/Education//','marketInfo.webmaster_email':'efrederick@newsobserver.com','marketInfo.zipcode':'27602','nativo.story.placements':'840669,775563,844352','nativo.video.placements':'869322,869321','pressPlus.zone':'SX0aQdtL2wmlZCw6feEJwJ','publication.domain':'NewsObserver.com','publication.mediadomain':'media2.newsobserver.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script><script src='https://reveal.apxy.io/js/reveal.js?ver=1.5'defer> </script><script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:236516363";
    mistats.pagename="Story:236516363|NC principals would get raises under budget plan, but teachers are still waiting";
    mistats.taxonomy="News|Local|Education||";
    mistats.channel="Education";
    mistats.contentsource="T. Keung Hui";
    mistats.pubdate="2019/10/23";
    mistats.moddate="2019/10/23 H11";
    mistats.keywords="teacher salary raise budget North Carolina Cooper veto increase step increase legislature";
</script><script src="//media2.newsobserver.com/misites/nao/newsobserver.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=2adc79b',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local","Education"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.04fc0cd03d3805071780.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-2.2.4.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-e2adfd9b8d10199e5b42.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329823',
'accuweather.locationString':'Raleigh',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'25664e61-044a-4722-b95a-b552a7ba37cd',
'connatixPlayerId':'8a46ed08-3c0b-4e34-a07e-74226cce5e3e',
'cs.circ_phone':'1-800-522-4205',
'cs.circ_url':'http://newsobserver.com/myaccount',
'durationMedia':'1208',
'facebook.app.id':'571418586252964',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'triangle',
'marketInfo.JobsQSCTY':'raleigh',
'marketInfo.JobsQSSTS':'NC,US',
'marketInfo.JobsSEO':'The news &amp; Observer and NewsObserver.com are proud to serve the people of Raleigh and the Research Triangle in North Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_no012',
'marketInfo.Jobslr':'CBMC_NO',
'marketInfo.LiveConnectTag':'a-01ec',
'marketInfo.addcities':'Durham, Chapel Hill, Cary',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'ral',
'marketInfo.careerbuilder.dmc_id':'1035',
'marketInfo.careerbuilder.lr':'CBMC_NO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:RALEIGHTJ',
'marketInfo.clipped_taxonomy':'News/Local/Education',
'marketInfo.code':'RAL',
'marketInfo.county':'Wake County',
'marketInfo.domain':'newsobserver',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.klangooId':'355',
'marketInfo.location':'Raleigh',
'marketInfo.logoAltText':'The News and Observer',
'marketInfo.market_identifier':'RAL.site_newsobserver',
'marketInfo.name':'Raleigh News &amp; Observer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'919-829-4500',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'VPoS70NkYCOk7Pck6gcFbSYfj8ni8X2OFRU1',
'marketInfo.region':'The Triangle',
'marketInfo.siteId':'156',
'marketInfo.sourcelevel':'education',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'newsobserver',
'marketInfo.taxonomy':'News/Local/Education//',
'marketInfo.webmaster_email':'efrederick@newsobserver.com',
'marketInfo.zipcode':'27602',
'nativo.story.placements':'840669,775563,844352',
'nativo.video.placements':'869322,869321',
'pressPlus.zone':'SX0aQdtL2wmlZCw6feEJwJ',
'publication.domain':'NewsObserver.com',
'publication.mediadomain':'media2.newsobserver.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>


   
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newsobserver.com/news/local/education/article236516363.html"
  },

  
  "headline": "NC principals would get raises under budget plan, but teachers are still waiting",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/cec696eb-8e3f-490f-8376-435609d0a028/882d85e9-b59f-4184-81e6-51b1c18d7ba2/1280x720/match/image.jpg",
  "datePublished": "2019-10-23T11:03AM-04:00",
  "dateModified": "2019-10-23T11:03AM-04:00",
  "url": "https://www.newsobserver.com/news/local/education/article236516363.html",
  "thumbnailUrl": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/cec696eb-8e3f-490f-8376-435609d0a028/882d85e9-b59f-4184-81e6-51b1c18d7ba2/1280x720/match/image.jpg",
  "articleSection": "Education",
  "creator": [],
  "keywords": ["teacher","salary","raise","budget","North Carolina","Cooper","veto","increase","step increase","legislature"],
  "author": [{"@type": "Person","name": "T. Keung Hui"}],
  "publisher": {
     "name": "Raleigh News &amp; Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.newsobserver.com/wps/build/images/newsobserver/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "newsobserver",
    "productID": "newsobserver.com:AllRAL-5014"
  },
  
  "description": "North Carolina Senate leaders have proposed funding teachers their “step increases,” which give them $1,000 more a year for each year of experience. Other raises have been on hold since Gov. Roy Cooper vetoed the budget.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "236516363"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    






<!-- WPS upper navbar for subpubs -->


<section id="flag" class="flag full-bleed standard" role="banner">

    <div class="hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="236516363"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                <a href="https://www.newsobserver.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="https://www.newsobserver.com" class="market-logo" aria-label="Raleigh News &amp; Observer">
                
                    <img src="/wps/build/images/newsobserver/logo.svg" alt="Raleigh News &amp; Observer Logo">
                
                <h1 class="title-meta">
                    NC principals would get raises under budget plan, but teachers are still waiting | Raleigh News &amp; Observer
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.newsobserver.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.newsobserver.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.newsobserver.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.newsobserver.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.newsobserver.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.newsobserver.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.newsobserver.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" id="site-search" class="search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Raleigh News &amp; Observer" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="flex" id="site-search" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search Raleigh News &amp; Observer" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    
        
        <a href="https://www.newsobserver.com/e-edition/today" role="menuitem" tabindex="0">
            
                <img src="/wps/build/images/widgets/navigation/eedition-logo-white.svg">
            
            <span class="transparent">Eedition</span>
        </a>
    

    
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://support.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Support
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contact Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    About Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    FAQ
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/customer-service/sponsorships/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Sponsorship
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Stay connected</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.newsobserver.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mobile &amp; Apps
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.facebook.com/newsandobserver/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Facebook
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://instagram.com/newsobserver/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Instagram
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://twitter.com/newsobserver/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Twitter
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.newsobserver.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Social Media Directory
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://photostore.newsobserver.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Buy Photos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Databases
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://newsobserver.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Archives
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-3"
                         id="menubtn-3" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-3" role="menu" aria-labelledby="menubtn-3">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Blogs
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Columnists
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Education
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Health
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    North Carolina
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nation/World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Science
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/education/thumbs-up/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Thumbs Up
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Traffic
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weather
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weird News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Counties</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/counties/durham-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Durham County
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/counties/johnston-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Johnston County
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/counties/orange-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Orange County
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/counties/wake-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Wake County
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Baseball
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/nhl/carolina-hurricanes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Canes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    College
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Columns &amp; Blogs
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    High Schools
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NASCAR &amp; Auto Racing
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NBA
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NFL
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NHL
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/olympics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Olympics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Outdoors
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/nfl/carolina-panthers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Panthers
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/soccer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Soccer
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Schools</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/college/acc/duke/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Duke
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/college/aac/east-carolina-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    East Carolina
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/college/acc/nc-state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NC State
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/college/acc/unc/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    North Carolina
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The North Carolina Influencer Series
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/politics-government/state-politics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    State Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Blogs
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Columnists
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.politifact.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PolitiFact
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.politifact.com/north-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PolitiFact NC
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/rob-christensen/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Rob Christensen
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/politics-government/politics-columns-blogs/under-the-dome/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Under the Dome
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Blogs
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Columnists
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Health Care
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/business/personal-finance/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Personal Finance
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Real Estate
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Shop Talk
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://markets.financialcontent.com/mi.newsob/markets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Stocks Center
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Technology
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Video Now
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/travel/best-kept-secrets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Best-Kept Secrets
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/liv-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Blogs
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/customer-service/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Celebrations
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Comics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://kidstownnc.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Family
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Fashion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Fitness
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Food
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://games.newsobserver.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Games and Puzzles
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Home and Garden
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/food-drink/mouthful-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mouthful
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/liv-columns-blogs/past-times/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Past Times
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Pets
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Religion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Travel
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/ent-columns-blogs/video-now-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Video Now
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Arts News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://artsnownc.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    ArtsNow
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Books
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/rewards/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contests
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Dining
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://games.newsobserver.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Games
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Movies
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Music
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.triangletoday.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nightlife
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Television
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/music-news-reviews/on-the-beat-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    On the Beat
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/tv/warm-tv-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Happiness is a Warm TV
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Columnists
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/editorial-cartoons/dwane-powell/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Dwane Powell
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorials
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Influencers Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Letters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/opn-columns-blogs/opinion-shop/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Opinion Shop Blog
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Other Views
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a Letter
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit an Op-ed
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="https://www.newsobserver.com/obits/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/video" role="menuitem" tabindex="0" role="menuitem">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/sports/video" role="menuitem" tabindex="0" role="menuitem">
                                    Sports Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">
                                    Politics Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">
                                    Business Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Living Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/opinion/video" role="menuitem" tabindex="0" role="menuitem">
                                    Opinion video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">
                                    Crime video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/news/weather/video" role="menuitem" tabindex="0" role="menuitem">
                                    Weather video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Advertise
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    
                        <div role="none">
                            
                                <a href="http://www.nandomediacompany.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Advertise with us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/advertise/place-an-ad/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Place Ad
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://triangle.adperfect.com/?catid=198#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Apartments
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://triangle.adperfect.com/?catid=201#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cars
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://triangle.adperfect.com/?catid=197#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Homes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://triangle.adperfect.com/?catid=191#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Jobs
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.newsobserver.com/advertise/classifieds/article18589503.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Legals
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://placead2.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Obits/In Memoriams
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://placead2.newsobserver.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weddings
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Shopping
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    
                        <div role="none">
                            
                                <a href="https://www.newsobserver.com/customer-service/subscription/zone-subscriber-rewards/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Rewards
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://www.newsobserver.com/classified-ads#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://jobs.newsobserver.com/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="http://www.legalnotice.org/pl/newsobserver/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="https://www.newsobserver.com/mobile" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
</nav>



        
    
        








































  




    






    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="236516363"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="236516363"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.newsobserver.com/news/local/education/article236516363.html">
      Education
    </a>
  </h2>




                    

                    


  



  


  <h3 class="h1">
    
      NC principals would get raises under budget plan, but teachers are still waiting
    
  </h3>
  
   

  




                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:khui@newsobserver.com"> By T. Keung Hui</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">October 23, 2019 11:03 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1571842985"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=NC+principals+would+get+raises+under+budget+plan%2C+but+teachers+are+still+waiting&amp;url=https://www.newsobserver.com/news/local/education/article236516363.html" onclick="mi.articleShareTools.popupFunction(this.href, 5640);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsobserver.com/news/local/education/article236516363.html" onclick="mi.articleShareTools.popupFunction(this.href, 5639);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=NC%20principals%20would%20get%20raises%20under%20budget%20plan%2C%20but%20teachers%20are%20still%20waiting&body=https://www.newsobserver.com/news/local/education/article236516363.html" onclick="nextbee.credit_share_articles(5342);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.newsobserver.com/news/local/education/article236516363.html&title=NC principals would get raises under budget plan, but teachers are still waiting">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.newsobserver.com/news/local/education/article236516363.html&description=NC principals would get raises under budget plan, but teachers are still waiting&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/cec696eb-8e3f-490f-8376-435609d0a028/882d85e9-b59f-4184-81e6-51b1c18d7ba2/1280x720/match/image.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.newsobserver.com/news/local/education/article236516363.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    


    <div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-229923159-1571843037516" class="media-wrap ">
    <div id="playerWrap-229923159-1571843037516" class="video-media vjs-wrapper">    
        <video id="player-229923159-1571843037516"
               class="video-js vjs-16-9 mi-videojs  0"
               data-url="https://www.newsobserver.com/latest-news/article229923159.html"
               data-title="NC educators march again in Raleigh"
               data-video-id="6031990601001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.newsobserver.com%2Flatest-news%2Farticle229923159.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRAL.site_newsobserver%2FNews%2FLocal%2FEducation&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=NC%20educators%20march%20again%20in%20Raleigh&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475984&amp;vid=6031990601001&amp;cust_params=sect%3DEducation%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
                <span class="dateline">
                    RALEIGH
                </span>
            

            
            

            
            
                
                    <p>North Carolina principals will get their raises and bonuses this year under a plan unveiled Wednesday, but Senate Republican leaders say teacher raises are held up because of the budget stalemate between the legislature and Gov. Roy Cooper. </p>

                    

                    
                    
                
                    <p>Senate budget writers Wednesday announced a proposal to fund the raises in salary and bonuses for principals that were included in the budget vetoed by Cooper. The plan also funds &#x201C;step increases&#x201D; &#x2014; the annual $1,000 increase that teachers with less than 15 years of experience receive.</p>

                    

                    
                    
                
                    <p>But GOP leaders say that non-step increases have not been agreed to yet. </p>

                    

                    
                    
                
                    <p>The budget plan increases all levels of the principal salary schedule and increases principal merit-based bonuses.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Explore where you live.</h5>
        <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
        <a class="button impact" href="https://account.newsobserver.com/subscribe/create?param=fHpIC0A=&amp;offer=NmEfaxcUb3lSCUJAfRIpbjhLFXcnDkMzHnRCG15QPgoUG0hQeHNECUNHb29STx0HLisVS1BIbxExdUNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>Teachers started the new school year without raises because of the ongoing budget fight between the Republican-led legislature and Cooper, a Democrat.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="236516363"></div>

                        
                    
                
                    <p>The budget adopted earlier this year by legislators included an average 3.8% raise for teachers over the next two years. Cooper vetoed the budget because he said the raises weren&#x2019;t large enough and the budget didn&#x2019;t fund Medicaid expansion.</p>

                    

                    
                    
                
                    <p>Cooper had proposed giving teachers 8.5% raises over the next two years.</p>

                    

                    
                    
                
                    <p>House Republicans voted in September to <a href="https://www.newsobserver.com/news/politics-government/article234962017.html" target="_blank" rel="Follow">override Cooper&#x2019;s budget veto in a surprise session</a> where many Democrats lawmakers were not present. But Senate Republicans, who&#x2019;d need a single Democrat to override Cooper, haven&#x2019;t voted yet.</p>

                    

                    
                    
                
                    <p>In the interim, lawmakers have been passing individual spending measures through mini-budgets, including approving 5<a href="https://www.newsobserver.com/news/politics-government/article234566512.html" target="_blank" rel="Follow">% raises over the next two years for many state employees</a>. But teachers have been waiting, <a href="https://www.newsobserver.com/news/politics-government/article234387517.html" target="_blank" rel="Follow">prompting complaints from some educators</a>.</p>

                    

                    
                    
                
                    <p>Cooper and Republican lawmakers have traded emails and tweets blaming each other for teachers not having received raises yet.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="236516363"></div>

                        
                    
                
                    <p>Thousands of teachers <a href="https://www.newsobserver.com/news/politics-government/article229849024.html" target="_blank" rel="Follow">have marched on Raleigh the past two years</a> to call for more education funding, including higher pay for educators. </p>

                    

                    
                    
                
                    <p>Republican legislators have approved raises over the past several years that have <a href="https://www.newsobserver.com/news/politics-government/state-politics/article227461099.html" target="_blank" rel="Follow">elevated North Carolina to 29th in the nation in average teacher pay</a>, compared to 47th in 2013. But the Public School Forum of North Carolina has <a href="https://www.newsobserver.com/news/politics-government/article230935748.html" target="_blank" rel="Follow">called it a &#x201C;myth&#x201D; that state figures show the average teacher&#x2019;s salary is $53,975</a>.</p>

                    

                    
                    
                
            

            

            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="236516363"></div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="236516363"></div>

                
            

            

            



            


    <div class="related-stories package story-module">
        <h5 class="caps">Related stories from  Raleigh News &amp; Observer</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/politics-government">
      politics-government
    </a>
  </h2>



    

    


  


 
   


  <h3 >
    
      <a href="https://www.newsobserver.com/news/politics-government/article235137802.html#storylink=related_inline" >
        The NC House overrode Gov. Cooper’s veto. Now what will happen in the Senate?
      </a>
    
  </h3>
  
   

  
      <time datetime="1568668675" >
        
          September 16, 2019 5:17 PM
        
      </time>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/politics-government">
      politics-government
    </a>
  </h2>



    

    


  


 
   


  <h3 >
    
      <a href="https://www.newsobserver.com/news/politics-government/article234566512.html#storylink=related_inline" >
        NC state employees will get raises; Gov. Cooper vetoes Medicaid transformation bill
      </a>
    
  </h3>
  
   

  
      <time datetime="1567198065" >
        
          August 30, 2019 4:47 PM
        
      </time>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/politics-government">
      politics-government
    </a>
  </h2>



    

    


  


 
   


  <h3 >
    
      <a href="https://www.newsobserver.com/news/politics-government/article234387517.html#storylink=related_inline" >
        Why haven’t we gotten raises, NC’s largest school system asks governor, lawmakers
      </a>
    
  </h3>
  
   

  
      <time datetime="1566841160" >
        
          August 26, 2019 1:39 PM
        
      </time>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/local/education">
      education
    </a>
  </h2>



    

    


  


 
   


  <h3 >
    
      <a href="https://www.heraldsun.com/news/local/education/article175331811.html#storylink=related_inline" >
        How does North Carolina rank on a list of best and worst states for teachers?
      </a>
    
  </h3>
  
   

  
      <time datetime="1506375424" >
        
          September 25, 2017 5:37 PM
        
      </time>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/politics-government">
      politics-government
    </a>
  </h2>



    

    


  


 
   


  <h3 >
    
      <a href="https://www.newsobserver.com/news/politics-government/article230935748.html#storylink=related_inline" >
        NC says average teacher salary is $53,975. Public School Forum calls that a ‘myth.’
      </a>
    
  </h3>
  
   

  
      <time datetime="1559330765" >
        
          May 31, 2019 3:26 PM
        
      </time>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/politics-government">
      politics-government
    </a>
  </h2>



    

    


  


 
   


  <h3 >
    
      <a href="https://www.newsobserver.com/news/politics-government/article227461099.html#storylink=related_inline" >
        NC jumps to 29th in US in teacher pay. NCAE says that still lags behind US average.
      </a>
    
  </h3>
  
   

  
      <time datetime="1552412048" >
        
          March 12, 2019 1:34 PM
        
      </time>
  




</article>


                
            
        </div>
        <hr>
    </div>




            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-229900169'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-229900169" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="229900169">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="https://www.newsobserver.com/latest-news/j1d3gt/picture229900169/alternates/FREE_160/RAL_MARCH02-050119-EDH.JPG" data-width-160></span>
                            <span data-src="https://www.newsobserver.com/latest-news/j1d3gt/picture229900169/alternates/FREE_320/RAL_MARCH02-050119-EDH.JPG" data-width-320></span>
                            <span data-src="https://www.newsobserver.com/latest-news/j1d3gt/picture229900169/alternates/FREE_480/RAL_MARCH02-050119-EDH.JPG" data-width-480></span>
                            <span data-src="https://www.newsobserver.com/latest-news/j1d3gt/picture229900169/alternates/FREE_640/RAL_MARCH02-050119-EDH.JPG" data-width-640></span>
                            <span data-src="https://www.newsobserver.com/latest-news/j1d3gt/picture229900169/alternates/FREE_768/RAL_MARCH02-050119-EDH.JPG" data-width-768></span>
                            <span data-src="https://www.newsobserver.com/latest-news/j1d3gt/picture229900169/alternates/FREE_960/RAL_MARCH02-050119-EDH.JPG" data-width-960></span>
                            <span data-src="https://www.newsobserver.com/latest-news/j1d3gt/picture229900169/alternates/FREE_1140/RAL_MARCH02-050119-EDH.JPG" data-width-1140></span>
                            <img alt="Thousands of teachers, other school employees and their supporters marched up Fayetteville Street through downtown Raleigh during a “Day of Action” organized by the N.C. Association of Educators Wednesday, May 1, 2019." title="Thousands of teachers, other school employees and their supporters marched up Fayetteville Street through downtown Raleigh during a “Day of Action” organized by the N.C. Association of Educators Wednesday, May 1, 2019.">
                            <div class="caption">
                                <figcaption>
                                    
    
        Thousands of teachers, other school employees and their supporters marched up Fayetteville Street through downtown Raleigh during a “Day of Action” organized by the N.C. Association of Educators Wednesday, May 1, 2019.
    
    
        
            <span class="byline">
                Ethan Hyman
            </span>
        
        
            <span class="credit">ehyman@newsobserver.com</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-229900169'></div><script> lazyLoadingModule("inlinegallery-template-229900169", "inlinegallery-target-229900169", "gallery",500,
        undefined, undefined, "undefined", 229900169 , 1 ); </script>
                
            

            
            
                

            

            
            
            
            
                

<div class="story-module ">
    
    <article>
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218978900">
                <img class="author-thumb" src="https://www.newsobserver.com/latest-news/ntv617/picture222206480/alternates/FREE_480/0029%20Cropped.jpg" alt="Profile Image of T. Keung Hui">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218978900">T. Keung Hui</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/nckhui">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/newsandobserver/">
                    <svg class="facebook" viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:khui@newsobserver.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:919-829-4534" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">919-829-4534</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>T. Keung Hui has covered K-12 education for the News &amp; Observer since 1999, helping parents, students, school employees and the community understand the vital role education plays in North Carolina. His primary focus is Wake County, but he also covers statewide education issues.</span>
        </div>
</div>

        
    </article>
    
</div>

            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53321"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53321", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.newsobserver.com/news/local/education/article236516363.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="236516363"></div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    <article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-236415843-1571843037521" class="media-wrap ">
    <div id="playerWrap-236415843-1571843037521" class="video-media vjs-wrapper">    
        <video id="player-236415843-1571843037521"
               class="video-js vjs-16-9 mi-videojs  1"
               data-url="https://www.newsobserver.com/news/local/education/article236415843.html"
               data-title="More school bus drivers needed in Wake County"
               data-video-id="6096001149001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.newsobserver.com%2Fnews%2Flocal%2Feducation%2Farticle236415843.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRAL.site_newsobserver%2FNews%2FLocal%2FEducation&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=More%20school%20bus%20drivers%20needed%20in%20Wake%20County&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475984&amp;vid=6096001149001&amp;cust_params=sect%3DEducation%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www.newsobserver.com/news/local/education/article236415843.html" v-bind:href="finalVideoUrl" v-html="videoTitle">More school bus drivers needed in Wake County</a></h3>
                </div>
            </div>
        </div>
    </article><article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-236239138-1571843037521" class="media-wrap ">
    <div id="playerWrap-236239138-1571843037521" class="video-media vjs-wrapper">    
        <video id="player-236239138-1571843037521"
               class="video-js vjs-16-9 mi-videojs  2"
               data-url="https://www.newsobserver.com/news/local/education/article236239138.html"
               data-title="Wake schools buying 17K Lenovo Thinkpads for staff"
               data-video-id="6095003780001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.newsobserver.com%2Fnews%2Flocal%2Feducation%2Farticle236239138.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRAL.site_newsobserver%2FNews%2FLocal%2FEducation&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Wake%20schools%20buying%2017K%20Lenovo%20Thinkpads%20for%20staff&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475984&amp;vid=6095003780001&amp;cust_params=sect%3DEducation%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www.newsobserver.com/news/local/education/article236239138.html" v-bind:href="finalVideoUrl" v-html="videoTitle">Wake schools buying 17K Lenovo Thinkpads for staff</a></h3>
                </div>
            </div>
        </div>
    </article>

                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>




    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/local/counties/wake-county/article236478048.html#storylink=trendingstories" >
        Accused Raleigh Bloods leader allegedly told witness: ‘Don’t say nothing.’
      </a>
    
  </h3>
  
   

  
      <time datetime="1571691014" >
        
          October 21, 2019 4:50 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/state/north-carolina/article236489648.html#storylink=trendingstories" >
        North Carolina man $5 million richer after buying $20 scratch-off lottery ticket
      </a>
    
  </h3>
  
   

  
      <time datetime="1571682309" >
        
          October 21, 2019 2:25 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/weather-news/article236514243.html#storylink=trendingstories" >
        Tornado warning issued as severe weather arrives in the Triangle, forecasters say
      </a>
    
  </h3>
  
   

  
      <time datetime="1571782920" >
        
          October 22, 2019 6:22 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/traffic/article236493378.html#storylink=trendingstories" >
        Chapel Hill woman killed when car runs off the road in Durham
      </a>
    
  </h3>
  
   

  
      <time datetime="1571685856" >
        
          October 21, 2019 3:24 PM
        
      </time>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/local/education/article235964117.html#storylink=trendingstories" >
        ‘My kids will not be used as pawns.’ Wake parents fight student reassignment plan.
      </a>
    
  </h3>
  
   

  
      <time datetime="1571694683" >
        
          October 21, 2019 5:51 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="236516363"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="236516363"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="236516363"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="236516363"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.newsobserver.com/news/state/north-carolina/article236523793.html#storylink=readnext" class="image-link-macro" title="Young students without vaccinations suspended from North Carolina school district">
                
                <img src="https://www.newsobserver.com/latest-news/r55eh3/picture236524448/alternates/LANDSCAPE_1140/vaccines.jpg" alt="Young students without vaccinations suspended from North Carolina school district">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.newsobserver.com/news/state/north-carolina/">
      North Carolina
    </a>
  </h2>




          


  



  


  <h3 class="h1">
    
      <a href="https://www.newsobserver.com/news/state/north-carolina/article236523793.html#storylink=readnext" >
        Young students without vaccinations suspended from North Carolina school district
      </a>
    
  </h3>
  
   

  





          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:sjasper@newsobserver.com"> By Simone Jasper</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">October 22, 2019 03:56 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1571802121"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Young+students+without+vaccinations+suspended+from+North+Carolina+school+district&amp;url=https://www.newsobserver.com/news/state/north-carolina/article236523793.html" onclick="mi.articleShareTools.popupFunction(this.href, 5640);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsobserver.com/news/state/north-carolina/article236523793.html" onclick="mi.articleShareTools.popupFunction(this.href, 5639);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Young%20students%20without%20vaccinations%20suspended%20from%20North%20Carolina%20school%20district&body=https://www.newsobserver.com/news/state/north-carolina/article236523793.html" onclick="nextbee.credit_share_articles(5342);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.newsobserver.com/news/state/north-carolina/article236523793.html&title=Young students without vaccinations suspended from North Carolina school district">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.newsobserver.com/news/state/north-carolina/article236523793.html&description=Young students without vaccinations suspended from North Carolina school district&media=https://www.newsobserver.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.newsobserver.com/news/state/north-carolina/article236523793.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Pitt County Schools says it suspended students who didn’t meet the deadline to receive vaccines. The North Carolina district says it follows state law, which requires vaccination 30 days after enrollment.</p>
        

        
            
            
	<a href="https://www.newsobserver.com/news/state/north-carolina/article236523793.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Explore where you live.</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
            <a href="https://account.newsobserver.com/subscribe/create?param=fHpIC0A=&amp;offer=NmEfaxcUb3lSCUJAfRIpbjhLFXcnDkMzHnRCG15QPgoUG0hQeHNECUNHb29STx0HLisVS1BIbxExdUNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE EDUCATION</h4>

    <div class="grid">
        



  
  
  
  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.newsobserver.com/news/local/education/article236492228.html#storylink=moresection" class="image-link-macro" title="After ‘disturbing’ sexual assault rates disclosed at UNC, students call for solutions">
                
                <img src="https://www.newsobserver.com/opinion/letters-to-the-editor/o0imrq/picture227629754/alternates/LANDSCAPE_480/Old%20Well" alt="After ‘disturbing’ sexual assault rates disclosed at UNC, students call for solutions">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.newsobserver.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/local/education/article236492228.html#storylink=moresection" >
        After ‘disturbing’ sexual assault rates disclosed at UNC, students call for solutions
      </a>
    
  </h3>
  
   

  
      <time datetime="1571736600" >
        
          October 22, 2019 5:30 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.newsobserver.com/news/local/education/article235964117.html#storylink=moresection" class="image-link-macro" title="‘My kids will not be used as pawns.’ Wake parents fight student reassignment plan.">
                
                <img src="https://www.newsobserver.com/latest-news/r2nnys/picture235521502/alternates/LANDSCAPE_480/Screen%20Shot%202019-08-28%20at%2011.17.44%20AM.jpg" alt="‘My kids will not be used as pawns.’ Wake parents fight student reassignment plan.">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.newsobserver.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/local/education/article235964117.html#storylink=moresection" >
        ‘My kids will not be used as pawns.’ Wake parents fight student reassignment plan.
      </a>
    
  </h3>
  
   

  
      <time datetime="1571694683" >
        
          October 21, 2019 5:51 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.newsobserver.com/news/state/north-carolina/article236486123.html#storylink=moresection" class="image-link-macro" title="7-year-old headed to school bus gets knocked to ground by passing driver, NC cops say">
                
                <img src="https://www.newsobserver.com/latest-news/lmzp5q/picture236488673/alternates/LANDSCAPE_480/POLICE~3.JPG" alt="7-year-old headed to school bus gets knocked to ground by passing driver, NC cops say">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.newsobserver.com/news/state/north-carolina/">
      North Carolina
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/state/north-carolina/article236486123.html#storylink=moresection" >
        7-year-old headed to school bus gets knocked to ground by passing driver, NC cops say
      </a>
    
  </h3>
  
   

  
      <time datetime="1571681523" >
        
          October 21, 2019 2:12 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.newsobserver.com/news/local/education/article236421663.html#storylink=moresection" class="image-link-macro" title="Durham is reducing school suspensions. So why aren’t school board members happier?">
                
                <img src="https://www.heraldsun.com/news/local/counties/durham-county/6vfcvt/picture165688772/alternates/LANDSCAPE_480/DPS%20School%20bus" alt="Durham is reducing school suspensions. So why aren’t school board members happier?">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.newsobserver.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/local/education/article236421663.html#storylink=moresection" >
        Durham is reducing school suspensions. So why aren’t school board members happier?
      </a>
    
  </h3>
  
   

  
      <time datetime="1571652000" >
        
          October 21, 2019 6:00 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.newsobserver.com/news/local/education/article236367948.html#storylink=moresection" class="image-link-macro" title="Mold is an issue for UNC students at both campus dorms and privately managed Granville">
                
                <img src="https://www.newsobserver.com/latest-news/qxv7me/picture236363658/alternates/LANDSCAPE_480/filter%20(1).png" alt="Mold is an issue for UNC students at both campus dorms and privately managed Granville">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.newsobserver.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/local/education/article236367948.html#storylink=moresection" >
        Mold is an issue for UNC students at both campus dorms and privately managed Granville
      </a>
    
  </h3>
  
   

  
      <time datetime="1571442983" >
        
          October 18, 2019 7:56 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.newsobserver.com/news/local/education/article236326023.html#storylink=moresection" class="image-link-macro" title="Wake’s school bus driver shortage has gotten ‘worse.’ A job fair next week may help.">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/be6c6869-829b-47be-a9b9-81f29ca1cf75/5edbf544-ace8-4b83-8a10-85112cc3a819/1280x720/match/image.jpg" alt="Wake’s school bus driver shortage has gotten ‘worse.’ A job fair next week may help.">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.newsobserver.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.newsobserver.com/news/local/education/article236326023.html#storylink=moresection" >
        Wake’s school bus driver shortage has gotten ‘worse.’ A job fair next week may help.
      </a>
    
  </h3>
  
   

  
      <time datetime="1571436649" >
        
          October 18, 2019 6:10 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="236516363"></div>


    <script type="text/javascript">
        jQuery(document).ready(function () {
            UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/newsobserver/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/the-raleigh-news-observer/id399175255?mt=8" class="more-link icon-label h4">
		Raleigh News &amp; Observer App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/newsandobserver" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/newsobserver" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="https://www.youtube.com/user/newsobservertube" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.newsobserver.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.newsobserver.com/e-edition/today">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RAL#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://www.newsobserver.com/rewards">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="http://www.newsobserver.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="http://www.newsobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.newsobserver.com/webApp/mccSignupPage?siteName=newsobserver#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?p=newsobserver/#navlink=mi_footer">News in Education</a>
            
                <a href="http://www.triangletoday.com/#navlink=mi_footer">Triangletoday.com</a>
            
                <a href="http://www.legalnotice.org/pl/newsobserver/landing1.aspx#navlink=mi_footer">Legal Notices</a>
            
                <a href="https://newsobserver.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="http://www.nandomediacompany.com#navlink=mi_footer">Advertise With Us</a>
            
                <a href="https://www.newsobserver.com/customer-service/privacy-policy/#interest_advertising">About Our Ads</a>
            
                <a href="https://classifieds.newsobserver.com/#navlink=mi_footer">Place a Classified</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/copyright/#navlinks=footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/commenting-policy/#navlinks=footer">Commenting Policy</a>
    
        <a class="legal-links-item caps" href="https://www.newsobserver.com/news/submit-news/#navlink=mi_footer">Report News</a>
    
        <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.newsobserver.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Use</a>
    
</section>

  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="236516363"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="236516363"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media2.newsobserver.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media2.newsobserver.com/mistats/products/escenic.js"></script>
            <script src="//media2.newsobserver.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-42210524c64f1cad37cf.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-01f35ae25153b5cbf7ac.js"></script>



    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-862a1ecc53371e5fec48.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3729",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5438");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5336");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7447/cc.js?ns=_cc7447" id="LOTCC_7447"></script>
    <script>_cc7447.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1e3b4837034d7d6f96e1.js"></script>
    

        
    </body>
</html>
